The New MIDI Remote is

The reason I am asking is that I took the JSON from my laptop and put it on the studio computer and only got the first page.

Then I went to

C:\Users\<user>\Documents\Steinberg\Cubase\MIDI Remote\User Settings

And there was one there with a GUID in it’s name and not formatted. When I moved this one over it worked, as it was not missing the other pages.

I just got it to work!

My options are “Momentary”, “Toggle”, and “Trigger” on the device I am using. (Launchpad Mini mk3).
Momentary would be the one I would expect to work.

Ill try it again and see if its. EBKAC

1 Like

Please use the provided Export/Import-Script functionality in the MIDI Remote Manager. Only that way your mappings will be included.

2 Likes

Hmm, i need to watch this when i get home as my NI. M32 didnt work at all. Only notes were recognised.

I couldn’t try it again because when I went back to try it, none of my already created scripts would connect.

See: Midi Remote Problems Can't Load UI Created Script

I’m not having a positive experience at this point. So Sorry for the cheeky attitude.

Edit: I got the same MRs to work on the laptop by plugging the devices in to the exact same port, and rebooting. They still will not transfer. However, I was able to try Toggle mode with the Transport Start button, and that does not work. You have to use the Start/Stop key Command, and Momentary.

you have to set the midi mode “shift” + “plug-in”

has anyone managed to use the Quick Controls (selected Track) with standard MIDI tracks? It works with Audio and Instrument channels for me but not for MIDI tracks. Don’t know why.

It doesn’t work for me no, I can assign knobs to things, but when I turn them, the only change the value of whatever I have assigned it to by a maximum of 1%

1 Like

do you mean at the quick control panel at the inspector of a midi channel? I confirm, it doesn’t work for me neither. I can’t e.g. change the volume with QC1.

1 Like

Confirmed here too.
Here is a repro: (You need to set up a MIDI remote device with Quick Control focus first)

  1. Setup an empty Instrument track
  2. Assign the first Quick Control to a Controller Change (I used CC#1-modulation)
  3. Move your MIDI remote fader/knob on your hardware device
  4. Result: Quick Control (blue line) in inspector moves, it works as expected.
    Then do the exact same procedure, except with an empty MIDI track instead.
    Result: No movement of Quick Control from moving fader/knob on the MIDI remote device, the link from hardware to QC seems broken:(
3 Likes

Has anyone set up a midi remote for Arturia Keylab mkII 61?
No luck so far and can’t afford to spend half a day trying. Thanks for any help!

I tried to do with Maschine MK3, but I couln’t to do it. If anyone gets the script, tell me please!

Had a go at mapping my Akai A49 last night. I thought it wasn’t working at first, but then I realized I had to close the mapping editor BEFORE testing any of the buttons, and make sure they’re deselected from editing.

The new midi remote is AWESOME!
Having a visual reference to the controller is genius, and it helped me get a better handle on the midi controller side of things.
I have a feeling there will be many more companies creating scripts for the MIDI Remote.
Excellent work STEINBERG. :smiley:

4 Likes

with all NI products you have to enter midi mode

I use MIDI Mode, Im looking for a script for Maschine MK3 to better performance with Cubase

Im trying to use the key commands for getting transporting functions to work.
Unfortunately it has the same racing problems as the old remote.
When change state on parameters that have multiple option it fails.
For example transport. When going from shuttle speed 1/8 to shuttle speed 1/4 the activation of shuttle speed 1/4 stops the shuttle speed 1/8, but it does not start shuttle speed 1/4. You can try to do a shuttle speed 1/8 stop shuttle speed 1/8 and then start shuttle speed 1/4. It some times work it some times not. Lot of new useless fancy gui, but still the same old crappy bugs.

you may be interested in this:

2 Likes

thanks!