Too many tracks error on Windows 10

Since I updated my laptop to W10 I have this problem: after a short time during recording a few tracks, Nuendo -or Windows- seems to freeze for a few seconds and stops recording. I am getting an error “Too many tracks”. During playback Nuendo behaves a little different and less severe, Nuendo freezes for a few seconds but continues after that.

In this movie you can see what happens:
Please mention the processes that use the most power. It seems to freeze with Nuendo itself and shows a (2) after the freeze. During the freeze a peak is visible in the graphic representation of the processes (not shown in the video).

My laptop is a Dell M6400 (32bit) with SSD drive; not the newest but certainly not the slowest. An external drive also didn’t solve the problem. With Windows 7 it all worked well.

I tried several audio interfaces, used different cache settings, reinstalled the latest Nuendo, reinstalled graphics drivers but nothing seems to help.

Any suggestions? Thanks in advance!

Oi, JP!
Look at this thread, apply solution accordingly. (Trash your prefs…)

Greetings! :slight_smile:

Maybe I should elaborate a little: Go to your system drive, usually C:
C:\Users-your username-\AppData\Roaming\Steinberg\Nuendo7_64\ and delete the file “UserPreferences.xml”
Apparently this file becomes corrupted sometimes, causing all sorts of sh*t.
The problem should be gone thereafter, however you will have to set your user preferences up again.

Hi Heiner, thanks for you replay. When I read you post I thought, that’s it! Nevertheless it did not solve it. I even deleted all the xml’s in the folder but no change at all. Sometimes it will record a few minutes, in most of the times only seconds…

There is another issue, perhaps it has something to do with the videocard (NVDIA Quadra FX 2700M). Take a look at the enclosed picture. This is the error I get all the time but the explanation point logo looks very lowres. I reinstalled the drivers as stated bij Steinberg ( but I think that still doesn’t work right.

Appreciate all the help, tnx!

Just to be sure I installed Cubase 8 today (I read in another thread that Cubase would have less problems with W10). Fully deleted Nuendo first of course but still no change, exactly the same appearance and error :frowning:


Strange. I suggest you write a support request to Steinberg via your user account. They’re usually quick to respond and that’s where I got the “trash the prefs” solution, which at least worked for me…
And if they can sort you out or you find another solution, please keep it posted here, I’d be interested to know how you fare.
Oh, and don’t hope for too many answers here, as you’ve seen, our issue seems to be, for some reason, somewhat exotic…
Wish you quick success!

To fix freezing in your system please follow given instructions:
Start the computer
Tap ‘F8’ on the keyboard immediately and every one second until the Dell logo screen disappears. From there you will see the Windows Advanced Options Menu on the screen. (If the Windows Advanced Options Menu does not appear, restart the system and try again.)
Select Safe mode with Networking and press Enter
Log on as the administrator or as a user with administrative access
For more solutions refer to article Stop Freeze and lockups given in Dell Precision M6400

Hello all, I had this very same problem. Tried the suggestions above, and some others I found in forums online, to no avail. Turns out in my case I had a bad hard drive. Got a new drive installed and the problem went away immediately (along with some curious midi glitches I had been experiencing as well). Hope this helps someone out there!

In my case it was a computer hardware problem that couldn’t be solved anymore.
Thanks all for reacting!