Trialling Cubase 10 and it crashes when adding a sampler track

Hi, I have a topic for Cubase support which I would like to raise.

I bought a elicensor with the intention of getting cubase 10 Pro. I am testing it out and it always crashes when I insert a sample track. If go to the media bay and right click a sample and insert I get the error code “CreateWicBitmapRenderTarget result = -2003238901”.

Is this a cubase error or related to something else on my PC? I’d really like to get to the bottom of this before I pull the trigger on a full licence.

Thanks,
Cubase Error.PNG

Hi and welcome,

Could you please attacha crash dump file located in Documents/Steinberg/Crash Dumps folder?

What graphics card do you use?

You are on WIndows 10, right?

Make sure you have the latest e licenser console software installed. I had it doing this as well on Mac here with a fresh install of Cubase 10

Hi Martin,

I checked and there isn’t a crash dumps folder at the location you specified. I am running Windows 10. I did a search on my PC to see if I could find a location for another crash dumps folder, but I was unsuccesful. I can’t seem to locate any crash dumps folder in any of the Steinberg or Cubase folders.

Is it possible the install didn’t work correctly?

Thanks,

I just checked the version number and I have eLC version 6.11.6.1249. I clicked on update to latest version and I see its the same number as the latest version. So I am up to date…

Anyone can guide me to the elicence. i put in mu activation code i received on my email when i purchased Artist 10. I put it in the elic. and i get a big fat currently there is no elic connected… bla bla bla. im sure im not the only one that got this…

Please advise anyone

Hi,

What can you see in the This PC/Documents/Steinberg folder, please? I can see following folders:

  • CrashDumps
  • FX Chain Preset
  • Steinberg Projects
  • Strip Presets

I don’t think that the CrashDumps folder is created during the very first crash. I think the folder should be there immediately after the installation. Therefore I would recommend to try to reinstall Cubase (as administrator).

Hi,

First of all I would recommend to don’t mess this thread up and make a new thread.

Are you sure you got an Activation Code via email? Wasn’t it a Download Access Code?

Can you write the exact error message you got (or attach a screenshot), please?

Hi Martin,

I do not see the crash dumps folder, but I do see the others you have listed there. i will try a reinstall this evening and see how it goes.

Thanks for the help so far!

Kev

Hi Martin,

I tried to re-install as admin and the new install did not give me the crash dumps folder - again. I have tried to reinstall at least twice now, with restarts after each install. When I run Cubase I still get exactly the same crash as before and I can’t see the sampler track.

I have used Cubase before, so I know my way around the program and its a bit disappointing to not get it to work properly. The install files were downloaded via the download manager so I assume they are the correct size, and there are no errors.

At this point I am about to give up and cut my losses. I bought the eLicensor in good faith with the full expectation of buying Cubase, but I have already spent several hrs just trying to install the program and get it to work. I don’t have much more patience and if something isn’t working correctly on install then I can’t really trust that it will work long term.

Thanks for you help, I will not be buying Cubase, sadly. Lets call this case closed.

Kev

Hi,

Could you try to trash Cubase preferences (if it has been created already)? Delete the Cubase 10 folder in the %appData% Steinberg, please.

Hi Martin,

I am not sure if you are still following this. If you or anyone could help it would be great. I ended up buying cubase, and I never solved this issue. I can’t use the sampler track without getting the same error, even with the latest update.

I do now have a Crashdump folder so that is a step forward. Although it seems as if it isn’t always creating a new crash dump. The last one it created is attached.

Computer spec:

Dell Latitude E6520
Processor: i7 2720QM
Ram: 8GB
Windows 10 64 Bit
Graphics Card: NVIDIA NVS 4200M 512MB (45W)

Any help greatly appreciated.
Cubase 10.0.30.236 64bit 2019.9.15 0.20.14.309.dmp (862 KB)

Hi,

Is there a chance you could try in CUbase 10.0.40, please?

Btw, it crashed in the vintage_plug-ins.

HI Martin, I have installed the 10.0.40 version and I still get the same issue. It crashed when I try to add a sample track…

Any ideas…

Hi,

Please, wait for the next update. When it still crashes, could you attach the latest crash dump from the latest update, please?

That error at the start of the thread (If it’s still the same) is from Direct2D lib and the error code in hex is as follows:-
D2DERR_NO_HARDWARE_DEVICE
0x8899000B
There is no hardware rendering device available for this operation.

If that helps you fix this issue?

Does anything else display odd on your system or warnings from other apps?

I have the same problem. anybody help pls

Hi and welcome,

Could you attach your *.dmp file, please?

hi dear martin;
there is no .smp file in the following address.should I find it somewhere else?
C:\Users\Afshin\Documents\Steinberg

Hi dear martin;
there is no .smp file in the following address.should I find it somewhere else?
C:\Users\Afshin\Documents\Steinberg