Unable to open Dorico after 4.1 update

I upgraded to 4.0 a couple days before the 4.1 update and had everything working fine. Once I updated to 4.1 the other day, I can no longer open Dorico. The Launching Steinberg Activation Manager window pops up, but nothing happens, even when I click on “relaunch.” So instead, I open the Activation Manager separately, and everything says it’s activated, but Dorico stil won’t load. I’ve tried deactivating and then activating it again, including restarts in between, and nothing seems to work.

Appreciate any help.

1 Like

On Windows? If so, head to Task Manager and stop any instance of Dorico and/or VSTAudioEngine.

Also, I get the Steinberg Launch Manager appearing if my internet connection is dodgy - ignore it and it usually goes away (I’m a bit confused by this, as I thought Dorico no longer phoned home to check licences)

Dorico isn’t phoning home. The SAM always starts when you start Dorico in order to tell the program it has a license, but usually the SAM does its work so quickly that one does not see it before Dorico loads its splash screen.

No Dorico or VST processes running. Internet connection is fine.

I have a Mac probably 4 years old, if I wait as the Activation manager screen shows with the error, Dorico eventually launches without doing anything (I asked Daniel about this, nothing to worry about) (assuming it launches).

I’m on Windows, only about 18 months old, and it’s been sitting there for hours.

I’ve had numerous instances of the SAM remaining on-screen, just taunting me to hit the relaunch button. Always, those instances have occurred when my internet connection was down. Correlation or causation?

Hi @jawmusic, it could be the user Library issue that some users experienced lately. Please go to %APPDATA%/Steinberg/Dorico4 and find the userLibrary.xml file. Rename that to something different and try to launch Dorico again.

Ulf, woken up and already helping at 7 a.m on a Sunday. I mean, that’s something!!!

1 Like

Yes, my bet would be that the userlibrary.xml file needs to be moved out of the way temporarily. This is caused by a little bug that we are planning to fix in a small update pretty soon. I’m sorry for the inconvenience caused in the meantime.

I tried moving that file to the desktop and it didn’t seem to fix anything. I also tried a restart in case that was a necessary step.

Are you sure you definitely moved it, rather than copied it? (Please accept my apologies for the remedial question, but it’s easy to get this wrong on both Windows and macOS.)

Hehe… no worries. I moved it.

Guess what, at that time I came already from the golf course, where I teed up at 5:30 a.m. :smiley:


Hi @jawmusic , normally we ask people to do Help > Create Diagnostics Report, but that makes no sense in your case, because you can’t even launch Dorico. Instead please execute the attached batch file and post the zip file that it creates. So please download it, unzip and then execute. The created zip file can be found on your Desktop. Thanks
CreateDoricoDiagnosticsReport.bat.zip (809 Bytes)

I’m getting an error message when I run that batch file. It comes and goes quickly, but it says something to the effect of "Windows was unable to add one or more directories to the Compressed (Zipped) Folder.

Hi @jawmusic, and there is no zip file on your Desktop? I will soon send a modified version of the script, so we can see the error…

@jawmusic , please try this script instead:
CreateDoricoDiagnosticsReport.zip (777 Bytes)

I had this problem. I updated the Steinberg Launching manager and everything worked fine after that.

So that time it said it created the file on the desktop, but there’s nothing there. I don’t understand what’s going on…?