Unable to Sign In to Steinberg Activation Manager for update to Wavelab 11.2

I just can’t seem to Sign In to the Steinberg Activation Manger. Therefore, I am unable to create an smtglic file for my offline computer.
I’ve tried just about everything; cookies, different browsers, updating eLLC, updating Activation Manager, firewall off, running as administrator, installing as administrator, adding the exe into the firewall;but the splash box just will not fire. I’m only left with a small exclamation mark on the profie icon.
Download Assistant worked like a charm and allowed me to login and choose/open with the browser of choice, but SAM is stuck at Sign In. I have downloaded 11.2 and installed over 11.1 but had to revert back to 11.1 because it just couldn’t find a valid license. I have the 11.1 license on a USB-Dongle and not sel.

[update wavelab 11.1 to 11.2]


Best advice I think take contact with Steinberg support

regards S-EH

hi, yes
I have created a support request; just thought I’d hit the forums for some pointers.

thanks S-EHansson

Is there anyone out there that can help with this? I was directed to an offline activation video by steinberg support; which simply does not address the point of error. I am unable to complete the online activation (connect wavelab to Steinberg Activation Manager). The Wavelab software is caught in the loop or chicken and egg situation. 11.2 is installed but when it gets to the “checking licenses” startup, the Steinberg Activation Manager is not triggered and loaded; therefore, it does get to show the list of installed/activated/not activated software. It seems that I cannot word this in any way shape or form to explain it. I will try again to explain and just end up (like the problem) going around in circles. I can only put it down to some kind of link failure between Wavelab and SAM.

I have actually managed (somehow) to have SAM get passed the Sign In part and I see a window with (All products/activated/not activated) but the list is blank. At the point where the SAM displays nothing in the list (all products/installed/activated), Wavelab remains at the “Checking Licenses” part; and that is as far as it gets. I can then only close down the SAM (No valid licenses found) and close the Wavelab splash screen.

I’m continually reinstalling Download Assistant and re-trying this. Constantly trying to form new ways of explaining the problem. I have seen Install Assistant messages in the windows eventvwr now, so maybe I shall concentrate on that area.

Download assistant calls a browser URL for sign in to Steinberg with mysteinberg ID login. Steinberg Activation Manager will not successfully trigger a browser window to enable connection to “mysteinberg” so there is not even a way to create an id or connect to an existing one.

I have gone to the extent of installing Wavelab 11.1.20, Download Assistant, SAM, on the online computer (that is not even my music software installation) 11.1.20 loads okay; then I do an upgrade and no activation. I have also already updated eLLC to Steinberg Licensing.

I’m spending far too much time on this.

For anyones information

Still plugging away at this. My new findings are
I’m certain that when I previously installed the Download Assistant, I was given the option to select the third party background downloader?

  1. I thought that aria2c was an optional install? But the “Third Party” software installs anyway and sits in the background. If it is not there (renamed/deleted) you will see the inaccurate message as follows…

“Steinberg Download Assistant was unable to connect to the download manager. If this error persists, reinstall Steinberg Download Assistant or check if it is blocked by security settings, firewall or antivirus software.” < this is mostly inaccurate! aric2c is what is missing/deleted/rename/no rights to.

Reinstalling the Download Assistant will reinstall aria2c (C:\Program Files (x86)\Steinberg\Download Assistant\3rd Party\optional\aria2).

To try and figure out this brain hurting problem, today, I created and new user and started from scratch. Download assistant, activation manger, wavelab 11.2. At one point I did have a problem accessing c:\program files \common files \steinberg\activation manager and I thought I had nailed it because, even as an administrator, I could not gain access to the folder! I logged out and back in and the folder was once again accessible.

So far, I have not been able to use Download Manager to Sign In to my account via FIREFOX. The same error message as above pops up about security/firewall/antivirus software being at fault. Select Brave to open the sign in and no problems there. Brave allows login to Download Assistant but still not Activation Manger.

I am reluctant to try Edge (to Sign In to SAM) at this stage; but someone else did say that that worked for them. That might be the only way to get the Activation Manager to talk to the computer and Wavelab.

I am still stuck at the activating licenses stage. During this fiasco, I have once or twice seen the Activation Manager come to life, but it does not contain any products (for activation or deactivation) and I never logged into it with the “Sign In” button, it just seemed to pop open without any involvement from me.

So, still no valid licenses can be found; as Steinberg Activation Manager will not connect to Wavelab 11.2 and I cannot “Sign In” to it. USB Dongle has been updated to Steinberg Licenses. Will Wavelab 11.1 be the last Wavelab version that I ever use…it’s certainly looking that way. Being tested this way when doing a simple update is just immensely frustrating and not acceptable.

I think the correct terminology for the problem could be “pick an application”
When Download Assistant starts, it runs this -

(pick and application can be seen as a running process )

Steinberg Activation Manager will not fire the “pick an application” process and therefore, will not open the “How do you want to open this?” [where one is able to select an app; in this case a browser of choice]. Is this by design? Who knows, but that appears to where the problem lies.

And…because the Activation Manager will not budge from the Sign In position, that needs to open the “pick an application” that will force a browser to connect to and give a login box to steinberg HQ (mysteinberg); this is where it stays. Because I cannot see inside the Activation Manger.

Before going any further, review the post linked below, which may well contain the fix to your issue:

Thanks David, I shall investigate this in a bit. Trouble is…I’m not “calling” Firefox because I had better results “calling” Steinberg Download Assistant through Brave. I can “Sign In” to, mysteinberg, via Brave, but it still struggles with Steinberg Activation Manager. I have actually got as far as loading the SAM on rare occasions but it contains nothing; nada. No products are listed to see/activate/deactivate, so I am stuck with being requested to “check messsages” in the SAM, but I cannot see those messages because nothing’s there? …off to try the firefox fix…back to report shortly.

I don’t have a handlers.json file, anywhere on my OS drive?
Found it. (windows search didn’t?)

Mine appears to already have it? The instructions were to add this in right? There is a whole lot more in this file that I didn’t add here.


not a fix on my system

Clicking the “Sign in” button in Steinberg Activation Manager sends a URL to the operating system saying “Open this”. It sounds like that’s not happening for you for some reason. Could you zip up the folder %APPDATA%\Steinberg\Activation Manager and PM it to me so I can take a look and see if there’s anything in the logs that might be helpful?

Do you have any anti-virus or personal firewall software that might be intercepting the links?

Clicking the “Sign in” button in Steinberg Activation Manager sends a URL to the operating system saying “Open this”. It sounds like that’s not happening for you for some reason.

Hi, Ben_at_Steinberg. I agree; but not with every browser and not with every application and browser.

You’ll need to be more specific on which folder you’ll want data from? Steinberg is all over the OS. I suspect that you want to see the logs in C:\Users%username%\AppData\Roaming\Steinberg\Activation Manager\Logs, Yes? But of course I don’t know that for sure. If you can access the ticket system, you’re be able to see the uploaded License Engine.txt & Steinberg Activation Manager.txt in my previous resolved but not solved job tickets.

Do you have any anti-virus or personal firewall software that might be intercepting the links?

I take it you’re reading hundreds of posts and can’t keep up? I’m sure that I have already said that I have eliminated FW? Might have already said this in my job tickets? So, I will repeat…tested with Firewall OFF - result is still the same with Firefox[always blocks and cannot remember settings]. Brave browser is not bothered whether FW is on or off for Download Assistant but cannot trigger SAM. Turn Windows defender off, forget it, I’m not going down that route.
I’ve got to laugh at this or I will find myself being angry. :sweat_smile: or :rage: I’ve been working on this for hours; I’ve been providing, what I thought, were accurate helpful details that I thought were pointing out a problem with calling of the Sign In screen of Steinberg Activation Manager. But it seems that I might be presenting too much information too soon.

Moreover, I have loaded a screen shot and uploaded it into the lastest support ticket which shows Wavelab 11.2 load splash screen waiting on a message, that it says is in the Steinberg Activation Manager; which shows no products (activated or otherwise). This screeen shot is a one time event where I am able to trigger the SAM; but I don’t actually Sign In; it seems to just fire?

Maybe it’s time to bring back the Dongle system until the kinks have gone? And…FYI, my dongle licenses are listed as (Upgraded to Steinberg Licensing) which I did with Wavelab 11.1.20. Of course, at that software release, it wasn’t (Steinberg Licensing) fully implemented and Wavelab 11.1.20 was still accessing the dongle to check valid products.

More information. When I managed to get the SAM to load with Wavelab 11.1.20, I did not see any listed products then either, so SAM has not been able to display any products for quite some time on my system. I’m not sure how far back that goes?

“Could you zip up the folder %APPDATA%\Steinberg\Activation Manager and PM it to me so I can take a look and see if there’s anything in the logs that might be helpful?”

Steinberg Activation Manager.txt

[2023-06-01 20:23:37 +01:00] [info] : System Information: Windows 6.2.9200
[2023-06-01 20:23:37 +01:00] [info] : ====== Steinberg Activation Manager starting
[2023-06-01 20:23:37 +01:00] [info] : Mediator: initialising QML
[2023-06-01 20:23:37 +01:00] [info] : Mediator: initialising QML – done
[2023-06-01 20:23:37 +01:00] [warning] : Both point size and pixel size set. Using pixel size.
[2023-06-01 20:23:37 +01:00] [warning] : QWindowsWindow::setDarkBorderToWindow: Unable to set dark window border.
[2023-06-01 20:23:37 +01:00] [debug] qrc:/qml/main.qml:442: Component completed. Initial page is HomePage.qml
[2023-06-01 20:23:37 +01:00] [debug] qrc:/qml/main.qml:36: *** pushing page: LoadingPage.qml
[2023-06-01 20:23:37 +01:00] [debug] qrc:/qml/HomePage.qml:20: HomePage deactivating
[2023-06-01 20:23:37 +01:00] [debug] qrc:/qml/main.qml:105: Current stack: LoadingPage | HomePage
[2023-06-01 20:23:37 +01:00] [info] : Mediator: initialising SILK
[2023-06-01 20:23:37 +01:00] [info] : License Engine is running
[2023-06-01 20:23:38 +01:00] [info] : Sending ping to SILK service
[2023-06-01 20:23:38 +01:00] [debug] : GuiIPCMessageTranslator sending: ping
[2023-06-01 20:23:38 +01:00] [warning] : D3D11 smoke test failed (failed to create vertex shader)
[2023-06-01 20:23:38 +01:00] [info] : Sending ping to SILK service
[2023-06-01 20:23:38 +01:00] [debug] : GuiIPCMessageTranslator sending: ping
[2023-06-01 20:23:38 +01:00] [info] : ping response received: from silk service
[2023-06-01 20:23:38 +01:00] [info] : Connecting GUI app to License Engine
[2023-06-01 20:23:38 +01:00] [info] : Mediator: initialising SILK – done
[2023-06-01 20:23:38 +01:00] [info] : ping response received: from silk service
[2023-06-01 20:23:39 +01:00] [debug] : GuiAppSocket received: connectResponse
[2023-06-01 20:23:39 +01:00] [info] : respondToConnectResponseMessage
[2023-06-01 20:23:39 +01:00] [info] : — incrementPendingOperationCounter: 0 → 1
[2023-06-01 20:23:39 +01:00] [info] : — licenseWorkerRunning = true
[2023-06-01 20:23:39 +01:00] [info] : ======== Mediator: licenseEngineConnected. Using production environment
[2023-06-01 20:23:39 +01:00] [info] : (No notifications)
[2023-06-01 20:23:39 +01:00] [info] : Mediator: User login status changed: false
[2023-06-01 20:23:39 +01:00] [info] : Mediator: Update properties for user login status: false
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:451: Received logged in change: false
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:365: isLoggedInOrHasLicenses: state = 0
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:462: Nevertheless going to something else: LoadingPage
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:415: switchToHomePageOrLoginPage
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:365: isLoggedInOrHasLicenses: state = 0
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:154: *** pushLoginPageToNextStackLevel
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:36: *** pushing page: LoginPage.qml
[2023-06-01 20:23:39 +01:00] [debug] qrc:/qml/main.qml:105: Current stack: LoginPage | LoadingPage | HomePage
[2023-06-01 20:23:39 +01:00] [info] : Mediator: licenseStatesReceived
[2023-06-01 20:23:39 +01:00] [info] : Mediator: Internet Status Connected
[2023-06-01 20:23:39 +01:00] [info] : Mediator: setPendingScreenPropertiesForNotificationState()
[2023-06-01 20:23:39 +01:00] [info] : canQuit: true
[2023-06-01 20:23:39 +01:00] [info] : —resetPendingOperationCounter: licenseWorkerRunning = false
[2023-06-01 20:23:39 +01:00] [info] : Mediator: licenseStatesReceived
[2023-06-01 20:23:39 +01:00] [info] : ======== Mediator: licenseEngineConnected finished.
[2023-06-01 20:23:40 +01:00] [info] : Disconnecting GUI app from License Engine
[2023-06-01 20:23:40 +01:00] [debug] : GuiIPCMessageTranslator sending: disconnect
[2023-06-01 20:23:41 +01:00] [info] : ====== Steinberg Activation Manager terminating