unchecking the "open resulting audio file" doesn't work

seems like this would have been addressed here already but a search of the forums didn’t turn up any results for me.

when i render a file from the audio montage, there is a check box for “open resulting audio file”. it is unchecked and still after rendering a file it opens in the audio editor. this definitely slows down my work flow.

PG, is this a known bug or am i doing something wrong? i would love to find a way to stop this from happening.

thank you

I think this was solved in 8.5.30, and here I can’t reproduce this case…

it works fine on my Mac (yosemite). but on my studio computer with windows 10 in wavelab 8.5.30 with this box unchecked, the rendered file still opens in the audio editor window.

Since we have similar problems would you mind going through the steps here?
http://www.steinberg.net/forums/viewtopic.php?f=189&t=88033

thanks!

yes, greggybud, i was able to reproduce here too. it looks like PG has responded to your post.

PG, any thoughts about my original post here for my windows 10 machine? you said you could not reproduce it?

any things i could try to test this?

thank you!

Please show a picture of the render dialog settings that lead to this behavior.

here you go.
Wavelab 01.png

any thoughts on this PG?

This is on my todo list…

Thank You! hope you are having a good day/evening

PG, any new developments here? perhaps i am the only one having this problem?

thanks

Yes, i found the problem.