Unlink note stems from treble and bass clef

Hello! Please see the attached image. At the moment you’ll see my stems are connected vertically between bass and treble clef. I’d like to remove that link so that they are no longer connected and appear independently. How can I do this?

Thanks!

Martin

Those are actually all in one voice, presumably belonging to the top stave. Select the bottom stave and type Alt-M (Option-M on mac). This is the shortcut for Edit > Paste Special > Move to Staff Below.

If I interpret what you want correctly,
In the first two measures

  1. choose all the errant “chords” and then use Edit > Filter > Notes in Chords > Bottom Note or Single Note
  2. Cut (Ctrl/Cmd+X) those notes and then Paste them into the bottom staff

In the third measure (with more than two notes in the chords),

  • Move the chords to the bottom staff and then perform the routine again, but filter for the top note of the chord and paste that into the top staff.

Hello pianoleo and Derrek, thanks a lot for your advice. I still can’t achieve what I’m trying to do.

I’ve attached a fuller image with the full score.

1 is the vocal line
2 is the piano treble and bass clef
3 is the cello line

I want to detach the bass from the treble clef in ‘2’, so that the stems are not connected vertically. I’m using windows.

Thanks!

Martin

Those notes are cross-staff beamed. First, you have to move them back to the treble clef. Select them and press N.

Then with them selected, press Alt-M to move them to the staff below.

Dan, I realise my initial instructions were brief, but they were in fact accurate (at least for the scenario I imagined): select the music and type Alt-M. No need to shunt up before coming back down.

Thank you dankreider and pianoleo.

I’m still struggling though - pianoleo the gif you’ve sent is exactly what I’m trying to do!

I’ve selected the notes and pressed Alt-M and it’s doing nothing. Is there something that needs configuring?

I’ve assumed that everything’s ended up cross-stemmed down from the top staff. It’s possible that in fact everything’s on the bottom staff, cross-stemmed up.

What happens if you select the top staff (click the first bar then shift-click the last bar) and then type Alt-N (N for North)?

So it’s done this - a step in the right direction but the piano melody is now on the vocal line which obviously I don’t want.

If I then highlight the piano line and press Alt-M, it then takes me back to how it was before.

Hmm. It looks like, for whatever reason - probably a bad MIDI or MusicXML import - there’s only one voice in existence on that instrument, where there should be at least one voice in existence per stave.

What happens if you double click at the start of the absolutely blank staff? Does the caret (big orange cursor) appear?
If so, try typing Shift-B rest Enter - that should give you a load of rests.
Then try moving the existing material as before, using Alt-M/Alt-N.

This is where it might be easier, Martin, if you sent us a zipped Dorico file (or the corresponding XML file) of the three measures in question.

That doesn’t seem to have worked.

I suppose I could separate the piano track in the original Cubase MIDI into two different tracks?

Oh Ok - sure. I’ll attach it now.Hell Is Other People.dorico (806.0 KB)

Fixed, here.

It was something funky in the second instrument. I grabbed the bass clef stuff, stuck it somewhere else temporarily, and changed second instrument to a piano. Then I put the bass clef stuff in the bass clef.

Not sure what to tell you for future, except that it was a little wierd.

Amazing, thanks so much. Is this quite an unusual thing then?

Would you recommend separating the piano parts onto separate tracks when I’m creating the MIDI file in cubase so that there is a clearly defined bass clef and treble clef?

Oh, it was MIDI. Yep. If you have the option, XML is better.

Sorry, I may not be using the correct terms.

I create the music within Cubase and exported as an XML file once I’d tidied it up using the Cubase score editor. So I’m guessing it’s best to separate the piano track so bass and treble are distinct tracks?

You typically shouldn’t need to do that, but for some reason this file just wasn’t working correctly.

In Cubase, you can use a feature called polyphonic voicing to notate piano music in multiple voices, and I’d recommend you use this in future before exporting MusicXML to Dorico.

1 Like