[UNRELATED TO CUBASIS] Midiclock

hey
bought Cubasis 3 yesterday, crazy a mini cubase on the road :slight_smile:
so at the moment i’m testing everything and explore cubasis

at the moment i want to try out the midiclock, but nothing happens

Ipad air with USB Camera 3 Adapter to UR22C midi out to midi in roland tb-03 - but the tb-03 starts not with cubasis

Send MIDI Clock is activated…

I have the same issue using an iPad Air 2 with a Behringer UMC1820.

  1. proper midi port selected?

  2. tb03 set to External Sync?

  3. tb 03 set to SAME midi channel as Cubasis?

Just a couple thoughts

Abelton Link please…

Midi clock has never worked and it never will.

The TB is ready and starts on my desktop pc normal with midiclock… Change the midi kabel to the ur22c and it don’t starts… I can play the TB normal with the keyboard via cubase… But no start via midiclock…

Ableton link would be awesome… But is not interesting to start a TB… But I could start my mpc live and the mpc the TB :smiley:

So MidiClock is broken on this Cubasis? Nice. Manual says it works :astonished:

"Send MIDI Clock
When MIDI clock is activated, the following signals are sent to all the connected MIDI devices and background apps:

MIDI clock is sent continuously during playback.
MIDI start, continue and stop messages are sent when playback is toggled.
The MIDI song position pointer is sent when the playhead is positioned.
Note:
MIDI clock can only be used to synchronize MIDI data, not digital audio.
Cubasis does not support being a MIDI clock slave (i.e. cannot receive MIDI clock parameters from other devices)."

jeep broken… hopefully the next update comes fast :smiley: tested yesterday with my mpc live…same…nothing happens…
same with inter apps… Moog Animoog and Filtatron makes crashes… cubasis 3 is nice but beta… :-/

Hi all,

Currently, Cubasis 3 is not sending MIDI Clock start/stop from the transport buttons.
It is planned to address the issue with the upcoming Cubasis 3.0.1 maintenance update.

Best,
Lars

Puh… This is really a beta version… A “sampler” who can’t sample… A midiclock button without any function… And many other problem… Actually I have a software I can’t use… There should be come some specials for us testers… :confused:

Hi maximilianm,

Thank you for your message.

As mentioned earlier, Cubasis 3.0.1 is in the works.
The update will address many user-reported problems, including the MIDI clock button issue.

We hope it won’t take too long to have the release candidate tested, in order to go live.
Bringing back the MiniSampler edit functionality, is planned for 3.0.2.

Best wishes,
Lars

Hophop so excited :smiley:

so after the update midiclock still is not working… other users have same problem ?

Ipad Air - USB 3 Camera Adapter - Steinberg UR22C - Midi out -> Midi in TB-03 nothing happens…

MPC Live out -> TB-03 start/stop sync works fine… so no problem with the TB-03

:frowning:

Hi Maximilian,

MIDI Clock has been tested and is expected to work in Cubasis 3.
Please provide us with a step description.

Thanks,
Lars

Bug Reporting Form

  1. Summary/Title
    (Provide a short but descriptive sentence that summaries the issue or feature request)

  2. Description
    (Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

  3. Expected Results
    (Describe what you expected to see)

  4. Actual Results
    (Describe what you actually saw)

  5. Environment
    (Count the hardware and software including version numbers being used)

  1. Midiclock is not Working

  2. Ipad air 2019 edition - USB 3 Camera Adapter with Power Adapter in - Steinberg UR22C Interface - MIDI OUT to TB-03 MIDI IN -
    then starting Cubasis 3.0.1 fresh installed - setup - midi - send midiclock - push the button - no party

  3. Party… and a working midiclock

  4. Nothing - no working midiclock, tb-03 dont start

  5. Airpad Air 2019 edition, Cubasis 3.0.1 , Steinberg UR22C firmware 1.01, Roland tb-03 firmware 1.06

tested the UR22C on my Computer in Abelton, midiclock is working with the tb-03 - abelton start - tb start… abelton stop - tb stop
(same with the Akai MPC Live)

in Cubasis 3.0.1 add midi - Routing to UR22C Midi Out connected to the TB-03 - i can play the tb-03 with the keyboard - but no midiclock start/stop

Hi Maximilianm,

Our quality assurance gave the issue another few testings:

  • Cubasis 3.0.1 with Akai MPC 2000 XL via Midimate II, RME UCX, Apple Lightning Adapter
  • Cubasis 3.0.1 with Akai MPC 2000 XL via Midimate II, UR44, Apple Lightning Adapter

With both setups, the MPC starts with the right tempo and syncs correctly.

Please give it a try to restart your iPad, to check if it helps.

Best,
Lars

2 restarts, one with nothing connected, second try with Apple USB 3 Camera Adapter - UR22C - TB-03 nothing happens… with MPC Live nothing happens…

but…great ! In my studio i have a UR44 too, and… it works… so you have a problem with the UR22C… :see_no_evil:

4 weeks cash back is over so…when comes the firmware update for the 22C ? :crazy_face:

tried to test out Cubasis 2 Midiclock with the UR22C but in the free LE version is no midiclock :-/

Hi maximilianm,

Thank you for your message.

Please confirm, MIDI clock works as expected with Cubasis 3 when using the UR44, but fails with the UR22C at your end?

Thanks,
Lars

Yeah that’s right…

Hi maximillianm,

Thank you for your message.

So the topic seems to be unrelated to Cubasis 3 in this case.
Are you able to reproduce the topic, when using the UR22C with your desktop setup the same?

Thanks,
Lars