Unwanted tied notes

In 6/4 time I’m having trouble entering a half note on beats 3 and 4 (see attached).
I was able to do it by pressing O to lock the duration, but is it possible to change preferences to make Dorico prefer a longer single note over a tied pair regardless of where it falls in the measure?

I have already changed every setting under “Notation Options: Note Groupings” to “Notate as Single Note” but even so, the half note is still divided between beats 3 and 4. Any ideas?

It seems like it should be easier to tell Dorico that I always want a single note whenever possible.

Thank you,
Evan
half notes.png

Have you tried entering [2+2+2]/6 in the meter popover (with the brackets) ?
Of course, it will not solve all the situations, sometimes, you could enter [1+2+2+1]/6…

Yes, but then I have the same problem with a half note across the 2nd and 3rd beats. :frowning:

This is why I suggested the second meter indication :wink:
You can input them in each measure (that needs it), then hide the meter, and return to 6/4… You can also apply it to one staff only, using alt+enter instead of enter.
I agree that it is not as easy as inputing a half note that keeps on being a half note ! Your suggestion about single note whenever possible is smart.

I had the same problem in 3/2. Changing meter is just moving the problem. I cannot open Dorico from here but maybe this thread can help you - good luck:
https://www.steinberg.net/forums/viewtopic.php?f=246&t=119117

When I look at the Note Grouping settings, it would appear that what I want is possible, but the half notes are still being split. Am I doing something wrong, or is this a known limitation of Dorico at this time?

As Dich showed with the link. You can achieve what you want by means or force duration ( shortcut o ) for that bar.

There is an option in engrave settings to split notes to show the half-measure. I don’t have dorico pulled up but that’s what appears to be happening.

Those options do not yet seem to include options for compound meters. In the end, force duration is the simplest tool for this.

Have you tried inputting the meter this way:
[1+1+1+1+1+1]/4
It seems to me this will allow you to insert half notes on every beat except the last one.

Thanks for the suggestion. As I stated in the OP, I can get a half note using the force duration tool, but I’m trying to adjust the Note Grouping preferences to get single notes by default.

I’ll check this out. It seems odd to have a single setting in Engrave Options when there is a whole page of similar settings in Write mode. So far, I am only using Setup and Write modes. I wouldn’t expect the Engrave mode settings to have much of an effect.

I will try this. It’s not exactly the global preference that I’m looking for, but it might at least work for a single flow.

I could be confusing the write mode settings. I love dorico, but there are so many settings I’ve lost track where they all are!

The Write mode options (actually, they are called Notation Options) control the content of the score - e.g. the “note grouping” define where the beams should be split in different situations. That includes options in Note Grouping about splitting beams at the half measure position.

The Engraving Options only control the appearance of the score - e.g. the beaming options define how to draw beams that are entirely outside the staff lines, cross staff beams, etc.

This is the same functional split as between Write mode and Engrave mode. In Engrave mode you can adjust the appearance of (almost) everything, but you can’t make any changes that affect the musical content of the score - you have do to that in Write mode.

One could debate whether re-beaming the notes changes only the appearance, or the musical content, but the Dorico team decided that in general it change the musical content, so it belongs in Write mode.