Update-Nerverei

Wollte gerade 7.5.30 installieren und wieder geht das Generve mit der (angeblich) fehlenden ‘Cubase75_64bit.msi’ los. Das ist wirklich äußerst ärgerlich und es nervt mich irgendwie gnadenlos, dass Steinberg bei diesen eklatanten Fehlern immer so tut, als sei alles bestens. Nein, das ist es nicht!

Ich halte es für äußerst gefährlich, einfach “mal eben” zu empfehlen, doch 7.5.0 neu zu installieren. Was, wenn man dabei die ganzen Einstellungen verliert? Man kann davon ja nach wie vor nix vernünftig im-/exportieren! Das ist doch MIST! Wenn mir die mühsam zusammengebastelten Farbeinstellungen verloren gehen oder die Groove-Templates oder was auch immer, krieg ich die Krise. Dazu die gnadenlos unstrukturierte Verzeichnisstrukltur - Files hier, Files dort - furchtbar. Das wird wohl auch noch in Version 29 so sein. Ähhh … ruhig, Brauner.

Was ich eigentlich sagen will ist folgendes:

Es geht doch schon damit los, dass auf der 7.5er-DVD gar kein 7.5er-Setup drauf war. Das musste man runterladen - logischerweise in gepackter Form. Wenn man nun als Entwickler weiß, dass die Setups von Updates (warum auch immer) auf das Original-MSI-File zugreifen wollen/müssen, dann muss man auch vorhersehen, dass bei jedem User, der nicht einfach seine Festplatte mit jedem runtergeladen Zeugs vollgemüllt lässt, eben dieses Orignal-File anschließend nicht mehr vorhanden sein wird … und weil der User ja keine “Original”-DVD hat, er beim Update erstmal aufgeschmissen sein wird. Soll er ahnen, dass er die EXE vom 7.5er-Setup entpacken muss und darin dann das MSI-File findet … und dass dieses File dann auch noch am ursprünglichen Installationsort liegen muss? Wohl kaum.

Es kommt aber noch besser: das Setup legt ganz offensichtlich eine lokale Kopie des MSI-Files an. Bei mir ist es ‘c:\Windows\Installer\4f6a8c.msi’. Statt nun für das Update einfach dieses File herzunehmen (auf dem laut ProzessMonitor auch “herumgeritten” wird), wird der alte Installationspfad verlangt und einfach mit Fehlermeldung abgebrochen. Sorry, aber das ist für meinen Geschmack ziemlich arm. Und erst recht ist echt arm, eine Neuinstallation von 7.5 zu empfehlen. Ich jedenfalls habe das Problem letztendlich ganz einfach beheben können:

  1. ‘c:\Windows\Installer\4f6a8c.msi’ in einen beliebigen Ordner kopieren und dabei umbenennen in ‘Cubase75_64bit.msi’
  2. In “Programme und Funktionen” auf "Reparieren klicken und obiges File auswählen

Danach lief die Installation des Updates.

Allerdings hätte ich diesen Hinweis gerne von Steinberg gesehen. Dann wäre ich vielleicht sogar noch dazu gekommen, ein paar Töne aufzunehmen statt meine Zeit mit Installiererei zu verplempern.

Es ist natürlich ärgerlich wenn etwas nicht klappt.
Es gibt einige die haben Probleme mit der Installation. Andere nicht. Ich persönlich hatte bisher keine Probleme. Die Frage die sich mir stellt und die sich wahrscheinlich auch Steinberg stellt ist. Was ist der Unterschied?

Ich benutze kaum noch installationsquellen von DVD. Wenn ich eine Software kaufe und die ist auf DVD dann ist die schon veraltet. Denn es dauert Zeit bis die DVD hergestellt worden ist. in der zwischenzeit werden Fehler in der Software erkannt und behoben. (Hoffe ich) Also lade ich die aktuelle von der Website des Herstellers runter. Damit hatte ich bisher keine Probleme. Ich tendiere allerdings zu Boxed Versionen da sich die ganz nett im Regal machen.

Das diese msi datei nicht gefunden wird liegt möglicherweise an dem Installer. Manche Installer bringt es schon aus dem tritt wenn man das Installationsfile umbenennt.

Also ich hatte das Update Problem auch. Zwar nicht bei der aktuellen Version, sondern bei der davor. Es scheint so zu sein, daß die Updates reibungslos funktionieren, wenn man den “Fehler” einmal behoben hat.
Aber Uni kritisiert hier meiner Meinung nach zu Recht.
Die vielen verzweigten Speicherorte/Dateipfade, die man wissen muß, um Cubase ohne Datenverlust auf ein neues System umzusiedeln, finde ich auch nicht gerade benutzerfreundlich.
Da ich kein Programmierer bin, weiß ich aber leider nicht, ob man das dem Betriebsystem geschuldet so handhaben muß, oder ob man das nicht auch benutzerfreundlicher hinbekommen könnte.

Umziehen von cubase. Das ist eine Aufgabe. Das wird nicht einfach. Da gibt es dann noch andere Software von anderen Herstellern. Einen Riesenverhau von Dateien. Ich denke das es nur möglich ist das ganze System komplett mit einen Systemabbild zu sichern um auf eine andere Maschine zu ziehen. Dann hoffen das alles wie vorher läuft.

Irgendwann kommt dann der Punkt wo es keine Updates mehr gibt. Die Software wird nicht mehr gepflegt. Das OS wird nicht mehr gepflegt. Hardware ist nicht mehr kompatibel. Eine neue Version muss her. OS und Anwendungssoftware. Inkompatibilitäten sind die folge. Deine alten Projekte laufen nicht mehr. Und die Werbeabteilungen der Herstellerfirmen erklären dir das mit der neuen Version alles viel besser wird. Wenn du dann rebellierst und sagst das du zufrieden warst mit dem bisherigen bist erklären dir einige das du der ewig gestrige bist und dich weigerst mit dem Fortschritt mitzugehen.

Ich habe mal versucht cubase 7.5 unter VmWare zu installieren. Meine Idee war es alte installationen damit zu erhalten. Leider brach die Installation ab. Ich bin noch nicht dazu gekomen es mit älteren cubase versionen zu versuchen. Mit einem Atari St Emulator habe ich eine uralt Version zum laufen bekommen.
Es ist eine Hoffnung bei mir es mit emulatoren zu versuchen.

Allerdings denke Ich zum langzeitarchivieren ist es notwendig alles in wav zu konvertieren. Alle Tracks einzeln. Midi und/oder Noten sichern. Und der glaube das alles besser wird mit dem neuen und wir das alte nicht mehr brauchen.
Sonst habe ich keine Idee. Aber wer weiß, vielleicht kommt noch was und dann wird es einfacher. Obwohl, es ist einfacher geworden. Beethoven hatte nur Noten zur Verfügung um seine Musik zu sichern. :mrgreen:

So genug Frust für heute :mrgreen:
https://m.youtube.com/watch?v=-gFgDTSrQLs

Das ganze Extragerödel kann bitter sein :unamused:
Bei mir lief’s auf .30 wie geschmiert, hab persönlich da grad nix zu meckern, aber ähnliches auch schon erlebt.

In punkto ‘Umziehen’ bzw. Systempflege habe ich meine Methode sehr vereinfacht. Wenn gehäuft seltsame Dinge auftreten, dann mach ich alles konsequent neu. Bei XP lag die Frequenz bei 6 - 9 Monaten, unter Win 7 eher 12 - 18 Monate. Ich installiere alles im default-Verzeichnis, also da, wo’s von selber hin will (mit VST3-Plugins geht’s kaum noch anders). Soundcontent liegt sowieso auf 'ner anderen Platte, da muss ich dann einfach pro VSTi mal hinverweisen und nicht mal alles neu installieren. Meine Handvoll Presets sind schneller neu gebaut als gesucht, gefunden, kopiert und wieder eingebaut (hardcore Presetartisten haben’s da schwerer, ich weiß…). Ebenso die Programmsettings und Fensterlayouts. Nur die Keycommands schleif ich seit 10 Jahren in stets mutierender Form mit mir rum, was zum Glück hervorragend funktioniert. Tagging in der MediaBay is nich bei mir, ich scanne neu und gut is.

Dazu kommt ein Backupsystem, das zumindest meistens funktioniert. Die Erwartung, dass ein SX1/2/3-Projekt 1:1 auf Anhieb funktioniert, habe ich gar nicht… meist fehlen irgendwelche 32 bit-Plugins von anno dazumal. Das Projekt an sich krieg ich aber zum Laufen, wenn’s Not tut über Installation einer alten Cubaseversion. Der alte Mix mag hinüber sein, den betrachte ich Jahre später aber ohnehin selten noch als gut :mrgreen:

Summa summarum: wäre auch ein Fan davon, wenn Cubase ein konkretes Verzeichnis für alle relevanten Programmfiles hätte, das man simpelst backupen kann etc.

Ich hätte gerne ein Cloud Speicher für meine Cubase-Einstellungen (vl. auch 1 oder 2 templates)…

so easy… Ich installiere Cubase neu - gebe dort den Cloud Pfad und er saugt sich alle meine Einstellungen. Mein Gott das kann doch nicht so schwer sein?

Aber dieser graus Cub neu zu insten oder zu updaten oder ne neue ver zu kaufen liegt zu 95% genau daran…

ich verlange ja keine 199 Gigabyte… aber solche Einstellungen? 20 kybte? mein wie teuer ist das? 0,000000001 cent?

Ich habe deine Eingangs Post noch mal gelesen. Hattest du das alte Installationsfile nicht mehr gehabt?

Das 7.5er Update schon, aber eben nicht mehr den Ordner, in den es entpackt wurde.

hey,

ganz nebenbei ausm off:
muss uni vollkommen recht geben!!! so eine blödsinns empfehlung seitens des herstellers.

Ich halte es für äußerst gefährlich, einfach “mal eben” zu empfehlen, doch 7.5.0 neu zu installieren. Was, wenn man dabei die ganzen Einstellungen verliert? Man kann davon ja nach wie vor nix vernünftig im-/exportieren! Das ist doch MIST! Wenn mir die mühsam zusammengebastelten Farbeinstellungen verloren gehen oder die Groove-Templates oder was auch immer, krieg ich die Krise. Dazu die gnadenlos unstrukturierte Verzeichnisstrukltur - Files hier, Files dort - furchtbar. Das wird wohl auch noch in Version 29 so sein. Ähhh … ruhig, Brauner.

bei mir hat die summe der möglichkeiten, pfuschereien und ein wenig eigenverschulden gepaart mit leichter ungeduld zum totalen supergau geführt:
http://www.steinberg.net/forums/viewtopic.php?f=176&t=64205

ich hab geflucht bis mir die tränen gekommen sind. das war alles sooooo unglaublich ärgerlich.
nach jetzt vier tagen dauerinstallationen und config, presets suchen von alter platte, verwaltung, updatereien etc. läuft alles wieder. und besser/schneller als vorher bilde ich mir ein… mal gucken wenns denn morgen wieder losgeht mit der eigentlichen arbeit. nämlich musik produzieren und kein computer-, software-, programmierer-fachmann sein müssen.

Wenn ich daran denke werde ich das bei nächsten Update bei mir mal verschieben. Mal sehen ob es das Problem ist das die vorhergehenden Installation Files nicht mehr da sind.

Ja, mach mal Plan - du wirst feststellen, dass es so ist, wie ich sage - jedenfalls, sofern Steinberg nicht auf die grandiose Idee kommt, den Installer zu verbessern … was ich nicht erwarte :wink:
Hatte beim 20er Update exakt das gleiche Problem, hatte da aber das Szenario noch nicht so richtig durchblickt.

Ich glaube nicht das der Installer von Steinberg ist. Installer werden gekauft. Das ist billiger als das selbst für ein einzelnes Programm zu entwickeln.

Komisch, auf einmal sind hier jede Menge “Hab nen Problem mit 7.5.30”-Threads hier. Auffällig dass alle Problembehafteten Windows als Betriebssystem nutzen… Ein Schelm wer da einen Zusammenhang sieht. :smiling_imp:

Oh nee, Musi, nich schon wieder …

@musiberti
Der benutzt einen Mac Pro
http://www.steinberg.net/forums/viewtopic.php?f=176&t=64661

Es gibt weniger Probleme mit dem Mac weil den einfach weniger benutzen.
Apple hat es echt geschaft das BSD Erbe zu verhunzen.
Und, iOS 8 hat gerade keine gute Presse.

steigt doch nicht auf so eine provokation ein. hier geht es nicht darum welches system besser oder fehleranfälliger ist, sondern darum, um zu helfen bzw. probleme zu lösen.

Mich würde es schon interessieren welches System den besser und stabiler ist. Ich kann da aber leider keine Unterschiede erkennen. Außer das Apple teurer ist. Aus beiden Lagern kommen Beschwerden das etwas nicht funktioniert oder es Abstürze gibt. Also nehme ich doch das System was mir zu einem günstigeren Preis die gleiche Leistung bringt. Und wie gesagt, ich denke es wird weniger über Mac Probleme gepostet weil die Geräte einfach weniger nutzen.

Also ich habe keine probleme bis jetzt.

Seit dem Update auf 7.5.30 läuft alles so wie vorher auch.

Arbeite eigentlich fast Täglich an 2 verschiedenen Rechnern mit 7.5.30.
Kein abstürze usw. kann mich echt nicht beklagen.

PS: Denn Mac von meinem Kollegen wenn ich dort mit Logic arbeiten muss, krieg ich regelmässig zum absturz.

Man sollte auch mal unterscheiden ob jemand mit dem Mac auch richtig arbeitet oder einfach nur etwas Internet herumgeklicke betreibt.


Von daher halte ich persönlich das ein Mac besser ist für totalen schwachsinn, aber die Apple Gehirnwäschen schein ja bestens zu funktionieren.
Finde auch das ja Apple dem User alles abnihmt, vorschreibt und vereinfacht, das dadurch die Apple User selbst teilweise echt verdummen… erkenntnis aus eigener beobachtung.

Nochmal Offtopic:
Der Neue Mac Pro sieht klasse aus. Wenn ich das Geld hätte würde ich mir den Kaufen und die Schwarze Hülle durch eine Plexiglashülle ersetzten. Offen finde ich das Gerät Klasse. Ein Hülle muss wohl sein wegen der Kühlung.
http://media2.giga.de/2013/02/mac-pro-2013-grafik.jpg

Man darf nur nicht versuchen damit ernsthaft zu arbeiten.
http://cdn.cultofmac.com/wp-content/uploads/2013/07/macproexpansion.jpg
Ich denke damit haben die sich von den Professionellen Anwendern verabschiedet.

Das Das stimmt @ Plan9

Bei dem neuen MacPro muß man ja jetzt alles extern machen.
Mehr Kabel, mehr Netzteile… und noch mehr Fehlerquellen.

Warum man das so gemacht hat ist einfach unbegreiflich…

Wer noch einen MacPro hat in dem schönen AluTower der sollte ihn in Ehren halten.