Upgraded to 11.0.10. Can't change metering colors anymore... :(

I could change them on Nuendo 10.3 and 11.0

The channel meters got messed up on 11.0.10 and are meant to be fixed in 11.0.20 but are not fixed.

The meter is the control room can be changed to all the different options however the stereo output on the mixing page will always show the same meters as all the other channels.
That is this digital +3 option. I can change the colours and the points on these but that is all.

So as far as I can see there has been no change from 11.0.10 to 11.0.20.
Channel meters and stereo output on mixer page are stuck on Digital+3 option only.

1 Like

I’m having the issue on 3 different Macs. One 2019 MacBook Pro running macOS 10.15.7 (latest security update), one 2013 Mac Pro on macOS 11.2.1-2-3 (as far as I can remember) then 11.3 and currently 11.3.1, and one M1 Mac mini running macOS 11.3.1. It was happening previously in Cubase Pro 11.0.10 and now in 11.0.20.

One of the best things about Cubase’s GUI was the beautiful turquoise/aqua blue meters. They were calming and easy on the eyes.

Still not fixed on 11.0.30…

I’ve just watched a Youtube track on setting the meter colours so that i can easily see -18.
I can’t do this on Cubase 11.0.30.
has there been a solution yet ?

Same thing here.My first Cubase 11 installation was already 11.0.20 and can’t change metering. Same problem with recently update to 11.0.30. If you check the screenshot the big master meter shows the changes but not the standard metering. It is a really annoying thing.


I am having the same issue (Win 10 - Cubase Pro 11.0.30). I can’t change the metering colors.

Maybe I am getting it wrong but in your screenshot you have Digital Scale in the master meter and the mix console uses +3db meters. So if you want to see the same color scheme in the master meter, select +3db from the drop down menu for the scale from the top menu (where it is set to Digital Scale in your screenshot). You can color each scale to your preferences, and when I checked it with 11.0.30 it works ok.

It appears the same way in 11.0.40.

Yes, I have the same problem on windows 10 with Nuendo 11.0.41.

Works fine here on macOS Monterey 12.1. Just set the meter to K-14 and changed the colors to the same blue/green/orange as the default +3db setting just fine.

Nice to see those options in there coming from Logic. I had to use a third party meter plugin to use the K scales.

1 Like

Still not working for me in Cubase 12 - even in Safe Start mode!!!
What is the solution to this - or hasn’t there been one yet?

Same here. Cubase 12 has still same bug. Tested on Win 10 , Win 11 and MacOS Monterey.

Doesn’t work for me either. Win10, Cubase 12.

The same issue here Nuendo 12 :(((

Doesn’t work for me either.
Win11, Cubase 12.0.51 :disappointed_relieved:

Hi, maybe check this post and the replies that follow, just in case this is your issue. :slight_smile:

Well - I got the colors working, but I’m confused as to which scale to use. They don’t correspond…


Are you looking at the numbers on the fader, rather than the the ones in the area that lights up to the right of the fader?

1 Like

I’m looking at the numbers on the fader. One goes from 0 to +6, the other one from -50 to + 3 :thinking:

These are different things. Look at where the meter is, on the dark part on the right. See how high this 0 line is? That’s the 0 just below the maximum +3dB that the meter will depict, and it’s this part (the meter) that the colors from the preference page affect.

The numbers you are looking at on the left just demark the fader’s position, they are not related to the meter scale and colors.