UR22 issues with OS 10.11.1 iMac 5k

I’m having some odd issues with my UR22 on my iMac 5k. I’ve upgraded to the latest drivers for UR22, and updated the mac to the latest version, but when loading projects in Logic I’m getting various error messages.

The first, and most problematic of them all, is that I keep getting a logic error on opening saying error initialising coremidi, midi services unavailable (see screenshot). When I switch to built-in audio it’s fine, but it just won’t work with the UR22 for some reason. It’s not just in logic though, when I try to use spotify/soundcloud or youtube, or even quicktime (offline), no audio/video will play back. On youtube it buffers, but stays at 0:00 no matter what I do. As soon as I switch to built-in audio, rather than the UR22, it works fine again, switching back, playback stops.

The second problem is that I’m getting errors sometimes during playback saying ‘Error while trying to sync Audio and MIDI: Sample rate … not recognised’. I’ve got the project in Logic set to 44.1kHz.

Any advice? It’s seriously impacting my work!

Peter

Host: Apple iMac 5k 27" (Late 2014), OS X Yosemite 10.11.1, 4GHz Intel Core i7, 32GB RAM, 256GB SSD OS Drive, 500GB Samsung T1 for samples.
Slave: Windows 10 Pro, Intel Core i7 6-Core i7-5930K (3.5GHz), 64GB RAM, 1TB Samsung 850 EVO SSD for samples.
Hardware: Oxygen61 Midi Keyboard, UR22 Interface, Yamaha HS7 Monitors.
Software: Logic Pro X, VEPro Server.
Screen Shot 2015-11-10 at 14.16.29.png

Same sorts of issues here with a MacBook Pro (mid-2014, maxed-out config). Random cut outs during playback and recording. Midi errors.

This is very frustrating. I just bought this device a month ago and I’m beginning to regret not going with FocusRite product.

I also just recently upgraded to the latest 2015 i7 “Skylake” 5K iMac and have been running the supposedly unsupported v1.9.4 drivers. I haven’t had any major performance issues with it so far in Logic. Perhaps try downgrading to the previous drivers until Steinberg improves the newest ones?

I am suffering from quite similar issue on my new iMac 4K. I bought my UR22 last December and it works perfectly with my Macbook Pro (Mid-2012). But with my new iMac 4K, UR22 randomly gets silent or pop noises, which can last almost 1 minute when playing audio or using my Logic Pro X. Particularly with my Logic Pro X, the software shows error message about synchronization error, sampling rate error and incompatible error. And it seems the problem only happens when playing audio/video or using samplers. I have not seen any problems with software synthesizers so far. The more weird thing is that after updating the YAHAMA USB Driver v1.9.6 the problem is getting worse! I really hope Sternberg can solve the problem. If the problem can not be solved in next 3 months I am really thinking switch to other company’s devices.

Thank you for your reports! I will forward this to development and let you know as soon as possible!

Same problem here with a Late-2012 iMac (With 1TB Fusion Drive).

After upgrading to El Capitan, I don’t recall problems, but in the last few days I’ve experienced major issues with it (Probably, after upgrading to 10.11.1?)

When using iTunes, Spotify or any other player, the UR22 randomly cuts sound for around 30 seconds to 1 minute.

After seeing this issue, I installed the update to Driver 1.9.6, but with this update, the problem occurs even more often!
After the driver update, this can happen 1 or 2 times every 30 minutes.

I’ve tried configuring different sampling rates, disabling sleep, etc., but no success.

We need a solution to this big issue.

Hi, I have had similar issues with my UR22 since I updated my OS for my mac. It will intermittently cut out using apple music but more importantly for me is that I have main issues with logic pro x as it is now cutting out, I then have to reset the core audio before it will work again. This is a problem that needs to be solved ASAP as this is seriously interfering with my work.

I’m having the same sorts of problems on my 5k iMac using El Capitan. Audio cuts out for extended periods no matter the source. Youtube, iTunes, Soundcloud, TwitchTV, DAWs…

I have similar issues with the UR28M on OS X El Capitan 10.11.1.

  • When using iTunes and any other video games, the UR28m randomly cuts sound around 10 to 30 seconds.
  • When using Youtube on Safari, the UR28m randomly cuts sound around 10 to 30 seconds. And the video plays very fast forward abnormally, then stops after 10 to 30 seconds.
  • When using Youtube on Chrome, the UR28m randomly cuts sound around 10 to 30 seconds. And the video stops abnormally.

When I installed latest USB driver(1.9.6), the problem is more heavier than before. :frowning:

Please Fix This Problems!

Same problem here. Just updated to latest drivers.Running El cap 10.11.1. All computer audio produces intermittent crackles/audio dropouts at all Audio resolutions. Set up was running perfectly on yosemite, issues arose directly after the upgrade. Help me steinberg, otherwise the UR22 will go to the trash heap!

Same problem here since weeks, I contacted the customer support and for about a week, the guy pretended to don’t know what issue was that. At the end, he suggested me to wait until the end of December because “they are trying to fix this issue”.
It’s incredible how bad is this service. I’ve a live tomorrow and I can’t use the UR22.
I’m done with the Steinberg

Any update on this?

I also have issues with UR28M on El Capitan 10.11.1. In video payback on youtube or netflix the playback suddenly speeds up incredibly fast and then stops. I also have audio dropout issues in iTunes and other playback apps. I’m using the latest driver version 1.9.6. Hope there will be a fix soon… A temporary workaround (for stereo playback only) is to use the two track input of the interface connected to the headphone output of the Mac.

The latest El Capitan compatibility chart (11/19/2015) lists the UR22 as “Compatible”. This is clearly not the case. Does this mean that Steinberg has thrown up their hands and given up trying to solve the dropout problems that many users are having?

They have just released updates for a number of UR models but nothing for UR22 why not?

The TOOLS for UR28M V2.1.3 update does not solve the issues with UR28M and El Capitan 10.11.1

I’m testing UR22 with OSX 10.11.2 Beta 4, which addresses some issues with USB.
Seems like it’s working ok again. But, as this is an intermittent fault, I’ll let you know as soon as I get the sound drop again.
Fingers crossed. :unamused:

Drops again. Bad news. :blush:

Does anyone from Steinberg use these forums…?

Tools for UR28M and UR22 2.1.3 contains USB driver 1.9.6, so this does not solve this problem.

Hey Steinberg. It’s too late.