UR44 - outboard effects routing

I’ve been pulling my hair out trying to figure this out, so I ask you for help.

I’m trying to do the simple task of running a signal out from Cubase into a series of effect pedals and back in. I’ve set up the routing in VST connections and everything seems to be jolly good, but for some reason I can’t get the signal from my softsynth to go out to the mono output I’ve selected, even though it’s routed that way. If I set output back to stereo out it works… sort of. But that introduces another headache:
The second part of my problem is that awful feedback loop, I can’t seem to find a way to monitor and tweak my effects without getting feedback. I’m starting to wonder if it’s even possible at all… that was the sole reason for my upgrade. I’ve tried direct monitoring on and off. I also tried using the fx sends, but I can’t find a way to turn the reverb off. If I could, that would solve my problem. All I get is a wet reverb signal.

Is there a clever way to set this up so that it works? Out from cubase, into external effect and back in, while allowing me to listen to what I record in realtime.

I’m guessing that’s a no then.

Steinberg, any plans to include this basic functionality?

This basic functionality is included.

I can’t get the signal from my softsynth to go out to the mono output I’ve selected, even though it’s routed that way.

This is definitely do-able…have you tried plugging one of your monitors to that out to confirm if any signal is coming out of it…how are you routing the channel to it?

By sending the channel to the mono output I made in vst connections. Yes, it is the correct one, I’ve tried switching cables and inputs several times.

Can anyone please explain this as if to a child, I’m too stupid to understand how this can work. I have tried everything, and all I get is a bloody feedback loop. If I send the channel back to stereo out and solo it, I can record it through the same connections, but not with monitoring on, because of that sodding ) :imp: (%/¤=="##% feedback.

This is a software issue, the output works, but only when I send the channel to stereo out. Can I send it ONLY to the mono out I’ve created?
I can’t do that, it only works when I send it to stereo out, and then I have to mute everything else and turn off monitoring. I can’t send a signal through an analog filter and hear what I’m doing, I have to do it blind 50 times before I even get close to what I want to do. That’s not the way to work.

Cubase shows me the signal going out through the mono output, but nothing coming back in. If I turn on monitoring there’s feedback and no trace of the audio I’m sending out.

What’s the correct routing?

Or could someone recommend an interface that can send selected audio out and back in and work with external effects?

Bump.

Regarding feedback when using the stereo out I think you realise this is exactly what must happen??..you can’t route something back on itself like that without feeding back.

I’m at home tomorrow so will try and find 5 minutes to work out how your other line outs can be made to work.

OK…so I ran through the process on my UR28M and as far as I can tell from the UR44 manual it will work exactly the same.
Follow exactly this procedure and if it doesn’t work please explain where it goes wrong?

  1. Turn Direct Monitoring off.

  2. If it’s active, I would suggest you disable Control Room (VST Connections Studio Tab) for now to keep this as simple as possible.

  3. Make sure your cable is coming out of Line Output 3…you MUST NOT use line outs 1 or 2 as they mirror the main mix and would cause feedback. Plug the returning cable to input 3…The 3rd combo connector on front panel (could actually be any input but let’s go with 3 to 3)

  4. In VST Connections Outputs you’ll obviously need a Stereo Bus set to UR44 Mix1 L&R for your monitoring. (Assumes you have monitors connected to outs 1/2)

  5. Still in outputs add a Mono Bus set to UR44 Mix2 L

  6. In inputs make sure you have a mono bus set to UR44 Analog in 3

  7. On the track you want to be effected change it’s output routing to Mix2 Out

  8. Create a new mono audio track and set it’s input as Mix 2 out

  9. On the new audio track activate the monitoring button

That’s it…this will play your track out through Mix 2 (Outs 3/4) which will then come back effected to the new track.
If you don’t hear anything try removing the effects and patching a cable direct…does this work?
If it works through monitors but not headphones open the audio hardware panel for the UR44 and make sure headphone 1 has Mix 1 assigned.

That works and I’ve tried that, but that only brings another problem… those tracks are apparently going through the internal fx and reverb, and I can’t find a way to turn that off. All I get is a wet only reverb signal.

If that’s possible, then it’s solved. But as far as I can tell, and I’ve clicked every button and symbol in the “hardware” tab in the mixer, you can’t. You can only change the reverb time and overall reverb level. That’s it. No wet/dry controls whatsoever.

I wonder, does anyone from Steinberg read these threads? Would be nice to hear their thoughts on why I can’t choose to use those four outputs the way I want? And can you PLEASE make a fix so we can send clean audio out and back in? That’s probably the most important reason to have several outputs for most people. The hardware works, just let me disable that reverb. If I wanted that, I wouldn’t send things out in the first place.

And why can’t you state clearly that you CAN’T use this for recording outboard FX? That was the sole reason for buying this in the first place, and if you knew how ridiculously bad my economy is, you’d be extremely p i s s e d off too.

Warning to everyone: YOU CAN’T USE THIS FOR EXTERNAL PROCESSING! IT’S IMPOSSIBLE! You can’t do proper routing on this.

Oh well, thanks for your help anyway. I’m going shopping, this is pretty useless to me.

Edit: No, you won’t bleep my words. I said what I said.

Ok HalfPastEternity thanks for asking this too, and posting your conclusion. I asked a similar question in this thread: http://www.steinberg.net/forums/viewtopic.php?f=157&t=63593 and got a whopping amount of, brace yourself, zero responses. I’m also wondering regarding the effects routing as you can see in my post. I thought this was the easiest question for any UR44 owner to check and answer but it seems to be very difficult to give us an answer on this. It’s a pity since the UR44 seems really cool otherwise. Guess I’ll need to give up my plans on buying the UR44 and buy a Focusrite interface instead. I think it’s quite lousy to not be able to get this simple question answered on the official forum.

If I assign the track output to output 3-4 in Logic Pro X, I get a nice line level out of output 3-4 [Edit from me, Clas; I think he actually here mean the ports that on the back of the hardware UR44 are labeled 1-2] from the Steinberg UR44 which is sweet for isolating lets say a drummer track.

The UR44 is a 4 in and 4 out interface. He already is using out 1/2 for his monitoring and he has routed 3/4 successfully as a separate out. So that’s both stereo pairs routed independently…you could also route 3&4 as 2 mono signals rather than stereo.
That’s independent routing…there is no way you can route 6 channels independently on a 4 channel interface. The Additional outs are there because 1/2 and the main Stereo out both have Mix1 always going through them (Not sure what use the extra set are to the majority of people tbh)

I doubt that the guy has the numbering wrong …probably logic is interpreting 1/2 as Line outs 1/2, 3/4 as 3/4 and 5/6 as the main stereo out.

To be technical it is a 6 in 6 out interface, that’s physical ins and outs.

In reality though, it’s really a 4 out, since you can’t choose what to route to the different outs. The last two are only for reverb. (Why in the sweet name of sanity was that choice made??)

The last two are only for reverb. (Why in the sweet name of sanity was that choice made??)

This just isn’t true…you are stating something as fact presumably based either on your own inability to operate this thing or on a faulty unit…the guy posting about logic has done exactly what you claimed before is not possible.

EDIT: Sorry to be clear…what he has done is route to another out (as you originally wanted to do). He may not have used what you refer to as “the last two” but only you can know that…and regardless, none of the outs are only for reverb…the main outs and outs 1, 2 are a clone of each other and the others are configurable as a separate pair or mono outs.

The unit is called UR44 pretty obviously because it is a 4 channel i/o interface…the extra 2 are admittedly adding more confusion than usefulness but you can still achieve what you were originally trying to do with the 3rd or 4th output and inputs.

Well, then how about sharing how to turn the reverb off for output 3-4?
Those two outs only give a wet reverb signal, I can’t find anything in the manual or online on how to turn it off. 10 years of Cubase experience doesn’t help me with that either.

Bottom line, I can’t route a SINGLE (1, one) track, to another line output and be able to hear the actual audio going out, through a device and back in. I can record, but not monitor it in real time (unless I use the outputs that only provide a reverb signal, which destroys the original sound). The main out always go through those outs, and that’s the problem.

I want to:
Hear the whole mix as usual
Route a single track through an external device (NOT the whole mix)
Record that to a new track while hearing the result in real time (feedback makes that impossible)


If anyone knows if it’s possible, please do share the actual method for doing so.

You can’t turn off reverb for outputs because there is no reverb on outputs…you have to turn down the sends on the input channels you are returning to.

For god’s sake… THERE IS REVERB! I can prove it by the science of audio, stop saying it isn’t so, because I and other sane people are hearing it, and the waveforms obviously prove it. At least there is on my unit. If I turn down the sends under the hardware tab there is no reverb… or anything else. Because that’s the only thing it’s sending through those outputs.

I’m prepared to post massive amounts of audio files, screenshots and session files to prove it once and for all. I’ll even livestream the bloody thing. Name a time and a place.

Are we done?


Anyone else have thoughts, or does nobody read this forum? Does anyone own this thing?

:unamused: Please try to comprehend what I have actually written. It wasn’t a long post or a complex sentence yet you have misinterpreted it completely. You’re rudely telling me to stop saying something I haven’t said even once.

So to be very clear…I did not say that you do not hear/there is no reverb.
I said the reverb is not on the outputs but it is on the inputs.

I fully realise you can hear reverb and I also told you correctly how to turn it off which you did…you turned down the send and the reverb went.(I know, I know, you said everything went so your problem persists, but it’s important to note the issue is nothing to do with the reverb)

So while you are asking how to turn off the reverb on outputs 3/4 you in fact already have that answer.
The question that you really need answering is why you can’t hear any of the original signal for example being sent from output 3 and coming back in on input 3.

I would suggest that you check that/those input (3/4) with something other than a looped back signal in the DAW…plug in a mp3 player or keyboard or anything with some sort of line level.
Assuming you get full signal with the reverb send turned down then you know that the input is fine and the issue is with the output.
Then to test the 3/4 outputs…if you have some monitors with a level control turn them down plug them to outs 3/4, route a signal from DAW and turn up slowly…do you hear the signal as expected?

Fuck this interface, not worth the headache.

Anyone wants a cheap one, PM me.

Probably a wise move. The audio interface is a critical piece of gear in the setup and having one you don’t comprehend is only going to keep getting in your way. Best go for a simpler one next time.

I wonder… could anyone confirm if my unit is broken? Steinberg support does not reply… I guess that’s a safe conclusion after waiting 2 weeks. Has anyone successfully managed to get a dry signal in and out?

All my physical ins and outs are working, except in this one critical case, so it is somewhere in the software.

Hi all, I’m struggling with this issue as well. I’m trying to connect outboard gear, but when I route the outputs to the inputs of the UR44, there is a terrible feedback. I understand that this is only to be expected, but I don’t understand how to solve it. Grim advised to “Turn Direct Monitoring off”, but where can I find this option? I can’t find it in dspMixFx. Thanks.