Using the UR-44 as Audio Source stops applications and videos


I use my UR-44 for many years now and since the beginning I had a problem that I never tried to solve, but slowly it’s getting out of hand, which is why I will make an attempt for find solution here.

I use a Win10-PC and have an issue, where the Audio/Video/whole programs stop, when I load another application that uses the UR-44 as audio source.

Example: I have the UR-44 connected and use it as System Audio. Now I play a Youtube video in a browser. Sometimes the audio stops already here. But mostly it still works fine here. However, if I load up Guitar Pro or a DAW like Cubase or a video edition software now, that uses the UR-44 as Audio Source, the programs stop working. Its not that they freeze, but the youtube video loads infinitely now, at Guitar Pro I can’t start playing the guitar tab (simply nothing happens), and so on. What helps in that case (sometimes!) is switching the system audio source to a different one and switching back to UR-44. What helps more often is turning off the UR-44 and turning it back on again.

Maybe somebody here has an idea how to solve that. Everything should be on latest updates and this issue is there for years now.


Please follow the following guide :


Thanks for the answer, I couldn’t find time until now to test everything you said.

The problem is: I still have problems, and I am not even talking about using my interface with Cubase and such. Just starting up the PC and trying to playback a video on youtube many times lead to the video endlessly loading and not playing. When I try to check for Windows sound then (by changing the volume in the task bar, that should make a sound) no sound is coming from my UR-44. Then, after minutes, it might work again while I haven’t done anything in the meantime.

I did everything you wrote about, including installing the old 2.0.3 driver (there is no 2.0.4 driver for windows).

A little note, because the problem gets more annoying each day now. Sometimes, when I have my audio interface enabled as system audio, watching a youtube video works, but when I then stop the youtube video and do nothing for lets say 2 minutes, next time I try to play the Youtube video or any other system sound, it doesn’t work anymore. No sound to be heard.

It is as if my UR-44 goes into “sleep mode” when there is no sound played and it takes ages for it to return.

Is there nothing you can do? It’s so frustrating that I have so many problems with this interface. The sound and handling is so good, but its really frustrating, if it doesn’t work just out of nowhere from application to application.

I had exactly the same issue until I rolled back my Yamaha Steinberg ASIO driver to 2.0.4.

I’m guessing you’re using one of their latest drivers? If so worth trying a rollback to 2.0.4 and see if that fixes it?

Already tried that and it changed nothing unfortunately.


The Steinberg Website Support seemed to have solved the issue for me. It seems the problem was the Audio drivers from the Geforce graphics card, that are automatically installed with the graphic card drivers. One needs to deselect them when the installation happens, so that only the Steinberg audio drivers are present.