Variaudio Notes Can't Be changed

I wrote a song a couple of days ago with vocal harmonies. Today I wanted to fine-tune a couple of notes in the harmonies, I opened Cubase 13 as usual, opened an audio track in Variaudio as I usually do and when I tried to move a note up a semitone or a tone, it simply snaps back to it’s original position. The same behavior is noted for other notes regardless of how many semitones I move them.

I checked all my settings and nothing seems out of place. I checked Steinberg’s online help and there’s not even a subject listed for that. I tried chatGPT and it gave me a pretty good summary of what might be wrong. I checked everything and nothing appears problematic.

Variaudio appears to be perfectly functional and in the right settings for editing notes but it’s not editing notes. Any insights?


How did you make the harmonies?

Do the tracks follow the Chord Track?

Yes I created a chord track and conformed to the harmonies to the chord track.

If I recall correctly, I was able to edit those chord generated harmonies. I edited a bunch of tunes that day and can’t quite remember. But yes for the song in question, the harmonies were generated from the chord track.

Martin might be onto something here. When I create harmonies in Cubase 13, I always check ‘use Chord track’; also, I select the key I’m in and change that if there is a key change during the song. I also check ‘Snap pitch editing’. If I’m editing to another key, make sure the Use Chord track is unchecked, maybe change the Editor Scale to the new key and uncheck Snap Pitch Editing…that’s the big one. If I want to add a note like F# in the C scale, the Snap Pitch Editing needs to be unchecked or it will jump back. Hope this helps.

Thanks. I checked all those settings thoroughly and made certain anything that might interfere with a pitch change was disengaged.

I recall having the same problem months ago and my solution was to duplicate the harmony track and edit that duplicate track. It worked, so I tried it again today but it didn’t work. Not that my memory is bad but I’ve done so much editing, I forgot what I did to solve it or whether I abandoned it as just a experimental project. I should probably be taking notes and screenshot videos. :stuck_out_tongue_winking_eye:


You can also set the track to follow the Scale, not the Chords. Then you get more flexibility, but still be sure, you are on the correct scale.

Hi Martin, thanks, I tried that too and nothing worked. It’s almost as if somehow the audio track is locked, so I looked for how it might be locked and couldn’t find anything. It’s a mystery.
I also tried toggling settings so if a setting was off I turned it on and then I turned it off again just to make sure there wasn’t some strange lock bug.

Further to that, Cubase would not launch roughly six times today perhaps because I had an unexpected power issue in that the power supply on my monitor blew and my UPS responded by shutting everything down.

After repairing my windows drive which was full of errors, I rebooted Cubase and opened and activated that song. Now I don’t know whether that has anything to do with it but I thought I’d throw that in just for consideration.

Oh, and after Cubase wouldn’t start and generated a bunch of error reports and sent them to Steinberg, I also reinstalled Cubase 13. So who knows? I’ll try a few other songs and see if I get the same result.

I’m now wondering if it has anything to do with using a duplicate without bouncing the duplicate to make it a new file? When you make the first edit to a duplicate, it usually asks if you want to create a new version or it adds the edit to the original. Just guessing here. It may have no relevance.

Hmmm, bouncing you say. :thinking: I don’t believe I’ve ever used that function in Cubase since I’ve had it for a year. I’ll look into that suggestion. Thanks Albert!

Just hi-lite the file in the project window hit the letter B. It will name it whatever name you call it in the track.

I’ll give it a try right now.

I’m not sure I did it right but whatever I did didn’t work. I’m going to have to explore the concept of bounce in Cubase and how it’s done. So I don’t see anything in the menus readily visible. Of course I understand how to do it in a real-to-real deck which I’ve been doing most of my life, but with Cubase I’m not 100% sure how it works. Thanks all the same.

Par done the typos. I’m using speech to text.

Also when I select the entire track using control a, the sliders for correct pitch straighten curve format work perfectly on all the notes at the same time. But if I try to edit a single note for pitch no matter where I try to put the note, it always snaps back to its original place. I’m not sure what to do at this point.

Not certain whether this counts as a solution or workaround. I copied all tracks into a new project and Variaudio worked perfectly. :smirk:

Thanks to all for your help. When I have more time, I may take a closer look at what happened.