VCA automation changing deliberately

Hi all!

Due to suggestion of some GS colleague, I’ll re-post my experience with Nuendo’s VCA faders.

Few days ago I made a mix for film using Nuendo’s VCA’s. I spent a whole day and exported the 5.1 upmix. The next day, when I re-opened that project to adapt the DX to other language, I realized, that all the VCA balance I carefully made is suddenly changed!!

The audio tracks seem to be still assigned to VCA faders in the way I did it, the automation I wrote on VCA channels appears to be there, “read” is on, but the balance I made between VCA groups (stems assigned to VCA faders) is gone - and that just by re-opening the Nuendo project!

This happened on Nuendo 7.1.35 in 64bit Windows 7 Pro environment.

I was totally confused, rather shocked and decided to do an experiment. The description follows:

I made a Nuendo project from “zero”, at 48kHz 24bit by adding one Audio track, putting a plugin with a plain sine Test tone coming out of it and assigning a VCA channel to that Audio channel as shown in the picture.

Accordingly I made a very simple automation on VCA, containing two values and monitored the outcome, using Nuendo’s Loudness meter reading LUFS.

Here are the results:

  1. Two “steps” on VCA automation resulted in following two values:
    -23dB LUFS and -20,1dB LUFS. I save that project and exit Nuendo.

  2. I restart Nuendo and open the project i just saved. I check the loudness of my previously saved automation steps. I did nothing, but now the values have changed: -20,1dB LUFS and -17,1dB LUFS. I exit the project and quit Nuendo.

  3. I restart Nuendo again and open that project again. I check the situation just as I did previously. Voila. Everything has changed again! Now the meter reads -14,1dB LUFS and 11,1dB LUFS!!

I’m more than confused. The VCA changes the output just deliberately! How is that possible?!
Needless to say, I was forced to get rid of all the VCA automation I made - and I did it first time on Nuendo - and redo the mix by using Groups.

Any clue guys? Can anyone using the same version / system reproduce this bug? An input from Steinberg would be appreciated.

thanks!

Girts

I have had similar experience using vcas. Too bad but that scared me so much that I don’t use vcas anymore.
I have tried vcas in Nuendo only once. Was roo scared to try them again…
I really hate this.

Hi Tumppi,

glad to hear I’m not the only one who hates this BUG!

In fact, Reconform and VCA’s was two general reasons I upgraded to V7. Now the VCA’s appear to be useless at all.

Are you running Nuendo on Windows 10? Which V7 subversion are you using?

I’ll try to re-post this issue on N8 forum.

Have tried vcas only on win10…

It means, this problem isn’t related to a particular Operation system, as far as I can estimate.

Ok, I now tested this on a newly updated Nuendo 7.1.35 on a Win 10 machine, and I’m not able to reproduce the error. I tried closing / reopening the session as well as quitting Nuendo and restarting it. It always works as expected.

I’ll try it on a Windows 7 machine later in the week if I get the time. But for now I’m not so sure this is a confirmed bug.

Thanks for your time Mattias. Well, what to say… Confusing. No idea, how to fix it.

When you’ve done this, have you started from scratch always? If you based your job and tests on templates those could have been corrupted. I’ve had that happen during upgrades.

Worst case scenario I would try to uninstall/reinstall the entire app.

Well, the Test I described above I made from scratch, creating an empty project in Nuendo 7.

Does a “whole” installation of, say, 7.1.35 exists at all?
Or by reinstalling, one needs to start with some early “base” verion of 7.x and then add the update patches until it reaches the last version?

Is there an option to gain the access to any kind of Steniberg ftp, to download any desired version of Nuendo?

You can get the complete download from your mysteinberg account no need for ftp. When you click on the link it says ‘update’ but its the whole thing. Well at least it was when I last didi it

Thanks for the tip! I’ll try it.

Hello,
I confirm there is a problem like Girts described when the VCA reads automation but the associated channels do not have automation at all. The channels may be initialized with an offset in such case. To prevent this, the connected channels should at least have initial points.
We’ll address this as soon as possible. Thanks for reporting.

Best regards,
Thorsten

I appreciate your input Thorsten and thanks for the clue!

best

Girts

Very disappointing.

Hi
I experience the same problem. Also there is a problem with VCA automation when switching on/off the tempo track or when doing changes to the tempo track.

Repro:

  1. Create new project
  2. Create some audio/instrument tracks, put audio/midi data on the tracks
  3. Assign the tracks to an VCA fader
  4. Write automation with the VCA fader
  5. Switch on the tempo track

=> The tracks assigned to the VCA fader jump to max volume.

I did a short video which documents the problem: https://youtu.be/T8z1JFRx3pY

Hi Tajika. Which version of Nuendo do you have?

Girts

Hi Girts

I’m on version 8 but I checked with version 7.1 as well and the problem occurs there as well.

Can’t reproduce on Nuendo 7.1.30 / Win7 x64

Hi Thorsten. Thanks for the heads up. I’m experiencing this problem in Cubase. When you say that the associated channels must at least at have initial points what do you mean? I’m not entirely clear. Thanks.

Barry, Cubase and Nuendo uses fundamentally different implementations of VCA functionality. I would think it is better to ask about it in the Cubase section.