VCA automation, tempo track, and Musical mode

While testing to see if this bug was still reproducible in 13, I discovered that while I was unable to reproduce this bug (meaning it was addressed?), I did notice something else:

Take audio or instrument tracks, set them to Musical mode and connect them to a VCA track.
Create some automation on the VCA track.
Above this automation curve, make some nodes in the tempo track and move them around, you will notice the volume relationship between the faders and the VCA become completely misaligned.

I’m not in front of Nuendo right now, but are you saying that basically one track (audio/instr.) type is following tempo track changes and the other (VCA) isn’t?

What I was trying to get across was that I tried this with both audio and instrument tracks, and encountered the same result, just to see if maybe one behaved differently, but that was not the case.
I saw that the volume automation would go down to zero or near it on the tracks and not change on the VCA, nor correct themselves, while moving around nodes on the tempo track.
I hope I understood and answered your question.

Ok, I just tested it and I guess VCA tracks do not adjust to tempo changes but remain in linear mode at all time. That’s what you mean, right?

I think the problem here is that it’s possible for one VCA track to control multiple other tracks some of which are set to musical while others remain linear. Since that’s the case I don’t think you can solve the problem without creating another. In other words since there is only one VCA track per multiple tracks with different modes if you choose to have the VCA track adapt to musical mode the tracks with linear mode would get ‘out of sync’ whereas if you don’t the musical tracks would get out of sync.

I don’t think there’s a solution to this.

An explanation is possibly that VCAs traditionally have been a tool for mixing which in turn has been viewed as a basically linear process. So that probably explains why this was the choice or why VCA’s being ‘musical’ wasn’t considered at all.

This bug still occurs for me in Cubase 13.0.10. Just tested now. These audio tracks (in the pic) should be 0dB along with the VCA. However, I left the locator in a position where the VCA automation (and audio channels) were down by -2.7dB, closed the project and the program, then reopened and checked. The audio tracks did indeed inherit this new offset and their relative position vs the VCA is now -2.7dB instead of 0dB.

image

I’ve been using the workaround - basically creating VCA automation right at the beginning of the project that is exactly 0dB, and always making sure to leave the locator on that position when closing.

What gets me is that I can close and reopen the project while keeping Hub open and it doesn’t occur. It requires fully closing Cubase (closing the Hub) for it to occur. This shouldn’t be modifying the project file in any way, as it’s already saved and closed. It’s one of the most bizarre bugs I’ve ever come across, and it’s a HUGE bug in my opinion. Something that makes VCA faders virtually useless for large projects where you can’t really keep track of everything.

The bug you’re describing is a different thing and has been reported for years, in Nuendo. The solution has also been recommended for years and is as you point out to create an automation point on VCA and controlled tracks. This thread is about something else.

It doesn’t make VCA faders virtually useless despite being a nasty bug. All it takes is setting up your templates with automation points on the volume tracks of the VCAs and controlled tracks and you’re good. I use VCA automation on almost all projects I mix and I don’t have aproblem with the workaround / best practice. Again though, different issue than the thread is talking about.

1 Like