Very disappointed new buggy 3.4 app

What’s wrong with this Development
My working template has been crashed due to these bugs , I was unable to short out the midi routings in last night after this update

Every update creates new bugs
1-midi fx ( step poly arp ) multi channel out is not working for Auv3 multi channel instrument like Groove rider or Beathwak one track to another ( not for inbuilt instrument )
2-notes are sustaining a long

I am really very disappointed these bugs
My working template has been crashed due to these bugs

Is any option to downgrade to previous version :pray:
My clients are waiting for their work which is stoped due to these bugs

Hi @Divesh,

Please provide us with a short clip which visualizes the steps to create the issues, to have them checked by our engineers.

& stay safe,

Yes I am making the video which will be providing clear problems, recently suffering by me….but the video might be little bit long

Hi @Divesh,

If possible, please nail down the clips to simple steps, if possible.
Once our engineers can see the problem there might be a chance for a fix.

Thanks in advance
& stay well,

Yes it is very short and very understanding uploading

Please be connect Sir this is my job saving issue all are waiting the things

Please find the video

Did you forward this video
I am really in problem please try to understand the things

I shared the clip did you notice

My mixer settings aren’t being saved.

Multiple midi routing is corrupted
My all projects are not sounding
My producer are waiting for their projects
Every update create a new problem
And every time I searched a new route
But Steinberg never listened our problems
Lot of bugs which were in first launch still are there
Audiobus 3 bug still there
Mic Recordings bug is still there
Even I made the videos and shared the problem but steinberg never listen the problem
I requested to you please don’t add on more new things please resolve the previous problem

1 Like

Is there anyone to listen my problem!!!
Something is wrong midi pipeline as I got the issue is here
The midi in out is working as omni mode not poly mode

Absolute dreadful update! Recording IAA trough routing doesn’t work without crackling noise and although ableton link ist connected, the metronome doesn’t follow the tempo. The recording doesn’t start on time, the first part is cut off.

Changing sound in auv3:s during playback causes the sound to crackle.

It seems each update causes new bugs.

I created a brand new project with C3.4 but My Eight Classic drum machine always restarts with cracklin’ and noises (I can’t load an audio file as I’m writing on an ipad), piano sounds transposed one octave up and sometime audio samples are not loaded (see picture).
I don’t know if it’s 3.4 but it never happened before.
I’m using ipad8 with IOS 14.7.1

On the opposite I really apreciate new chord function in the MIDI editor!

It happens many times

Yes every update creates new bugs and team is not responsible

Hi @KalleSandare, Hi @arfo1962,

Please give the following steps a try:

(1) Load the “New project” template
(2) Close all apps, including Cubasis
(3) Fully shut down the iPad.

Does Cubasis works as expected for both of you, once relaunching the iPad and the app?


Hi @Divesh,

Your issues have been shared with our engineers.
Please await our reply.


Hi Lars,
I did what you asked and the first time I launched the app everything was ok; I just relaunched it now, without relaunching the “new project template” or completely shutting down the ipad but having all other apps closed and…
…a new issue appeared: all MIDI tracks played randomly transposed….:worried:
I’m afraid something isn’t as it should/could be…
Thanks for supporting us, anyway

Hi @arfo1962,

…a new issue appeared: all MIDI tracks played randomly transposed….:worried:

Please let me know if you’ve used a bluetooth device, which has been disconnected in-between?

Below please find the steps to use BT devices such as headphones etc.


Please use the following steps to use Cubasis 3 with BT speakers/headphones:

  • Please connect your AirPods Pro to the iPad
  • Launch Cubasis and go to Setup/Audio and enable “Bluetooth / AirPlay” by tapping the corresponding button

If the you encounter issues, please go to Setup/Project and choose (or reselect) the matching sample rate of your project.

In addition, we recommend to update to the latest available iOS version.