Video causes freeze every time also in cubase pro12

Hi, this is very very annoying…
For years, the videoplayer in cubase has caused crashes and freezes, as in now cubase 12 pro.
working on cubase for 25 years now, always on the most recent updates both on windows (still on win10pro) and cubase.
when i restart cubase in “erase all settings” mode, i get to work easy flowing on the most sophisticated songs, with no problems whatsoever.
but closing a song and wanting to work on another cue, i come as far as opening the video window and starting the song…freezes and it just keeps on playing, force ending the procedure and staring up again, “erasing the settings” mode, i can work again…
since, this has been an issue in 2-3 previous cubase pro versions, with cubase 10 being the worst, i had to start erasing the preferences file every time i want to work with video.
much has been advised, including, in this case very useless, support- only answering to send the crash dump logs- and then sorry can’t read the files.
i have erased the quicktime player, as this was advised on forums and of course have installed the cubase specified avid videoplayer…
my system is win10 AMD Ryzen 9 3900X 12-Core Processor 3.80 GHz
64 ram.
any suggestions??
thanx, andreas

Hi,

Could you attach a DMP file, please?
Win: %userprofile%/Documents/Steinberg/Crash Dumps

Please read through Video support in Nuendo, Cubase, WaveLab and Dorico article.

Cubase 12.0.60.453 64bit 2023.6.14 12.27.23.771-freezedump.dmp (987.6 KB)

Hi,

This crash comes from Vienna_Ensemble_Pro_x64. Do you have more of them to check if all of them are coming from Vienna Ensemble.

Cubase 12.0.60.453 64bit 2023.6.10 16.07.56.262-freezedump.dmp (1.5 MB)
Cubase 12.0.60.453 64bit 2023.6.9 18.04.26.661-freezedump.dmp (690.9 KB)

Hi,

All the freezedumps are the same. They always end up with Vienna Ensemble. Please make sure you have the latest update installed. If so, get in contact with Vienna, please.

ok i will check this, thank you for the feedback! will keep this posted here, best wishes, andreas

Hi,

Another idea…

Your issue might be related to the Nahimi Service.

  • Verify if the Nahimic process is running on your computer : Task manager (Ctrl + Alt + Del). You should see a few .exe files running.
  • If it is the case, type “msconfig” in the Windows start search bar, go to “Services” tab and uncheck the box for Nahimic.

You can also try to follow this thread or this one?

OK !!! this is like christmas- i have opened new songs and old ones and there’s NO freeze anymore!
I do hope, that this is the now permanent solution! If that is the case, i also hope, that people will find this thread to solve the same problem…
Thank you very much!
Best wishes!

2 Likes

I am having a similar issue but the Nahimi Service is not running as I checked the Task manager. I’ve attached the recent .dmp file if any one can help. Thanks!
Cubase 12.0.70.464 64bit 2023.12.8 10.05.14.366-freezedump.dmp (1.6 MB)