Video player not showing the video, Pro 11

Cubase 11 Pro

  • get’s the correct frame rate 29.97 from the mp4 file and creates the thumbnails.
  • separates and runs the audio file seemingly smoothly until I start the video player.
  • becomes unresponsive while the player shows either a black, or a white screen or a random still frame from the file.

Ideas?

Win 10 64bit

MP4 is horrible, try converting it into something more easy to decode in real-time such as ProRes, PhotoJPEG, DVCPro or DNxHD (if you paid for the Avid DNxHD decoder add-on).

You may also want to read the following threads:

Thanks so much!

I looked into converting the Premiere Pro mp4 to prores with ffmpeg, a free converter (forgot the name, has a cupcake watermark… VideoSolo?) and yours using a couple of settings, mainly to differentiate between HD and and lo-res to see if that helps. I also exported prores and DNxHD (bought the add-on) from Premiere.

I then used two computers to import and got almost identical results on both with all file types, basically the same behavior I put in the OP. The best performance I got on a free converter that at least creates a file that allows running the video in Cubase in sync after some manual offset adjustment.

I must be missing a bunch of steps, I’m sure Cubase isn’t this bad with video.

I wonder if there are best practices shared by the Cubase community somewhere… I found some handy ffmpeg switches, but nothing specifically related to working on Cubase Pro 11 and Premiere Pro. I’ll keep researching, but I’d be interested in hearing what kind of routines people have established for Cubase and working with video.

That sounds very suspicious. I’m starting to think you have some kind of a video overlay issue with the graphics card you have installed on all of your systems?
Can you try the below video and tell me if it playback smoothly on your system?
Just make sure you configure the ‘Project Frame Rate’ in the ‘Project Setup’ window to match the video frame rate I sent, which is 25 FPS, and please let me know if you’re using Cubase Onscreen video player or stream the video via external hardware such as BMD.
Here is the link to download the video sample that works flawlessly on all well configured DAWs.

https://www.dropbox.com/s/sex4avla8egj5od/SST_TST_EU_25fps_TV_15s_PR-Proxy.Mov?dl=1

Thanks, your video runs smoothly on both machines. I has no audio, correct?

I have no idea if this is actually possible, but to me it seems like something in the way Premiere exports this particular project that messes up also the conversions… I’ll experiment with other footage and project, then export and report back with any findings.

Correct, it is always better to export/import the audio separately.
Good luck with your testing, let me know if you need any assistance.

@Sagi - your video plays back here perfectly fine/smooth in Cubase’s video player window. My question though is, what was the nature/format of the source file, before conversion please.?

I’m curious since I mostly get sent small (filesize) MP4 or MOV files -H264/AVC - to work with. These are FullHD and I have to say they too play fine and smooth in Cubase.

I tested some ProRes/DNxHD converts of these during my recent demo time of your latest ER Media Toolkit and noticed no great gains in playback.

Then I thought, should I necessarily expect any.? Then I looked at your video. Snoop Dogg and friend have a rather fine look of quality/detail about them… :wink: Hence my question about pre-conversion format.

(Demo’s run out now; its difficult times, meaning no spare cash for a pro bundle purchase just yet - hopefully I will before current sale ends.!)

Sorry to OP - going well off-topic now…!

Hi @Puma0382 , the source for the Snoop video was mp4 not highly compressed but not very large as well, about 4000 kb/s
Even if it looks like you don’t gain much by transcoding everything into ProRes, it is always better to do so, because it reduces load on your system significantly.
About my conversion software, both Pro and Essentials bundles use the same basic method, the Pro just have more options and auto adjustment functions for faster workflow and audio to video sync that doesn’t exists in the Essentials bundle.

I know that this sounds strange, but hitting the F8 key did not open my video window. No one had a real solution for me. I then went into studio set up and then to video. When I unchecked shows smpte time, then hit apply, the window open and showed video during the project. If I close that video window, I couldn’t open it again until I went into studio set up and then unchecked show time code. The window opened again and operated properly. Don’t ask me why this works. Using the key previously always worked for me until about two weeks ago. It’s a workaround for me. Maybe it will help you out too.

@micwarren21 , sounds like a graphics card drivers or settings problem. You may want to check your graphics settings for anything related to video and overlay, as the timecode in Cubase/Nuendo is shown as an overlay layer over the video. It could have happen as a side effect from one of the OS components update without your knowledge.

First, thanks for your response. The F8 key was always working for me. In an earlier post, I mentioned that nothing had changed but the days of the week. I rolled back the 2 MS updates that happened Aug. 14, but F8 key still did nothing. It is correctly linked in key commands. All other F keys work properly. What I suggested was the work around that I found. For me, my solution only involves 3 additional mouse clicks, and I’m off and running. In the free Cakewalk by bandlab, Video window opens immediately. Go figure. 500.00$ vs 00.00$

I see, do you have timecode overlay in Cakewalk, or any sort of overlay on the video for that matter?
As you yourself say, it works perfectly fine if you uncheck the timecode overlay, that’s why I suggested it might be related to some setting of your graphics card…

I could have probably been more clear in my explanation of the problem. When I import video into the project there is no problem. If I hit the F8 key, the viewer does not open. I go to project settings video, and if time code is checked I uncheck it, and the video screen will open and stay open for the entire project. If after importing video I go to project settings and time code is not checked, I check it and the video with the openings. Basically acts as a toggle switch. Checking time code opens window and everything works perfectly. The only problem is that it appears as if F8 key has lost its connection to what it supposed to do supposed. I don’t want to delete it and add it again until I finish working on this scoring project. Cakewalk does show a time code when you open it. I made three months user of Pro 11 I don’t want to go back to cakewalk to search through menus about the time code. Again thank you very much for your response in M Pool.

1 Like

Sorry about all the voice recognition errors. It’s 4:30 AM and I’m at Starbucks.

Hi @micwarren21 , that is very odd, it could be that something went wrong with your key commands but still very odd.
Anyhow, I can’t reproduce that issue here on any of my systems.

All the best,
Sagi

Thanks again for your help.
I’ll continue to use my gaffer’s tape solution. So I can be productive.

1 Like