Vienna Ensemble Pro crashing Cubase 8 during Audio Export

Vienna Ensemble Pro is causing Cubase 8 to crash during Audio Export Mixdown. Latest version of VEP, if I remove VEP, export works fine.
Anyone else experience this?
BTW: This is happening with older projects from 7.5.3

All good here. I am using a version or 2 back on VE PRO. Very large template with 6 slave machines and it works perfect.

It’s weird, some older projects with VEP export fine, I’ll have to figure out what’s different about the projects that don’t work.

I just had this happen to me for the first time. Crashdump log warning message and then Audio Mixdown hang at 1%.

Maybe it has something to do with AsioGuard 2? Try disabling in Audio setup?

Yes, asioguard is likely to the issue. Though I did a test export with VE Pro that worked fine, there’s an issues thread on asioguard and VE Pro thing here - http://www.steinberg.net/forums/viewtopic.php?f=230&t=70250 . The good news is that VSL have said

We are looking into this behavior and will try to improve the situation asap.

https://www.vsl.co.at/community/posts/t38487-VE-Pro-audio-muting-when-switching-tracks-in-Cubase-Pro-8#post233015

Hopefully VSL and Steinberg can figure it out between them.

I tried lowering Asio Guard for the project(s) that this occurs on and it didn’t make any difference.

I was getting a BEX64 crash and when i disabled asioguard entirely it exported.

Thanks for the tip, I can confirm that disabling Asio Guard enabled me to export. I guess I leave Asio Guard off until this gets resolved.

I fixed it because I am totally obsessed.

  1. Start Menu
  2. Adjust the appearance and performance of windows
  3. Select “Custom”
  4. Check only these things:

Animate windows when minimizing and maximizing
Enable desktop composition
Show shadows under Windows
Show thumbnails instead of icons (optional)
Smooth edges of screen fonts (optional)
Use visual styles on windows and buttons

Click “Apply”

You may now use ASIO Guard.

I still hate the look of Aero and the fact that I am forced to use Aero. Moderator do not delete this! GRRRR!

[OT]
@CubeDAW:
If you are referring to the thread you posted twice, then yes, a moderator (AKA me) deleted the one posted in general as the one posted in Issue Reports have been approved and filed. No need to say that you could have chosen better words on the deleted one.
[/OT]

Not you Fabio, that was other posts and another moderator I am talking about.

Got it, thanks.

By the way, given that Aero is new for you, perhaps there is something you can still optimise in your system.
If you contact support, I’ll gladly help (PM me if you’re outside EU).
The only mandatory options are “Enable desktop composition” and “Use visual styles on windows and buttons”, you can leave shadows, animations and smoothing disabled. I would enable “Smooth edges of screen fonts”, though. More readable and nicer on the eyes.

Back to the topic, those of you having crash dumps related to this, please contact support.
It would be useful to have information about the ASIO Guard settings, Power Options Settings, appearance and performance settings and related.

Thank you.

Is this solution added to the knowledgebase now? I made a duplicate post about this issue with it crashing on render in place here, in the cubase 7 forum by accident.

http://www.steinberg.net/forums/viewtopic.php?f=181&t=75226

I’m just going to chime in on this one. Been frustrated for a long time… but good to see that VSL is aware of this and in contact with Steinberg.

Mine does not crash though like yours. But I do have huge problems since C8 and the new updates for VEP:

\

  • When I render in place it takes AGES (up to 2-5 min. for each midi block) before the actual rendering and progress bar starts. Which means if I select a couple of midi blocks it would take hours. And sometimes it will stall at some place. Clicking on the rendering window helped speed the process sometimes.

  • Audio mix down takes ages (almost real-time render) and takes a very long time before it starts rendering. Clicking on the GUI window helps speed the process sometimes?

  • When opening my template it usually stalls at one of the VEPs when loading. Never the same? Clicking on the loading window (GUI) makes the stall go away and it loads fine.

  • Cubase 8.0.30 crashes sometimes when loading a project?!?! Never done this before.

  • I’ve also noticed, that the ‘audio mixdown’ can take ages to export in general - both midi and audio in my big template. But if I choose ‘batch export’ and choose the VEP instruments that I want, it takes the time that it should take. So bypassing the main stereo out cuts down export time by 3-4 times???!?!


    When I had the ASIO guard ‘on’ the ‘render in place’ and ‘audio mixdown’ had such long waiting time before the actual rendering so I couldn’t work. After turning it off it got better, but still not working as it should.

Also I noticed that clicking on the rendering windows or the loading windows accelerated the process or removed the stalls. It’s very noticeable since I click and immediately the coloured ball appears and the screen continues.

So I hope there will be fixes for this very soon. So please make Cubase work as a professional program and please [insert bad word] the fancy GUI :slight_smile: