VIRTUAL GUITARIST 2 no longer working in Snow Leopard

Dear All,

I am having the following issues with Virtual Guitarist 2. It’s one of the best virtual instruments in its category and it would be a shame not to get a service release to have it back working…

  • The RTAS / ReWire version has not been working since I have installed Leopard… So no ProTools support unless I used a VST to RTAS adapter.
  • The VST plugin now no longer works in Snow Leopard / ProTools 9. Every time I load VG2, I get a continuous beachball and have to force quit ProTools and restart the computer to get back to work ! :frowning:

Can you please guys provide a new service release for those of us who have trusted this great product and would like to keep using it ?

Many thanks and kindest regards,

I support that demand!!!

Please note that my VG 2 still works perfect on snow leopard!
I found out on apple forum:
if you need to know how many apps - and which - are powerpc apps, find out by following the procedure here:



http://sanziro.com/2011/07/how-to-identify-powerpc-applications-on-mac-os-x.html

that VG 2 is Intel based and not Power PC. Does this mean that it will work on Lion? Anyone to confirm that? :smiley:

there is a solution!
see forum:
https://www.steinberg.net/forum/viewtopic.php?f=51&t=11291

Can someone help me with this problem:
Mac 10.6.8 and Cubase 6.5.3

I use VG2 a lot mostly VST in Cubase, sudenly VG2 wouldn’t work anymore. I receive a message like this:

“Syncrosoft POS Error Message
File Synsoacc.bundle could not be located in the Application Support folder”

…then, after clik on “OK”, says: “Plugin not found”

  1. I installed VG2 again, nothing.
  2. I found and copied the file “synsoacc.bundle” in HD and User “Application Support folder” root, again, nothing.

Please I don’t understand how to get in computers, i’m just a musician, and I don’t speak english very well.
Can anyone guide me through this process, please!!

Yours
Silver65

I had the same problem today.
Try to uninstall your current version of eLicencer, then install the latest. Worked here. Good luck!

Hi Same problem as Silver65. Suddenly VG2 gives the:

“Syncrosoft POS Error Message
File Synsoacc.bundle could not be located in the Application Support folder” but it’s still there, where it should be. It hasn’t moved.

I tried the suggestion of uninstalling eLicensor and trashing the preferences associated with it, restarting, re-installing eLicensor but same massage.

I’m on Mac OSX.6.8 and recently updated Cubase from 6.5 to 6.5.4. Can’t remember whether VG2 has worked since then.

Any help greatly appreciated as it’s a really useful plug-in.

Also, I’d love to move to 64-bits but has anyone had any success getting VG2 to work and what was the secret?

Thanks,

W.

Hi W.!

Listen: I did everything possible (new e-licen.) and NOTHING. VG2 not working.
Now, I have a second computer (iMac intel) X6.8 and Cubase 6.5.0 and VG2 works perfectly.
My humble conclusion: with Cubase 6.5.0, VG2 works , newer Cubase versions, not.
Is steinberg aware of this? How can we tell them?

Yours
Silver65

P.S. W, if you already know anything to solve this huge problem, please tell.

That’s very interesting, Silver65. I will see if I can re-install v6.5 and see if it’s suddenly back in the game. Will report back.

Unfortunately VG2 is a discontinued product so Steinberg won’t really care whether 6.5.4 (and 7 presumably) breaks it :unamused:

W.

Simply re-installing 6.5 didn’t work - same POS message (how ironic that’s becoming!) so I suspect some Preferences will have to be trashed although I’m loathed to mess around too much with those as generally Cubase works well for me.

Anyone any idea as to which one/ones could be the culprit?

W.

I’ve abandoned VG2 on the Mac and got it working on an old XP PC… better than it going off to VST Heaven! :smiley:

W.

Hey Guys I have absolute the same Promblem and I’m getting the same issues with syncrosoft POS not found etc.

is there any solution for this problem here ??? Should I have to delete the preferences or something like this ?? I have the newest elicensor but still the same issue…

Please help us guys !!! Need to work with VG2 I’m on 10.6.8 snow leopard

thanks

please anyone help us !!!