VSL Synchron


I have the VSL Synchron player to use with Dorico 4.
After I have changed the VSL to iLok, Dorico don’t load the instruments and expression maps at all.
Do someone know about this problem?

Something like this happened to me. Dorico had been running while I was updating VSL to iLok. When I opened a Dorico project, the VST Rack was empty. I quit Dorico and re-opened the project and all was as it should be. Played back fine. This was with VEPro, though.


Make sure you run the iLok cloud in the iLock manager, unless you use a key…

It don’t work
Dorico loads the player and expression maps, but not the sounds.
So I need to load every sound one by one


Since the iLok-compatible Synchron Player is different from the older eLicenser-compatible one, I fear we’ll have to replace the Synchron Player from all our projects.

Still downloading the libraries, and not tried, but I could see the player was different.


Hi Paolo

Even when I creat a new Project I have the same problem.

You shouldn’t have to replace the player in existing projects. Everything loaded up and played fine for me. I know that’s not much help :slight_smile:

Patha, did you try re-applying the playback template?

Many thank’s
The playback templante don’t work at all.
My last idea is to reinstall VSL again without iLok
My “old” system worked fine.

Why not contact VSL support before doing all that.

1 Like

In order for it to work I had to open iLok License manager and manually activate the licenses to my iLok Cloud session. They were not automatically activated.
Have you tried that?

1 Like

I asket VSL but they don’t know what it can be

Yes I have tried

OK, sorry it didn’t help.
FWIW, I had to do it twice, since not all my licenses appeared at once and only half of the samples were shown in the Synchron player.

Maybe you can post a screenshot (without any identifying info) of your iLok Manager screen.

Thank’s a lot
From iLok it is ok
I can run in Standalone without no problem.
The sounds are not loaded automaticly in Dorico. I mhave to do it one by one

I had the same issue. All Synchron Player instances in my projects were empty and the only option seemed to load them manually again which is a huge work.

I could solve the issue as follows:

  1. .go through the whole ilok activation procedure (as you have already done)
  2. start Dorico with the old VSL eLicenser dongle connected and open your project with the VSL instances in (the Synchron Player should now show all presets correctly and play sound)
  3. save the project (I “saved as” under a new name but that is probably not required). Close Dorico (maybe it is enough to just close the project I did not check that)
  4. disconnect the dongle and start Dorico again and open the project you have just saved. Now all presets should be there and play sound.

Note that this one time opening with the old dongle after activation of iLok, saving and then opening without dongle is mentioned by VSL but you easily forget this after all the downloading and activation steps.

I hope it works.

PS. same procedure for VE7 Pro by the way. You get an error message when you open projects without having done the above mentioned steps


Thanks for this!!! I’ve had a bunch of problems with the iLok conversion, but this definitely helped with converting my older VEP projects! My dongle has seen better days so glad it’s not needed any more, LOL!

reinstall all the bank whith the new Vienna Assistant