VST FX user interfaces off screen?

Am after some assistance from those in the know if possible. This problem has been occurring even more as of recent, and it’s becoming a show stopper. There seems no pattern as to why this is occurring, but when I open VST FX (some UAD, some Steinberg that come with Cubase, some others too…) the appear out of complete shot in the top left hand corner.

I cannot drag them into view as the mouse will not go beyond the screen.
The interaces appear outside of the Cubase screen, it isn’t a case of using the horizontal and vertical scroll bars for they’re not INSIDE Cubase.

Here is a link to the screenshot of the image. This forum cannot handle 1690 x 1050, or 1920 x 1200 pics that I try to show as an image link…?

http://www.flickr.com/photos/25571983@N05/5526032401/

As you can see, the delay is showing in the top left corner, and fortunately in this case the dials/parameters can be changed. However, on other VST user interfaces, that may not be the case.

I use 2 x 24 in screens with an Nvidia NVS 290 graphics card. This happens if using both or a single monitor.

Can anyone offer some advice please?

You can change the screen resolution to something smaller and then change back (while you have Cubase running) - this often fixes “out-of-screen” windows.

Ok, I am getting this all the time.

It is happening with vst plugs. Resizing the screen does not fix it.

I am running a dual screen setup with Nuendo 5.53 64 bit.

This is extremely annoying, Nuendo is the only program that behaves like this.

Any ideas?

https://www.steinberg.net/forum/viewtopic.php?f=76&t=13083&p=84767#p84767
https://www.steinberg.net/forum/viewforum.php?f=76

One possible work-around:
I had the problem with the 64-bit version of Cubase 6.5, but also have the 32-bit version on the system (I kept this to run plugins that don’t work in 64-bit). I don’t have the off-screen menu problem with this version, so I loaded the project into the 32-bit prog, saved it then opened it in 64-bit - problem solved. Next I need to do the same with my project templets to avoid the issue in future.
More radically, I think the problem might be solved by erasing the application data folder that sits in the program folder. This will reset all your preferences, and should fix the off-screen issue. Best to save a copy of the folder elsewhere before trying this!

Fixed mine by backing up prodjects. Uninstalled then reinstalled