VST Live 1.1.20 and VST Viewer 1.0.20 Maintenance Updates available


We are pleased to announce the release of VST Live 1.1.20 and VST Viewer 1.0.20 Maintenance Updates.

The VST Live and VST Viewer updates can be downloaded via the Steinberg Download Assistant.

The Version History PDF files of VST Live 1.1.20 can be found here and of VST Viewer 1.0.20 here

Enjoy making music,

1 Like

Good night and very obligated by the corrections of previous bugs, but continuous with bug when importing audio .mp3 on the track, it works if you use a converter software
If I try to import direct .mp3 it doesn’t freeze, but it doesn’t let me use it

Hi @SandroLima,

can we please have access to your mp3 file?

Thank you,

I could not import tempo track data from Cubase before, only by exporting both the tempo track & the audio track. With this new update, I can’t even do that anymore! VST LIve is not importing the data! The tracks appear, but there is no data contained in them. Please can we get this sorted ASAP? A lot of my backing tracks are from live bands & so have tempo change data. I cannot write hundreds of tempo changes in VST Live, I don’t know the tempo values!

Can you please find out why VST LIve is not importing data from Cubase exports ASAP? I now can’t continue with getting my songs ready for live shows.

Also with this new update, if I now duplicate a song part, the part being duplicated resets it’s trigger position & so I have to go back & set the trigger point again. These bugs are becoming quite tedious!

I also now can’t add a tempo change at any point in the song apart from the very beginning. Doing well here, aren’t we!

That’s not a bug but intented. Multiple Parts with the same trigger time make no sense.

I can, using Create tempo track, locate where you want to change the tempo, click add (“+”), no?

But before this update, the part being duplicated maintained its trigger position & the new part didn’t have one, ready to be set at a different point further on in the song. Now, BOTH parts have no trigger point after the duplication process. I have to go back & re-enter the original part’s trigger point.

Works like a charm here. Create Tempo Track in Cubase, export, import, all good, with VST Live version

Cannot confirm that either. New project, add 4 Parts, set triggers for 2,3, and 4 to bar 2, 3 and 4 resp., duplicate Part 2: Part 2 keeps its trigger, Part 2 (D) has no trigger.
Look, it’s not that we don’t beleive you that something may be wrong, but we need to be able to reproduce it somehow, best with a simple, minimzed step-by-step repro, thanks!

Ah, it wouldn’t let me input the particular values I needed. I tried a different value & it allowed me to add the tempo change. No problem, that’s an easy workaround, I’ll just add a tempo value much higher & then edit it once it’s been added.

Thank you

Ah, it appears it’s Cubase (Pro 12) not exporting properly. I notice a folder appears with the track’s name (tempo), which then obviously contains the tempo/track data. I tried exporting again & that folder appeared. It didn’t before.

Not sure why Cubase isn’t always exporting the data folder then.

Thank you

Ah, indeed, that’s wrong, it appears to round it up, will fix. Thanks for finding!

I’m adding each new part as I go, for instance turning a delay plugin on & off for certain words or phrases. I’m building the song step by step as it progresses. My problem is happening further on in the song, after I have created a trigger point for the latest song part. I have a workaround at the moment, where I’m creating two duplicates of the very first part at the beginning & then duplicating the second new part, which will never have a trigger point. I then just delete that extra part once the song has been built.

It’s only happening with this latest update, it worked fine with the previous version.

I notice that I can’t put in accurate tempo values, it seems to round them up to as close as possible. One of my songs has a constant tempo of 119.996, but I can only get 119.995 back from Live when I input my values. Not sure if that helps you too.


Hmmm, once a tempo has been entered (120), i can change it in the Tempo Track Inspector to 119.996. No? Maybe Micha has fixed something that I don’t know of here, though :slight_smile:

I’m getting 119.995. It’s not a problem, my lightshow won’t go that far out of sync that anyone will notice.


Good afternoon, yes, I will send another one because I can only send 4MB Upload, but this one does not open either. Thanks