Warp Standard-Custom Does not work in Portuguese language, now with repro

01 - Set to Portuguese language

02 - Select an audio track

03 - Add the Warp Standard-Custom algorithm

04 - Does not open the settings and goes back to Standard-Mix.

GIF-220502_091924

Can someone from Steinberg support verify this issue?

You can report this issue to Steinberg @steve ?

Will we report this issue to Steinberg? @Louis_R , @Makumbaria ?
I use Cubase in Portuguese and I want this function to work correctly. Thank You!

Hi Renato,
I assume that the Steinberg crew can’t answer every topic at the same time.
Also, it should be better to add the “Issue” tag to the topic. Just click the pencil next to the title and add the new tag.
I don’t speak Portuguese, so the issue doesn’t affect me, but yes, there is indeed an issue where we cannot select custom algorithm when the Portuguese language is selected.
The issue is major because it prevents you to access core functionalities, such a thing should be fixed as soon as possible.
Maybe try sending a private message to Steve or Martin ?

1 Like

Hello my friend! How are you? I tried to add a new tag (Issue) and I didn’t find that option by clicking the pencil. True, there is this problem and I use this configuration a lot because the default algorithms are great and configurable, but they don’t work in the language I use. I will try to report this problem to Steve or Martin. Thanks a lot, friend!

01 - Set to Portuguese language

02 - Select an audio track

03 - Add the Warp Standard-Custom algorithm

04 - Does not open the settings and goes back to Standard-Mix.

GIF-220502_091924

Anyone else with this problem? I need this function. I hope it gets fixed in the maintenance update. We will report this issue to Steinberg.

Will it be fixed in the next update?

This issue has not yet been resolved in version 12.0.30. I hope that in the next updates it will be resolved. I use this function a lot. Thanks!

@Armand, check this issue too. It needs to be fixed in the next update. I use this function a lot. Thank you very much

Yes, the bug is still present. My workaround is just change Cubase to english. But would be nice to see the this fixed.

1 Like

@Makumbaria, truth. When we switch to English language, this function works. More as we use Cubase in Portuguese, solving this problem would be great.

Added to the issues wiki, number 26.

2 Likes

Thanks Louis!

1 Like

@Louis_R, Thank you very much!

1 Like

Thanks for reporting. We have reproduced the issue and will schedule a fix for the next update.
Best,
Thorsten

2 Likes

@Thorsten_Marx, Thanks! I use the default algorithms a lot and I like to use the custom settings. With this problem, I can’t use. Glad it will be fixed in the next update. Thank you very much!!

@Renato_Borges Is the Custom mode now working with 12.0.40 ?

1 Like

@Louis_R, Yes, this problem has been fixed and the custom algorithm is working. The only observation is that the algorithms were not translated into Portuguese.

A note: I suggest translating the algorithms into Portuguese in the next update. Thanks