Was bislang mit der Pro 12 Version nicht mehr richtig funktionierte

Beim Wechsel von pro 11 auf pro 12 funktionieren 3 Sachen nicht mehr richtig.
(1) Nach dem Start öffnet sich jedesmal das Fenster mit der Fehlermeldung „Die Anwendung wurde aufgrund eines Fehlers beim Ausführen folgender Datei beendet: Freeze“. Ich wähle die Option „Aktuelle Programmeinstellungen verwenden“ und kicke auf OK. Cubase 12 pro startet.
(2) Dann kommt es zur nächsten Fehlermeldung: „Content-Dateien konnten nicht geladen werden, da keine Lizenz von Olympus Elements gefunden wurde. Die ist wahrscheinlich im USB-eLisenser untergebracht, den ich ja nicht mehr am Computer habe, und deshalb wohl auch nicht die Lizenz gefunden wird (noch nicht überprüfte Annahme). Ich klicke auf OK, dann wird der Hub geladen. Ich wähle eine Datei aus.
(3) Manchmal (nicht immer) kommt es vor, dass ich die Instrumente nicht höre. Dann stelle ich fest, dass bei den Audioverbindungen die Angaben für die Ausgänge nicht aktiviert sind. Durch einfaches Anklicken funktioniert es dann wieder.
Das sind alles Dinge, die mit der 11er Version nicht passiert sind.

Zu Punkt 2 “Olympus Elements”. Wenn ich den Dongle in den USB stecke und die 12 Version starte, dann funktioniert der Olympus Chor wieder. Nehme ich den Dongle heraus, funktioniert es wieder nicht.

zu (2): Damit musst Du noch ein Weilchen leben. Olympus Choir Elements ist noch nicht auf das neue Lizenzsystem umgestellt.
Schau mal in Deinem eLCC nach, da wirst Du die Lizenz sicher auf dem USB-Dongle finden.

Zu den anderen Punkten kann ich leider nichts sagen.

Also wenigstens OS und Audio Interface wären zur Information angebracht.
Nachdem es bei anderen funktioniert, könnte es ein systemspezifisches Problem sein.

Guten Abend,

helfen kann ich leider auch nicht. Ich habe seit Update auf Cubase 12 auch das Problem (1). Kann jemand helfen?
Gruß Sven

Die Fehlermeldung unter Punkt (1) wird nicht mehr angezeigt, ohne dass ich etwas getan habe. Problem also gelöst.

Hallo,
wer zu spät kommt, den bestraft hoffentlich nicht das Leben.
Problem (1) passiert immer, wenn der Rechner beim VST2 Scan Online ist.
Dann wird im Ordner C:/User/Name/AppData/Roaming/Steinberg/Cubase12_64 eine Datei
Crash Notification angelegt.
Beim nächsten Start kommt dann die “Crash” Fehlermeldung.
Ist der Rechner Offline gibt es (bei mir) keine Probleme.

Hallo, Problem (1) kannte ich schon bei der C11 - war aber nicht so häufig, jetzt mit C12 kommt das bei jedem Start - bei mir ist es die “cubase12.exe” also noch bevor irgendwas gescannt oder geladen wird.
Das passiert trotz komplett cleaner Neuinstallation (ohne Übernahme der Voreinstellungen von C11)
Ich hatte das Problem bei C11 schon an den Support weitergeleitet - die Kollegen haben aus der Chrashlog nichts entnehmen können - nur der Hinweis das ein Drittanbieter Plugin Probleme macht. Ergibt keinen Sinn - da die Fehlermeldung bereits vor VST2 und VST3 Startscan kommt.

Ja schon klar, die Fehlermeldung sagt das Cubase vorher abgestürzt ist.
Es weist beim Neustart nur darauf hin.

Das würde ja heißen das Cubase überhaupt nicht mehr richtig beendet wird sondern jedesmal crashed? Ich hab ja auch das Problem das Cubase komplett beendet wird - obwohl ich nur das Projekt über Menü Datei - Schließen möchte um ein anderes Projekt zu laden. In 9 von 10 Fällen wird C12 aber immer komplett beendet.