Was it fixed?

Curious if something you wanted fixed was fixed before you update? Ask here

I’ll start with two related

1.) Do track pictures duplicate when you duplicate tracks?

2.) In Cubase 9, you were able to add a track picture to multiple tracks by, selecting the multiple tracks and double clicking on the track picture square. This broke starting in 10, where double clicking simply deselects the other tracks thus negating the ability.


Feel free to chime in with what you know - was/is - fixed


Thanks

edit list updates:
RED = BROKEN
BLUE = FIXED

STILL BROKEN / WEIRD

Mixer Names: 2 Lanes (auto return) STILL BROKEN

Track Picture Duplication STILL BROKEN

SamplerTrack sample file directory bug STILL BROKEN

VCA Quirks STILL WEIRD
video1: Imgur: The magic of the Internet
video2:Imgur: The magic of the Internet
https://www.steinberg.net/forums/viewtopic.php?f=291&t=159320&hilit=VCA
https://www.steinberg.net/forums/viewtopic.php?f=291&t=196128&p=1036068&hilit=VCA#p1036068
https://www.steinberg.net/forums/viewtopic.php?f=286&t=171871&p=917394&hilit=VCA#p917394
https://www.steinberg.net/forums/viewtopic.php?f=286&t=158979&p=1061093&hilit=VCA#p1061093

Generic Remote - doesn’t allow setting flag to toggle when device is set to command STILL BROKEN

Playback Cursor becomes black STILL BROKEN (Since C9/9.5)

Improper Numerical Sort in MediaBay STILL BROKEN

Missing MIDI output after Instrument track disabled/enabled STILL BROKEN

Erratic Recording Behavior if Recording on track with ARA2/Melodyne STILL BROKENSEE VIDEO

Expression Maps Issues/Ignores Changes/Stuck STILL BROKEN

Problem Exporting Score STILL BROKEN

MixConsole Snapshots weirdness - STILL WEIRD

MIDI Insert AutoLFO sending data even if disabled STILL BROKEN

Mediabay, using arrow keys to cycle/drop and replace sample in sample track, groove agent and 3rd party plugins STILL BROKEN

Mute issue with disabled/enabled track still remaining: STILL BROKEN




\




FIXED / IMPROVED

Disable/Enable Track do not restore Track Quick Controls settings FIXED

Q-Link Doesn’t Work On Direct-Outs Slot 1/Main Output Assignment FIXED in 10.5 or 11

Steps to reproduce:
https://www.steinberg.net/forums/viewtopic.php?f=286&p=1071108#p1071108




STILL NEEDS ANSWER

2.) In Cubase 9, you were able to add a track picture to multiple tracks by, selecting the multiple tracks and double clicking on the track picture square. This broke starting in 10, where double clicking simply deselects the other tracks thus negating the ability.










2.) In Cubase 9, you were able to add a track picture to multiple tracks by, selecting the multiple tracks and double clicking on the track picture square. This broke starting in 10, where double clicking simply deselects the other tracks thus negating the ability.

1 Like

Sample-accurate automation? It’s a biggy! Couldn’t find any info on new.steinberg.net and the release notes aren’t up yet. It would be worth the upgrade fee for me!

Mixer names : Does 11 have 2 lanes (auto return) for mixer names ?

10.5 does…10.5.12 does not.

Hi Rushy, just wanted to respond on this. Ran into this issue a while ago. If you export offline and you set your buffer size to an unreasonable low setting like 64 or even 32 samples everything is fine. It’s just that Cubase doesn’t do that automatically AND you can’t really hear it when your working on your project in 1024 or something. But just that you know.

Anybody knows when the trial version will be available?

Have they fixed the automation bugs and MIDI expression bugs that were a nightmare in 10.5?

be specific people

I get constant crashes relating to ucrtbase.dll , Cubase has been incompatible with a range of AMD and Nvidia drivers since v10.0. I am very keen to see a fix for this issue.

was alphanumerical sort fixed in MediaBay, ie the problem is:

1
11
12
2
20
21
3
4
5
6
7
8
9

No, it’s still broken.

Wha ?

Not understanding. It was acknowledged here on the forum and it was said that it would be fixed on the next update.

Someone took the time to code this at least a couple of times and then they removed it ???..pfff…For me it’s too important .I’ll stick with 10.5.

No luck with instrument tracks panel pinning in the inspector, audio and midi work ok.

(also, haven´t got any of the keycommands I requested to matthias)

was Project Logical Editor macro menu fixed?

no :frowning:

List updated,

would appreciate if anyone can comment on some of the above ones not listed yet

what is this exactly? can you make a small picture or gif?

  • Is the “Enable Record” status of each track saved with the project.

  • Do we still have to manually generate dmp files and post on this forum when Cubase freezes or hangs or those can be reported automatically to Steinberg?

  • Will Steinberg Support ask us to trash our User Preferences again when we upgrade to version 11?

these sound more like feature requests than they do bugs/graphical issues/etc?

Not in front of computer now, but will try to explain:

You can pin the inspector panes so they don´t collapse when you open another one (if send are opened and you click on inserts, it will not collapse).
Well that works for audio tracks and so on, but not on instrument tracks