Waveform/Event disappears at highest zoom level

In one of my current projects, I’m facing a familiar problem:

If I zoom in deep into the waveforms, then for one track the waveform disappears. On the other tracks, the waveform is displayed correctly. All tracks are 5.1 tracks. And to be completely correct: The waveform already disappears shortly before the highest zoom level is reached.

If you want to align audio accurately, this is a really crappy bug! :roll_eyes:
And I can’t believe that the only solution is to completely reinstall the program. Maybe someone has another tip? Would be grateful for any help. (I’ll take moral support, too. Cookies, maybe? Or a cake? :blush:)

these are just guesses :slight_smile:

always worth trying safe start to see if it’s a preference problem
or possibly GFX card driver ?
toggle - preferences > event display > show waveform
toggle - preferences > event display > interpolate audio waveforms
remove (backup!) .peak files in /images folder

2 Likes

This has been my secret for years: I guess. The probability of being right with it is not so small. And it makes you look smarter than you are. It’s worth it for that alone. :rofl:

Because it was recommended in the other thread, I even deleted the file. Unfortunately that did not help.

It’s the driver for the Intel graphics processor.
And wouldn’t that be a very strange misbehavior of the driver, that it only doesn’t display a single waveform, but the others do?! :wink:
But I can change the graphics card. (There is a separate graphics card in the laptop.)

Both did nothing. But I like the non-interpolated display more. (Looks like in Sequoia now.) When it comes to exact alignment, this is the better way to view. Have always overlooked this setting so far. This thread was worth it for that alone. :laughing:

I’d better do that tomorrow. Not after a 14 hour work day. :blush:

1 Like

which file - there are a lot of preference files ?
sometimes easier to rename the entire folder so that Nuendo recreates them all - easy to rename it back if there is no improvement.

Isn’t it also enough if I start Nuendo in safe mode and select “Disable program preferences”? Because that’s what I did yesterday on the same project. Although in connection with another problem, but I paid extra attention to the waveform as well. And the result was the same: no waveform on a track.
Otherwise I would have to check which files I deleted. (I found a list here in the forum. I saved it at that time, after I noticed that deleting these files is recommended for every second problem. :laughing:)

Unfortunately, that didn’t help either.

Now I still have the problem that with individual tracks not only the waveform, but the whole event disappears. This is annoying. :unamused:

Here the event is still there…

… and here it has suddenly gone. (Thanks to zoom.)

I’d still be tempted to rename the entire Nuendo preferences folder (without Nuendo running) - easy to revert it back if it doesn’t help

on windows that would be something like:
\Users\ username \AppData\Roaming\Steinberg\Nuendo(version)

it will recreate the folder with a blank set of prefs when you start Nuendo. If it doesn’t work just swap the folders back.

1 Like

If I can find a few quiet minutes over the holidays, I will take a closer look at the problem and the (possible) solution.