waveform zoom issue

Hi there I have recently updated to cubase 9.0.20 and i have found an issue
if i try to open a wavefile in the editor and zoom in the wavefile data dissapears
it seems to only happen when the zoom is more less then 1.000 which means its
totally useless to edit with :frowning: does it it both ethe lower zone and in a seperate window

I just downgraded back to 9.0.10 and there is still the issue with Waveform Zooming is anyone else having this problem??? I cant do any more work because I cant zoom in closer then 1.0 or the waveform dissapears?!?!?
I’m surprised that no one else has mentioned this MAJOR problem?? :open_mouth:

I came across this issue back with Cubase 8.5. I had to uninstall Cubase completely from my system and then reinstall it. I did this around 3 times if I remember correctly.

I can not say that resetting your preferences will correct this, but it might. It’s certainly worth a try to see if it corrects the problem. I can’t say I’ve noticed this issue but perhaps that’s only because I’ve not hit it by luck so far.

Can you do a step by step of how to duplicate the issue?

I did try uninstalling it completely but maybe i will try again

the isn’t really a step by step all you do is make an audio track load any wavefile and then double click on the track to open the wavefile and then try zooming in.
once you get too far zoomed it it simply vanishes so you cant see the waveform its basically once its closer the 1.0 zoom

pretty crap actually make editing wave files in cubase completely useless
cubase wavefile zoom error.jpg

Ok I think I fixed the issue …I tried uninstalling again and trashing everything related to steinberd from my computer then reinstalled it and it now shows the zoom correctly YAY!! by the way something that was odd that I noticed is that when I opend up my previously installed and working 8.5 version of Cubase pro it too wouldnt show the zoom??? which is odd because it previously worked so I ended up also uninstalled that one to :slight_smile:

so hopefully there are no more issues thanks for the tips :wink:

Cool! Good thing it got straighten out for you. Enjoy!

Hi Nuvolino,

I’m not having this issue. When I load a wave file and then zoom all the way in, the wave form changes from the usual waveform display to a series of blue dots, which I assume is at or near the single sample level. I’m not sure about that, I’d have to check more carefully. The transition from wave form display to the blue dots happens at or near to 0.0500.

You can adjust your vertical zoom, perhaps that’s why your image is disappearing? It’s obviously playing, so the information is present, yes? In other words, if you zoom all the way to where the image disappears, if you rewind and then playback, it still plays even with nothing showing. Anyway, I hope it resolves.
Waveform Zoom.png
Uninstalling and reinstalling the software is not the same as “resetting the preferences.” I don’t have a link for that, but the procedure is detailed in the support section of the main Steinberg website. That’s the best I can offer. Perhaps someone else will know more about this. Good luck.

I’ve been having this issue for a long while as well.

When zooming into a waveform for editing, and then trying to move that waveform, Cubase 9 (now 9.5) freezes. The moved waveform is replaced by a thin red line on the bottom of the editing lane and the waveform vanishes.

I’ve tried trashing preferences, updating the video drivers, but, have not tried a total uninstall/wipe out of Cubase and re-install…oooof ! that would be a hassle and a half.

Next time it happens, try taking a screen shot. Someone else has to be able to reproduce the error, so, if possible, list the steps someone else would have to take to see the same error.

Sorry, I can’t be more helpful. While I’ve not had this problem it doesn’t mean it isn’t real.

Others have mentioned this issue. We even have a thread already. I may of even started it… Usually this is because you’re in the VAriAudio tab when opening the window. Selected a different tab on the left.