WaveLab 11.2 Missing Files Dialogue Not Opening

This is baffling. I have a project. I know that the files are not in the same place as they were last time I opened it, a while ago. But the Missing Files dialogue is not opening when I open the project. It bypasses it and opens the project with everything in place, but no audio.

I seem to remember a modal popping up telling me something about resetting questions. Could that be it? I cannot remember what it said, and there’s nothing in the manual that I can find.

I am stuck.

Found it: Resetting Default Answers

But no change. Project / Montage opens with no audio and I am given no option to find the missing files. Grrrr.

Don’t misunderstand montage and project. If files are missing from a montage, the dialog will always open. If files are missing from a project, then nothing happens.

If you are opening a Project .wpr this can happen. See this thread:

Yeah. Sorry. It’s a montage. .mon. I am building a CD by starting with an old montage.

So… it seems that if you open an old Montage, get the missing files windows but don’t re-link, save. Next time you open the montage, you won’t get the option to relink and there seems to be no way back.

So I went back to the original, opened, relinked, saved. All good. Was a head-scratcher for a bit, though. Possibly a bug?

Well, if you save without relinking, the original links will be lost. I’m afraid there is no solution to this scenario.

Ah. OK. How extraordinary that in all my many years of using WaveLab, I’ve never noticed that before! Probably I’ve been well-behaved and immediately relinked.

Thank heavens this is not the case for Nuendo!

I think this probably needs a warning in the manual? And in the dialogue. It lost me a lot of time and headscratching. The manual states, " When you open an audio montage that contains broken audio file references, the Missing Files dialog opens automatically." I could not work out why this was not happening!

Indeed, a warning should be the minimum.

This was a montage. A CD mastering file “.mon”.


So… the Missing Files window will always open, unless you’ve saved without relinking?

This is confusing. :slight_smile:

Yes. But note that if you save without relinking, there is still an option. Indeed, when there is no link, there is still a blank clip, “a place-holder clip” (proper position and length, and even clip effects). In that case, you can use the function to “replace” the blank with the desired audio file. This has to be done clip by clip. This is feasible if the number of clips is rather small and if the clips encompass fully the waves.

1 Like

I couldn’t get that to work, either… probably just me.

Anyway, I am somewhat beyond it, and will know for the future. :slight_smile: