Wavelab 4 - When i try to open it, the program closes after 1 second

I’ve just reinstalled my old Wavelab4 but when I try to open, it closes after 1 second.
(when i click, in my screen appears the image you can see, then after 1 second it disappears.

I have a desktop computer with Window 10 and until one mounth ago my Wavelab was working fine .
Actually I just formatted my computer and reinstalled Win10.
But now i have this strange problem…


Thank you

I don’t think WL 4 will run on Windows 10. The last time I tried I could get WL 6.5 to run on my Windows 10 computer. Best of luck. Why not upgrade to WL 11.2? It is an amazing piece of software.

Hallo Thomas,
Yes, it was running very fine with Windows10, until some weeks ago.

For this reason i wonder why…
I don’t understand the reason now its not working.

1 second and it quits…

I found this answer on the official website but it seems really super complicated…

If the error is caused by a VST plug-in located in the shared VstPlugins folder [C:\Program Files\Steinberg\VstPlugins or C:\Program Files (x86)\Steinberg\VstPlugins], you could try this:
Run WaveLab/Tools/Tracer.exe, then run WaveLab. The tracer application should tell you which is the last loaded plug-in. Remove that plug-in from the shared VstPlugins folder or open the file “WaveLab/Presets/Plugins/Plugins to ignore.txt” and type the name of this file.
To take a “hard-way”, remove all plug-ins from the shared VstPlugins folder, and run WaveLab. Then add each plug-in one after the other and run WaveLab each time, until you find the guilty DLL.

If you have a theme manager running while trying to run Wavelab. It might not work. Theme managers such as AlienGUIse can interfere WaveLab.

Go to Control Panel/System/Avanced/Performances/Settings/Data Execution Prevention/Turn on DEP for all program except those I select:
Add “WaveLab.exe” and “WaveLab-app.exe” and apply the changes.

Start WaveLab in different ways, to see if the same thing happens in all case:
From the deskop (double click on the shortcut)
With a keyboard shortcut
From Windows explorer, double-click on WaveLab-app.exe
From Windows explorer, double-click on WaveLab.exe
Disconnect from the internet, uninstall your AV software, and try without it.

From the Windows command prompt, type “msconfig” and from the System configuration dialog, go in the Startup tab and disable the apps which are not Windows app (not located in windows/…) and reboot. Doing this step by step (or using other startup utility) could help located a conflct application.


Go for a newer version of WaveLab…

regards S-EH

Excuse me but i consider your suggestion totally useless.
If I want to get a new version, I don’t need someone to tell me.

You came here looking for help. The current version of WL is, IMHO, the best so far and works well with Windows 10 and 11. You are trying to use a WL version that is over 15 years old and are wondering why it does not “play nice” with Windows 10. Windows has moved on so maybe that is something you should do as well. Just a suggestion… :grinning:

Sure. It’s just that now I don’t have time and desire to settle into a new software and pay it because at the moment i,m hurry and so i prefer use that very old version of Wavelab.
Actually that version until a few weeks ago was perfect.
It was working perfectly.
Not just “fine” ,but perfectly,

With WIN10…
Just this…

Well not sure why it worked recently and does not work now. Did you have an updated version of WL4 and what you just installed was not updated? Maybe a recent update of Windows 10 changed something that was working before and is not working now. Too many variables to comment. You have my suggestion but what you ultimately decide to do is entirely up to you. Best of luck!

I installed Wavelab4 directly from the original CD. The only thing that has changed is that I reintalled win10.
Anyway is the same version of Win10 that had before.
But now Wavelab closed /crash 1 second after i try to open it .
I do not know why…
nothing serious…
I will survive :)) :sweat_smile:

But there had to be WL4 updates that you downloaded from the Steinberg website. Maybe one of them was why your WL 4 ran on Windows 10. Best of luck! Let us know how it turns out.

I try to go and look for them…
Thanks for the advice… : :wink:

You can find an update for Wavelab 4 on the Steinberg website:


1 Like

Bob thank you very much…
I realize that my request has a very low and modest profile but right now I need to set up in the fastest and most productive way for me, so i must open the old version of wavelab.
In the old wavelab I am at home in 2 seconds…
Now I try to download that update

I just tried to download it from thay link but as soon as I opened the browser appeared to me:
But i can’t open that zip file…

PS I should probably first find a way to download the zipped file and take it to my folder and then open it with a winzip or similar programs…

I tried to download these files but on macOS Safari refuses connections to ftp-sites. Maybe other browsers will work, but didn’t try yet.

i use win10 and i tryed to open that ftp with Firefox and also with Edge.
But nothing happen…

Somehow I should download the zipped file in my folder and then open it with a winzip…
I think… but im not sure…

Yes, after unzipping the file you should get an .exe file for updating WL4.
Good luck, also that this update provides a fix for your crash scenario.

Yes, the problem is i don’t know how to open it! :sweat_smile:
This is the URL appears in the address bar of the browser:

But i have no idea how to dowloand/extract this file…

That looks like an ftp link. From the Steinberg download site:

:warning: Older files are provided via FTP, which is no longer supported by current browsers.
However, links beginning with ftp://ftp.steinberg.de can still be used with a free FTP client such as Filezilla or Cyberduck.

Thank you Paul
It seems really complicated…
I tried to download these programs like Filezilla…
but the procedure to open that FTP link It’s not easy…

Maybe I could download an old browser.
But I fear that this option is fanciful and not viable.