WaveLab 7 / Reaper FEATURE in Cubase 6

Hi Steinberg

PLEASE can we have the “Perform short fade-in/out when starting/stopping playback” option in Cubase 6

If this is activated, a short fade-in is performed
when starting playback, and a short fade-out is performed when stopping playback.
This avoids clicks caused by waveforms not starting on a zero-cossing point.


This has nothing to do with normal fades that YOU APPLY to an audio clip.

That must be done on each audio clip. Not only on start/stop. Can that be done in Cubase? I always manually fade in/fade out all audio clips in Cubase (time consuming since I use maybe 500 audio clips per project).

The fade I’m talking about is not the general fade you would manually apply to the start / end of a audio clip

I’m not talking about cutting an audio clip and having the audio clip automatically faded for you.

I’m talking about pressing stop and start, which can cause a pop and click due to you not stopping / starting on 0db

Don’t know about others but I have never suffered from this problem on any system?

Reaper has Tiny Fades so when you press stop on dynamic material like kicks and bass or low sine waves, it does it smoothly without a click.

I want to use Cubase, not Reaper!!

You know, sometimes I press stop before the playhead/cursor has finished playing the whole audio clip start to end, and I might hit stop when the cursor is not on a zero point crossing / 0db

A lot of people say that. Some people know what I’m on about.

It’s mostly with dynamic material like bass or sub kicks.

And I’ve had 2 PC’s and now I have a mac pro 8 core 2.4ghz

Also the following interfaces RME mf2 / MOTU 828mk3 hybrid, EMU 1616m and it’s there on all of those interfaces and systems.

It’s similar to the pop / click you sometimes get when your hitting the bypass on a plugin while the audio or midi is playing.

Anyway, Steinberg have this option in WaveLab, I know why they have it, and I would appreciate it if they would put this in as an option in Cubase 6 Please.

It’s not DC Offset b/c I’ve checked the Wave!

It’s not the Buffer size because buffer size clicks are spontaneous clicks!

It is caused by pressing stop when the cursor is not on a zero point crossing.

Ok, we need both auto fade in/fade out for audio clips (optional) and on start/stop.

If you press play from where the cursor is in the above picture there won’t be a click or pop

If you press play from where the cursor is in the above picture you will get a pop or click.

But auto fades for audio clips have been around for a long time?

The audio in the photos is a Low sustained Sine Wave. You won’t really hear the pop or click with female vocals / soft drums or thin lead sounds etc. It’s normally with Sub Bass / Sub kicks / Chords and notes below C3 and it is only with Audio. NOT MIDI.

Yes, “Optional” automatic fades whenever we press start and stop, and of course some of us don’t press start at the very start of the audio track, and the same for pressing stop, we might press stop at any point, not necessarily on a zero crossing point.

See the Tiny Fade option in the picture. Now, if I uncheck those boxes I will get a click, if I tick the boxes I can stop and start any where at any time with no click or pop.

Please can we have this feature in Cubase 6. And it would be top notch if we could adjust the time of the fade. PLEASE

I don’t mind putting manual fades on the start and end of an audio clip to smooth edits. No problem!

But I need these Automatic fades on stop and start of playback. Just remember I’m not always going to start at the very beginning of an audio clip, and i’m not always going to press stop once the cursor has past the end of an audio clip.

PAA009, You are totally on point with your post. If you have the built in EQ on a track or tracks using low end settings, like kicks,sub kicks or sine wave tones CB will give a audible pop. I was thinking it was my hardware, but after numerous different systems and studios it balled down to using the built-in eq’s with low end tendency’s causes the problem. When I use 3rd party Eq’s with those same settings, It works perfect. I would definitely vote for some kind of Wavelab solution with the fades if possible. Although I think we need an overhaul with the built in EQ altogether.


I get the problem without using EQ or Effects - this is a pure audio problem.