WaveLab 8.5 x64 weird crashing

I have a situation here, where 64 bit Wavelab 8.5 suddenly started to crash at startup. It is not crashing when scanning plugins, but at the stage when opening layout dialog. Sometimes dialog shows , sometimes crash occurs right before.

Weird thing is that if i run 32 bit version of Wavelab 8.5 (which works!!!), close it and right after that 64 bit version, sometimes the later works as well. Next time i start it, it crashes again. This is something beyond my imagination.

I’ve removed vstplugins folder completely, trashed preferences & reinstalled program few times - no luck. Can’t remember installing anything new on my system lately, at least not something which would affect 64 bit of Wavelab only :confused:

Any ideas - Win 7 64 bit, virus free system, running many audio apps including Steinberg Nuendo (i’ve tried to run every audio/video app i use, to find out if it is affected as well … they all work).

Any ideas ?

Thanks for help!
Franci

Try enabling the crash dump report:
Holding down the Alt key, select the Options menu, Global preferences.
A new tab called Diagnostics will appear on the far right.
Select Enable Crash Report at the bottom, and restart Wavelab.

Do you have the option to reload plugins from last session selected?

If so … given that this behavior has suddenly started … I wonder if it is a plugin that loads on start up? I have had this happen.

Does it crash on launch with no plugins?

Are you sure you have trashed the proper preferences? ->
AppData\Roaming\Steinberg\WaveLab 8.5\

Yes. I removed VST2 and VST folders as well.

I’ve now selected crash reporting. Can i submit crash report online using Wavelab crash dialog ?

I have crash report here (zip) - please let me know where should i send it ?

Thanks!

Give it to me in a PM.

Not allowed to put zip files as attachment and there is also a 40 MB dump file included (!?!), so it would be the best to send it using WeTransfer for example.

i have the same problem here.
on win10pro 64 with WL8.5 latest 64 bit

trashed ALL the prefs also, now the splashscreen just disappeares and i have to quit in the taskmanager.
I am on Insider Preview though…maybe somehting to do with it?
i will try to reinstall it tomorrow.

Phillipe, is it possible for you to look at this crash report ?? This one is really show stopper, i am completely lost …

ZIP files are not allowd as attachment and there is also a 40 MB dump file included (!?!), so it would be the best to send it using WeTransfer for example.

Thank you!!!

Yes, use a web transfer and send me the link in PM.

I saw recently the exact same report. The problem was solved when the person restarted his network.
The problem was caused by WaveLab not being able to access some file from a network, during startup. The crash actually happens in some Windows code called by WaveLab.

Does that speak to you?

Hmm, i have working connection here - is there something specific i should be aware of ???

What does mean “restarted his network” exactly ?

Does network means internet ? Is connection necessary for using Wavelab ?

But x86 Wavelab is working !?!

Thanks!

I’ve just restarted everything what could be possibly under “network” category … still no success :frowning:

Crashing here now too. Right out of the blue. Did a session last night with no issues. Nothing changed on the machine except - Windows Updates. This on Windows 10.

Added a screencap of the error.

Definitely something going with WL x64 and Windows 10. This is the first time I have ever seen this happen.

And I cannot even get into the program. This occurs immediately at startup.

VP
Wavelab Crash.png

I am still on Windows 7, but the symptoms and the error message are identical. Haven’t updated Windows for a while… I think the only updates i’ve done lately are Adobe’s Reader and Flash automatic updates …

Well - something has changed deep in Windows all of a sudden. And not in a good way.

Good thing I do not have any work to do at this moment. But there better be a solution here before the weekend gets too involved.

VP

Luckily i have 32 bit version installed which is working flawlessly !!!

Will be a PITA if I have to go as far as installing the 32bit version when I have been working just fine for over 8 weeks with this new build.

Clearly something has changed rapidly.

And it isn’t the network (sorry PG). Nothing wrong with my network here on any machines.

VP

I can reproduce the problem here now. This is very preliminary info, but:

  • This is caused by a recent Windows 10 update, of the Microsoft OneDrive component.
  • This happens only with WaveLab 64 bit.

Some quick work around:

  • Use the 32 bit version of WaveLab
    Or
  • if the 64 bit is important for you, do this:
  1. Run WaveLab in 32 bit
  2. Close the File browser window in all the workspaces that you use. Quit.
  3. Run WaveLab 64 bit again.

Tell me if that works for you, for the time being.

The origin of the problem is this: the Microsoft OneDrive system causes the crash when WaveLab tries to get the icon for its file browser window.

A WaveLab patch will hopefully be provided soon to bypass this problem.

Philippe