Wavelab 9 crashes when browse folder

I just reinstalled everything on my PC and now Wavelab is acting up. Whenever I try to browse a folder from the menu with “Select Destination Folder” or “Select Using Standard Selector”, or from the “Browse” button on the launcher; Wavelab immediately closes. Even browsing from within a plugin (for example: browse for license). No error message, no crash dump generated. It just quits.

I’ve tried reinstalling, with and without update (It’s Wavelab 9, updated to Wavelab 9.1), run as administrator, but no luck.

This was a clean install: Windows 10 Pro 20H2, Wavelab 9, Cubase 9 on a Xeon X5670 with 16GB RAM.

Anyone experienced this?

Hi. Yes i’m having this exact issue right now. Everything worked fine until the new year.

I’m having this same problem.

Any plugin that calls up an explorer window will instantly crash Wavelab - no message, just poof: gone.

Additionally, if I go to “Preferences > Global” and tick the “Use the System File Selector to Open Files” option, any File Menu action that opens the explorer will also cause Wavelab 9 to instantly quit.

I fully deleted the preferences folder and also did a fresh install of Wavelab, first with the 9.0 build and then updating to 9.1.0 - in both cases, the behavior was still observed. I also began the 30 day trial of Wavelab 10 today, which does NOT exhibit the defective behavior - it works fine.

WaveLab 9.1.0 build 684 64 Bit
Windows 10 Pro Version 2004 build 19041.685
Intel Core i7-4770K 3.50GHz

Here's the quickest way to reproduce, for anyone so inclined:

1) Open Wavelab.
2) Go to "Preferences > Global". Check the box labelled "Use the System File Selector to Open Files".
3) Go to "File > Open", or,  press "Ctrl+O"

Wavelab immediately quits to desktop.
1 Like

I wonder if a Windows Update causes this?
Before this reinstallation, I was on Windows 7 and I don’t remember having this problem there. I’ve also tried changing graphic card driver; from Microsoft, latest, and older version. It still happens.
What graphic card do you guys use? I’m on Geforce 750 Ti,.

Here’s a quick video of the problem: youtu.be/CP_g1pRFLqA

1 Like

I just use the onboard Intel HD graphics.

I’m almost certain that this was working for me prior to going on Christmas break, and I haven’t made any software or hardware changes since returning to work this morning. I use the Windows explorer a lot in Wavelab and ran into this bug within a few minutes of booting up, so whatever is causing it seems to have happened between December 23 and today. Perhaps it was a Windows update, although I don’t see any recent ones on my system.

1 Like

My friend just told me, he experienced the same problem with WL 9.1 on Windows 7. He remembers tried to burn a CD about a week before Christmas and this problem arise. He then installed a previous version of Wavelab to burn the disc.
So whatever causes this, it already happened on 18-20 Dec. And since he’s on Win7, now I’m confused.

Did anyone find a solution or work-around for this? Typing in the recording path by hand is a bit tedious :smiley:

Nope, and I’m furious!

1 Like

Yep, same problem here, first noticed about 2 months ago, I think.

Just updated with WL 9.1 - issue persists

1 Like

A couple workarounds…

  • For inserting audio files onto a montage, I navigate to the file in Windows Explorer, then drag it in.
  • For rendering from a montage, I specify the target navigating to the folder in Windows Explorer, copying the path from the bar within explorer, pasting into the location field in wavelab. Saves a bit of typing and gets it right, but still a major hassle.


1 Like

Dear all, I experience a similar problem with Wavelab 10 Elements on MacOS 10.13.6. Max. three clicks on folders and the programme crashes down immediately. Absolutely impossible to do anything with that. Truly annoying and no chance for a contact to Steinberg for help to fix that.

1 Like

I can reproduce this with Wavelab 9.1 64 on Windows 10 2004 with latest updates. Apparently it happens in 2004 and 20H2, but I can confirm that it doesn’t happen in Win 10 1909. Enabling Crash Reporting in Wavelab yields nothing. (no report, Wavelab just disappears)

But I wonder if Steinberg would create a patch for a previous version, like Wavelab 9.1, if it used to work ok, but now the Microsoft updates have broken it, which seems to be the case here? Is there a precedent for such a patch to a previous Wavelab version?

I also wouldn’t be surprised if Windows updates fixed this on it’s own at some point, although I wouldn’t rely on that hope for a fix.

Another workaround is to use the FILE TAB (not File Menu) for everything: opening montages and audio files, “import” audio files to montage, and all save-as operations.

1 Like

They’re obligated to fix this as long as they officially support the version of Wavelab and the OS. Steinberg still officially supports Wavelab 8, 9, and 10, so until they officially announce that they’re dropping support for these then they’re supposed to fix stuff like this.


Same issue here . unable to inser files from the browser . wich means i cant import images in to my mp3 files data ! it crashes everytime you open the browser! help!!


C’mon, Steinberg. Answer.

5 votes already


wow! nothing! some one needs enswer this!


Steinberg, are you listening?

Frustrating basic operational problem


Wavelab 10 has the exact same issue s guys i have been dealing with the same problem sinse december . IGNORING the problem is Not going to fix it ! Save your money!!

1 Like

The problem that was reported at the top of this thread, and which is acknowledged, concerns the operating system file browser when used in WaveLab 9 / 9.1 64 bit, and not the internal file browser.
And there is no such problem with WaveLab 10 to our knowledge, and there are many thousands of users out there.
Please stop repeating the false information again and again (I don’t say you don’t have a problem with your particular system, but in no way this is a general problem).