WaveLab 9 vs Cubase 8

Hi guys
I have a problem. I have the latest version of Cubase v8.5.20 update and expansion I WaveLab to the latest version just to exchange music files between Cubase and WaveLab. For some time, both programs worked flawlessly each other, then I’m not govern anything for a long time. Now I’ll Cubase wav file, WaveLab accepts it, do editing and compression black button in WaveLab will not transfer the edited file into Cubase. I tried it many times and it still does not work. I do not know if perhaps not the last update it or not, I do not have it already with the council. Consult. Thanks.

You are not the only one to have this problem.

Have a look at this thread:

https://www.steinberg.net/forums/viewtopic.php?f=244&t=97076

and this one:

https://www.steinberg.net/forums/viewforum.php?f=226

Hey, so what next, with the error is not going to do anything? Steinberg knows about it? After all, that’s why I bought WaveLab 9.

Hey petrik,

I will try to reproduce it now. Can you please give me some more details about which version of Cubase and WaveLab you use. You have Cubase 8.5.20 installed but which version of WaveLab? 9.0.30? You can see that in the [About] screen of WaveLab. Are you on Mac or Windows? Which version of the operating system?

Greets,
René

Hey Rene
I have WIN 10 64bit Last update 08/05/20 Cubase, WaveLab 9 last update and everything on 64.bit.

Do you have more than just one Cubase installed?

Can you please go to the directory [C:\ProgramData\Steinberg\Audio Export Post Process Scripts] on your Windows 10 and tell me which files you see?

Greets,
René

Hello,
I have one license for one PC.

So I see the files:

OpenInCubase8_5_64.aepp
OpenInWavelab9_0_64.aepp
UploadToSoundCloud.aepp
SoundCloud.png
WaveLab9_0.png

To SteelyDani

Hey, do you see there too to each other?

that looks alright. After you clicked [Edit In WaveLab] Cubase renders files to the following location:

C:\Users\RHansen\AppData\Local\Temp\Steinberg\WLEx (on my system)

Can you check this folder on your system, please? Furthermore, are there any special characters within your windows 10 user name e.g. spaces?

I cannot reproduce the behavior you described on my machine. You might probably do something different than I do or there is a detail which is different.

Greets,
René

Just the same although I have Cubase 8 and 8.5 both 64 bits installed.

As I have explained in previous posts in a different thread I have the same problem as Petrik in two different computers located in two different countries.

Please read my posts and all the process followed at:

https://www.steinberg.net/forums/viewtopic.php?f=244&t=97076

It’s more than obvious that there is a problem.

To Rene

Hello,
so in this directory when you start editing in WaveLab, Cubase appears that the temporary file names. Then after editing in WaveLab CREASE button - trigger - and it just does not migrate into Cubase button enters and most importantly - after pressing the trigger was colorless to gray color inactive. It’s still black.

To SteelyDani:

We’ll see, Rene surely help us. That’s why we bought WaveLab 9 because there is the fantastic FUNC.

That’s fine as well. The feature is not supported for Cubase 8 and therefore does not have a separate .aepp file in the mentioned directory.

Greets,
René

clearly understand

After you hit the [Trigger Cubase/Nuendo Update] button, the button does not grey out (becomes disabled)?

Greets,
René

Yes, then you press the button on the bottom of the first Wavelab writes something quickly, get gray but even after repeated compression.

The button is not disabled even after multiple compression.

I’ve also re-install Cubase and WaveLab but no success

Hi Rene.
It is there more to this thread in the forum follows. I got messages from other people that have the same trouble. After some unspecified time it just stops triiger work. As we continue to proceed?. What kind of analysis can I do?. let me know
thanks