WaveLab Elements - Batch Processing?

Greetings:

I have WaveLab 6 running on a 64 bit i74790k PC along with Cubase 8 Pro. For some reason, I haven’t been able to have Cubase 8 Pro and WaveLab 6 run simultaneously. I’ve updated my elicenser and even tried a spare that I have, yet I receive an error message, then have to close one of the programs for the other to run. This causes problems because I’ll often need to batch process files immediately after mixing and opening and closing programs to do so is a hassle.

I really only use WaveLab for batch processing and the occasional mp3 conversion (I’ll use iTunes if I have a batch of tracks but WaveLab is easier, IMO, for single tracks). Will WaveLab Elements meet my needs of batch processing and mp3 conversion?

Thanks in advance! :smiley:

Mike

I think Wavelab Elements is limited in the batch processing department, but there should be a comparison chart on steinberg.net somewhere…

About your issue - you don’t say what the error message is, but it could be related to your audio driver not accepting two programs using the interface. If so, maybe you can assign a different interface or driver to WL…

Thank you for your response. I don’t believe it’s the audio driver. Until March of this year, I was using an RME Raydat and was receiving this error code. I’ve since replaced with a a Steinberg UR824 and I’m still receiving it.

As to WaveLab 8 Essentials, is it possible to Batch Process and convert from 32 Bit, 44.1k files to 16 Bit, 48k? Thanks again for the assistance!

Mike

http://www.mikeplas.com/pictures/errorcode.jpg

You need to set both application to release the ASIO drive when in the background. In Cubase 8 Pro this is in Devices | Device Setup | VST Audio System, but I can’t remember where the setting is in WaveLab 6.

Why don’t you render to MP3 directly from within Cubase Pro 8?

Thank you for the suggestion but I’m still receiving the same elicenser error message.

It’s a long story but it’s due to file management.

I get the same error message with Cubase Elements 7 trial and Wavelab 6, if I open Cubase first. If I open Wavelab 6 first, I get a different error message when opening Cubase (“run LCC”) (possibly related to Cubase trial), but if I click through that error message, both programs will be open. No guarantees how it goes from there. “Release hardware” is checked in both programs.

Wavelab Elements 8 doesn’t have batch processing (unless I’m missing something), so is probably not suited for what you need. You could load files in a montage, but since you need SRC, know Crystal in Elements says “standard” quality only (not “high” and “ultra” like in the full version). Also operating on multiple files in the montage for multiple output files renders doesn’t seem workable like it is in the full version, so doesn’t really seem to replace batch processing.

You could download the Wavelab Elements trial to see for yourself.
http://www.steinberg.net/en/products/wavelab/trial.html

Thanks, Bob! Now that you mention it, I didn’t have this issue with Nuendo 5.5.6 and Wavelab but after the first of the year, I switched to Cubase 8 Pro on my new PC build and the issue began and persists.

Is this some type of bug? Maybe my 10 year old (or more) dongle doesn’t have enough memory? It seems odd.

Thanks again!

Perhaps it’s stating the obvious but have you updated to the latest version of the eLicenser software?

Thank you but I do have the latest version and have updated many times throughout the year.

There’s also a WaveLab 6.1.1 which addresses some issue with running it on Windows 7 – have your tried that as well?

Yes, thank you. I’m currently running Wavelab 6.11.

You still didn’t mention what error message it is that you get. Might help to solve the problem.

Arjan, it’s in Mike’s pic in the third post. Same message I get with Cubase Elements 7 if I open Cubase first and then try to open Wavelab 6.
Using latest LCC, run LCC maintenance, WL 6.1.1, basically same setup as Mike except it happens using Cubase 7 as well as 8.

Sorry about that, guys. I couldn’t get the image to display so I had to link.

Sorry I didn’t say what the message was. It’s:

eLicenser Control - error
Application ‘WaveLab’ has caused the following error:
An important service has become unresponsive.
Please restart your computer to fix this problem.
Please visit <www.eLicenser.net> to download and install the latest version of the eLicenser Control software in case the problem persists.

But nothing seems to help. (except starting Wavelab first, then clicking through the other message when starting Cubase).

It happens when using Cubase 6 and 5 too.

Sorry, I totally missed that picture link. So it looks like a mixup with either a Cubase or Wavelab LE version and the other software being a full version. So Bob and Mike, the other thing you have in common is you both use Windows 7?

I can’t add anything useful here I guess, having Cubase 7.5.4 and WL 8.5.20 (and various earlier full versions) I never saw such an error…

I’m running a full version of Cubase 8 Pro along with a full version of WaveLab 6.11. As I mentioned earlier, I did not have this issue with Nuendo 5.5.6 (or any earlier versions of Nuendo, Cubase and WaveLab, dating back to 1997).

I’m running Windows 8.1 on an Asus Z87 Pro with an i4790k chip.

There are many here that will offer any help possible, but in the end you also have to accept that WaveLab 6 is a legacy product and is no longer officially supported. I’m guessing (and it’s just a guess) that whatever needed to be updated in the eLicenser software to support Cubase Pro 8 has somehow caused problems in the legacy code of WaveLab 6.

You could try logging the issue in My Steinberg as you have support under Cubase 8 Pro – but I wouldn’t hold out too much hope.

Right, which is why I was inquiring about Batch Processing in WaveLab Elements, which apparently isn’t supported?

That said, Bob99 is having the same exact issue with WaveLab 7 Essentials, so there may be more than meets the eye with this issue.