Waves Preset Browser Issue

Hi,

Does anyone get an error message (see screenshot below) when trying to open the Preset Browser in Waves’ version 12 plugins instead of the browser?

This issue only occurs the first time I use Cubase 11 Pro and open a plugin. If I quit Cubase, restart it and try again, the Preset Browser works properly.

I’ve contaced Waves support and they’ve narrowed it down to the version of Internet Explorer that Cubase uses for the local server (version 8 rather than version 11).

It’s definitely a Cubase-specific problem because the Preset Browser always works perfectly in standalone plugin versions and in other DAWs.

Hi,

I’m wondering, what has Cubase to do with it, if you click the Preset Browser in the plug-in. Does it call MediaBay window (if it works)? Do you have more details about the relation to Cubase, please?

I’m just curious…

Hi
Im running V12 plugins without an issue , preset menus are all ok this end so i would check your installation that end im afraid

Hi,

Do you use HiDPI screen?

Sorry, I should have been more clear…

I’m talking about the Waves preset browser, not the native Cubase preset browser. You open the Waves preset browser by clicking on Load (first screenshot), then on Preset Browser (second screenshot), and then the Waves preset browser opens (it’s the thin black window to the right of the plugin).

The Waves preset browser was introduced in the latest (version 12) upgrade along with resizable GUIs. That’s the one I’m have a problem with. The native Cubase preset browser is working just fine.

Cheers…

Hi,

Thank you for the explanation and the screenshots.

Am I right @FilterFreq sent a screenshot of something different then?

Sorry ,i misunderstood but both preset browsers are working fine with Wave V12 and C11 !
There must be something on your system to cause this issue

1 Like

Hi @BaseCu,

Do you use HiDPI screen, please?

@ FilterFreq Thanks for checking.

BTW, I see you also picked-up CLA Epic. How do you like it?

@ Martin.Jirsak No, I do not have HiDPI enabled. Should I?

I just answered my own question … enabling HiDPI does not solve the issue.

Actually I’m fairly certain what’s causing it, but cannot make the fix (using IEChooser to change the local server from IE8 to IE11) permanent. I was curious if anyone else was successful in this regard.

Cheers…

Hi,

No, I’m just thinking, what could be different on your systems.

The strange thing is that this only happens the first time I run Cubase. If I quit and restart it, the problem goes away and it works fine every time thereafter (as long as I don’t reboot).

It does, however, work the first time in a few ‘lite’ templates which makes me think that another plugin is changing the local server in Cubase somehow causing the problem for Waves plugins. But as of yet I haven’t been able to determine which plugin(s) might be the culprit.

It’s a very perplexing problem.

Hi,

What happens, if you just start Cubase to Steinberg Hub, quit it, restart it. Can you see the browser then?

What happens, if you just start Cubase create an empty project, quit it, restart it. Can you see the browser then?

What happens, if you just start Cubase create an empty project, add an Audio track and the only one Waves plug-in quit it, restart it. Can you see the browser then?

No problem
I really like it , all functions ,knobs and dials saved as an “Automap” template .
It’s a bit thirsty on resources but i do like it a lot , it’s my now go to Reverb/delay Fx

1 Like

It would also help for your system spec to help really

Thanks for pointing that out; I just added my specs back in.

I assumed my profile from the old forum would have been transferred over, but it seems we’re starting from scratch with the new forum.

Hi Martin,

Thanks for helping diagnose my problem. Here are the answers to your questions:

No.

No.

No.

Thus far the only certain way to (temporarily!) ‘solve’ this problem is to:

  1. start Cubase
  2. insert a Waves plugin
  3. open its Preset Browser (not the Cubase one) and let it fail
  4. quit Cubase
  5. re-start Cubase
  6. insert a Waves plugin, open its Preset Browser, … success!

Doing all this somehow resets Cubase to use IE11 rather than IE8 as its local server and this, in turn, ensures correct Waves Preset Browser functionality.

Cheers…

Looking at your Card now i would have a guess the V12’s do not like the old version of Win 10

1 Like

Actually that’s what I thought as well, but the folks at Waves Support tried the combination of Windows 10 Pro v1909 and Cubase 11 Pro (my setup) and told me that the preset browser functions normally.

Cheers…