Weird behavior from GA5 since the last update

Really Weird…

I loaded the Vintage Kit and in the ‘Load Kit’ window I double click the name of the presets for loading, but it doesn’t work for all, some load and some don’t, it seems random.

Whether ‘Keep Dialog Open’ is checked or not does not change anything.
Selecting a preset and using the ‘Carriage Return’ or ‘Enter’ key seems to work for loading all presets.

Once the preset is loaded, everything looks normal, except in the ‘Mixer’ window where the ‘Aux’, ‘Kits’ and ‘Master’ tabs.

For example, in the ‘Aux’ tab, in Auxiliary 1 and 2 appear for the loaded preset a Reverb and Studio EQ as selection. I want to open the Reverb window by double clicking it, but it doesn’t work, after dozens of double clicks, the window finally opens and I finally have access to the parameters. I try the same thing with the EQ, but nothing to do, the window does not open and does not replace the Reverb window. So I try to close the Reverb window thinking that I might be able to open the EQ later. After lots of double clicks SURPRISE…, Aux 1 Reverb of AUXFX1 moved to Aux4 of AUXFX2 which was empty, but now contains the REVERB…

In summary, GA5 has been acting extremely weird since this last update. Have any of you encountered this kind of situation?

Intel(R) Core™ i7-10700 CPU @ 2.90GHz 2.90GHz
Installed RAM 32.0 GB (31.8 GB usable)
System type 64-bit operating system, x64 processor
Pen and touch functionality Pen or touch input functionality is not available with this display

Windows 11 Home Edition
Version 22H2
OS version 22621.1555
Windows Feature Experience Pack 1000.22640.1000.0

I’ve not run into these issues personally. I tried following your steps but I’m unable to reproduce the issues described.

If you have Groove Agent 5 preloaded in a template, it could help to remove the GA5 instrument, load GA5 again, then save your template.

@Romantique_Tp, Here is a video.

I loaded a new instance of GA5, I double clicked several presets before a preset was loaded.

The rest of the video speaks for itself.

Cannot reproduce here, on Windows 10 22H2. Could it be a Windows 11 thing?

@MrSoundman, I don’t believe this is related to Windows 11, but rather Cubase 12 for the following reason: When I use GA5 as an application (Standalone), none of these anomalies occur. It works normally. As soon as I use it inside Cubase 12, the anomalies reappear.

But, There is worse… I would have liked to test this with Cubase 11, but for some reason Cubase 11 stays at the ‘Initialize Scanning VST3 Plug-ins’ step for ages without scanning anything. After 5 minutes of waiting, I decided to close Cubase 11 via the task manager.

I reopened Cubase 11 without the 3rd Party plugins. It opened but without the existence of GA5 and HALion 7 which are however installed. Am I to understand that Cubase 11 considers them 3rd Party Plugins…

I’m not sure if GA5 (latest update) or HALion 7 could be the cause of Cubase 11 and 12 malfunctioning or if the recent Window update caused all these problems. At the time of writing this text Cubase 11 is still in the VST3 initialization stage and nothing is changing. So I will have to use the task manager again to close it.

Should I reinstall Cubase 11 and 12 to see if that would fix these problems…?

Annoying is the word that comes to mind, should I be vulgar to ease my misunderstanding…?

This issue remains with Groove Agent 5 latest version.

I completely reinstalled Windows 11 including the latest updates. I downloaded Steinberg Download Assistant and reinstalled Cubase 11 and 12 as well as GA5. There are no 3rd party plugins, only the stock plugins of the applications concerned.

When I use GA5 as a standalone, everything works perfectly. In the auxiliaries I click once on the reverb, the EQ or any effect so that the parameter window appears.

However, when I use GA5 with Cubase 11 or 12, the same illogical behavior as seen in the previous video occurs.

I have the impression that the problem is related to the relationship Cubase / GA5 regardless of the version of Cubase.

For me, this is incomprehensible and I can consider this as a BUG. Is Cubase responsible or GA5? I believe that one would like Windows to be responsible, but allow me to doubt it…

Please forward this to the competent person in order to resolve this problem which is extremely unpleasant. I took the trouble to reinstall everything including Windows. Please take the trouble to check what is…

Unfortunately, I’m unable to reproduce this. Watching your video, it looks like something is causing extreme sluggishness, but your system probably shouldn’t be having such issues since your CPU is slightly more powerful than the one in my home computer.

Do you have a dedicated GPU? Have you installed the graphics driver for it? Have you activated the Steinberg Audio Power Scheme in the Studio Setup dialog?

If the problem persists, I would recommend contacting Steinberg Support so that this can be investigated further. If this is found to be a bug, they’ll report it to the developers.

@Romantique_Tp, I am not extremely familiar with all the components of my computer. I trusted the professionals who updated it. Do I have a graphics co-processor on the motherboard? I don’t know.

On the other hand, I know that I have two graphics cards that appear under Display adapters in device manager. A first named: Intel(R) UHD Graphics 630 (porbably on the mother board) and the second which is NVIDIA GeForce GXT 1650. The drivers for these cards were selected during the installation of Windows.

Also, Steinberg Audio Power Scheme is not selected or active. I’ve never used this feature and it’s never been a problem before.

I will take your advice and try to join Steinberg Support. Thank you for your attention to this.

You need to install the DRIVER ONLY studio version for the Gxt 1650 , all Steinberg software runs perfect with this card but you need the Nvidia Driver set on Max performance and DO NOT install any of the other software

1 Like

@FilterFreq, I downloaded and installed the studio version drivers as you suggested and only the graphics driver. On the other hand, it was impossible to deselect GFroce Experience.

After restarting the computer, I did the same thing again and the problem still exists.

Thanks anyway!

You will have issues if you have installed the Experience , The way to install just the driver , but you can usually deselect but anyway :
un pack the drivers , do not install .
Go to the device manager
Find the 1650 and right click to update driver
navigate the device manager to the 1650 driver in the unpacked software and let it search and install . This way it’s the driver only , after that , you need to open the nvidia control panel and select in the 3d settings Max performance .

I don’t understand why you could not deselect in custom setup but the other way works 100%

Hi @Rene_L,

just one short question:

do the AUX insert slots in Groove Agent SE (latest VST instrument version: 5.1.20 - same as the full version, usually used within Cubase) show the same erroneous effect (like it is apparent in your video and in GA full version) - while attempting to load the Reverb plug-in into any of the empty AUX effect slots, but before loading any GA patch?

Apart from your possible answer: At least I never had something like you described it. I just tried to reproduce the error in Groove Agent 5.1.20 (latest version) and in Groove Agent SE 5.1.20, both as stand-alone and as a VST3 instrument track plug-in within Cubase 12, and there was no apparent error of that kind (OS: Win 11 Pro, latest patches installed).

This is what one should be able to see instantly: the effect plug-in selection list.

There must be absolutely no noticeable delay by GA - while clicking either inmidst an insert slot or on the mini triangle in the outmost right zone of a previously empty or filled insert slot - until the tiny plug-in effect selection list pops open as a floating mini window (white font on dark background):


What I might try in such a situation:

a de-installation only of Groove Agent 5, its installer’s re-download and its clean re-install with Administrator rights to any other partition (which means: not to drive C:) might help to clarify whether there’s some underlying error in the relation between Cubase / GA and Windows.

Or whether there’s something wrong within the current (default?) install folder, or within the file system itself (including some perhaps faultily auto-configured file system + folder user rights during Windows’ install), or with some of the Windows libraries which help constitute the soft interface of GA and its effect plug-ins (like the latest Microsoft Visual C++ packages).

Best Regards,

all these Groove Agent 5 VST Common Content files should’ve been correctly registered via Steinberg Library Manager - since defective or not fully registered *.vstsound files can sometimes produce strange errors within their relevant VST instrument:

I uninstalled via Windows Installed Apps GEForce Experience and FrameView which had both installed by default. Restarted the computer and the problem persists.

Hi @Markus_Leuthel,

I checked if the same thing happens again with GASE and it does, the behavior is identical. The special thing about changing an insert from AUXFX1 to AUXFX2 is that it happens by holding down the mouse button. It is valid for GA5 and GASE.

The installation was done automatically from Download Assistant, by default it is done on the C: drive. On my computer, currently, there is a fresh install of Windows 11 with the choices I’ve always made and never caused a problem. The installation of all Steinberg products that I own made from Steinberg Download Assistant. Nothing else except LibreOffice, Firefox, Glary Utilities 5 and Yamaha Steinberg USB Driver 2.1.5 (UR22).

I am gradually reinstalling the software I need. I would love to eventually reinstall NI Komplete 14 Ultimate and some other free and paid plugins I use. However, I will wait a bit to minimize interactions.

When I am in Groove Agent, I can easily insert an effect into an insert and automatically the parameters are displayed. The problem is to display the parameters of an effect already inserted in a slot.

I will try what you suggested to uninstall GA5 and reinstall it on a drive different from the main drive.

Everything is officially registered.

Thanks for the suggestion!

1 Like

Hi @Rene_L ,

thanks for your detailed response.
Got it… so then it’s that factory preset AUX insert effect entry of Vintage Kit that doesn’t show its linked parameter page on simply left-clicking the insert slot. Mysterious indeed…
That erroneous behavior looks subtle, yet rather “environmental”.

Btw. on a side note: it might not hurt to also (re-)install the latest Microsoft Visual C++ 2015 - 2022 redistributable after all Steinberg installs / re-installs have been completed.

Latest supported Visual C++ Redistributable downloads | Microsoft Learn

And, as the “geek” that I am, I’d probably also re-download - but not automatically install via SDA - the full 7.7 GB of Groove Agent 5 VST Common Content - although all *.vstsound containers seem to have been correctly registered on your rig (acc. to your screenshot) - just to make sure that everything is “most recently new”.

The reason: all AUX presets are factory presets, embedded into one of the factory content VST containers. Perhaps there’s a faint possibility of a non-typical (unpredictable) error within FCP_SMT_142_GA_Vintage_Kit.vstsound… while opening any sort of preset data of the contained instrument patch named “Life In 12 Bars” - but just in your given (and current) Windows 11 environment.


@Markus, I reinstalled the latest version of Visual C++, but that didn’t change anything.

Finally, I sent a ticket to Steinberg support by linking this thread in order to avoid re-explaining everything that is already mentioned here and so that he can see the video that I no longer have (forgot to saved before reinstalling Windows) and Yamaha Canada Music Technical Service responded very quickly (excellent service).

It seems watched from the side of the operating system and Cubase, because they asked me to send them the last Crash dump file of Cubase (there is unfortunately not, because Cubase has not experienced a Crash since its reinstallation) and the data connected to the msinfo32 application.

I would tend to think that the Windows 11/Cubase relationship is responsible, since GA5 used as a standalone application works just fine with Windows 11. Isn’t that curious?

I’ll keep you posted on developments…

1 Like

Hi @Rene_L,

yes, right now a support ticket seems to be the best way to resolve this.

you might actually be able to download your own uploaded video, depending on the browser you use (I use Firefox).

In your browser you should be able to right-click somewhere within the player surface and then choose “Open Video in new Tab”, from there you should be able to save it to your harddrive.


It won’t be necessary, I have a screen-sharing session with Yamaha Canada Music Technical Service tomorrow morning. I hope they can find a solution. For those who tend to criticize the support at Steinberg, here is clear proof to the contrary. I will keep you informed. Good evening!


I think they have upped their game as of late, but i agree when i have really do needed major support they have been brilliant .
Good luck getting sorted today

@FilterFreq, All set. Yamaha provided very courteous and prompt service.

This is indeed a Bug related to Cubase Application Scaling. I like using Cubase with +25% Application Scaling HDPI Settings. However, the behavior of GA5 becomes strange in the management of Auxiliary.

With the Scaling ‘Use System Setting’ everything returns to normal. This bug should be fixed in a future update.

1 Like