Weird Solo Behaviour

When I solo a channel - all is good.
But - when I try to unsolo it - all channels (including the one I just soloed) are suddenly muted - unless I click the “S” in the top menu (deactivate all solo states). This has actually happened occasionally before but suddenly this behaviour is unavoidable.

Is there a “mode” or some kind of setting that I have accidentally toggled? :confused:

I would really appreciate some help/insight here.

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

How is the routing of the Channels? Do you rote them to a Group Channel?

Starting up in Cubase Safe Start Mode made no difference but I have solved it for now - kind of - with a workaround.

It turns out that you can’t use solo in Cubase if you automate a mute on ANY track in the arrangement.

I had ONE track that I had automated to mute at the end of the song (and it was not in a group).
When I disabled the Read Automation on that track - suddenly Solo on every channel worked as expected again.

Automating mutes are apparently out of the question so until this issue is solved I will use volume automation instead.
This seems like a very weird bug though. :confused:

Hi,

Use the Volume fader down instead of muting the track, please.

Np, I just added that while you wrote the reply.

Is this on the list of things to be fixed?
As far as I know, Cubase is the only DAW that does this.

Hi,

I can’t reproduce it as you described. It doesn’t matter, if I’m in the Muted part or the Unmuted part of the project (I mean the state of the Mute Automation). But again, it might be depending on the routing.

I am not talking about soloing the track with the mute (which btw is only routed to the main Stereo out).
The track in question has one mute at the END of the song.
Still I can’t solo any other track in the whole arrangement without ALL channels staying muted when I unsolo.

An obvious bug to me.

Hi,

Me neither. I soloed other (but the muted) track.

When I Solo the not-automated track, all other tracks become Muted (logically). Then I Un-solo the track back. All the track are not-soloed, not-muted (if I’m in the project position, where the Mute automation is On, then this automated track is the only one muted).

Well, for me ALL the tracks are still muted when I unsolo and there lies my problem.
This happens also when I start Cubase without prefs.

However, as soon as I deactivate Read Automation on the only track containing a mute - everything works as expected.

However, the weird thing is that after deactivating, reactivating automation a couple of times Solo seems to work again.

I have experienced this weird behaviour earlier from time to time but those times it only happened once in a while and solved itself after Cubase restart. It is a random bug, but a bug nevertheless and an annoying one at that.

Seems to me Cubase has a problem/conflict with Solo vs tracks with mute automation.

In all other DAWs I have worked in (Logic, Studio One, Pro Tools and so on) Solo overrides any track mute automation (as it logically should) - but not in Cubase, which means if you solo a track and you have a mute automation going on in another track - that track might also be soloed, disrupting the solo you just made.

Not ok and not a professional workflow in my opinion.

I just ran into this bug - agree - it needs fixing - being able to automate vca mutes would help - this does not work either…

I think a major bug - should be high priority fix…

Hi,

Do you have clear reproduction steps? Can you reproduce it with any project? Cab you reproduce it in Cubase Safe Start Mode [Disable preferences], please?

Bug confirmed here.

I’ve always had this. Very annoying. But I found something new today and that’s that it only seems to’ look like the channels are muted’. When you press play they will actually unsolo by themselves without having to press the solo on the menu bar. There is a delay of like one to two seconds and then they all unmute by themselves

Hi,

Could you make a video screen recording for me, please?

Not sure best way of posting video but here’s a Link:

https://imgur.com/a/bklXTdy

Hi,

I can reproduce it here, now.

The reason is… Once you hit Solo on the “Snare Build up” track in the Project Cursor position, where the most top track (we don’t see its name) is Mute = Off, this track becomes Soloed (we don’t see this on the video). The track becomes Soloed, because the automation (Mute = Off) forces the track to be muted. Then if you Unsolo the “Snare Build up” track, the most top track remains Soloed. Therefore the “Snare Build up” track becomes muted.

The solo function in Cubase is definitely screwy.

I have compared the behaviour with Logic Pro X and Pro Tools and there everything works as expected even if mutes are automated on any track = the selected track is soloed as expected and all other channels return to their normal state as soon as solo is deactivated.

In Cubase however soloing gets messed up as soon as you automate mutes on any channel. Very strange implementation.