What kind of Wizardry is this?

Using windows 10 and tried to change colour scheme around many times but still getting white back ground sub menu and white font text so can’t read nothing. Spent ages trying to find a solution and very grateful if there is a solution. Not sure what to do with graphics card if that’s the resolution somehow?

Please help me to get Cubase sub menu visible.


Most probably your Graphic card is not compatible with Cubase.

Make sure you have the latest graphic card driver installed. If it doesn’t help, try to use generic Microsoft graphic card instead of dedicated manufacturer driver, please.

Tried to disable Radeon Graphics leaving Intel one but crashes and goes back to the attached original format. Still do not know what to do?

In fact I have hundreds of applications and never had this problem before so I think this is more of a Steinberg issue than anything else. I don’t plan to invest hundreds of pounds if the application can’t run properly. Sorry a bit annoyed as spent the best part of a week trying to resolve this.

And Martin thank you for your suggestion, I do have latest drivers installed.

It kind of looks like you have Windows “Aero” turned off, which, I think is needed.
Otherwise, not sure…

Good suggestion Jaslan but that did not do the trick. (it was off and downloaded the software and made the top menu bar look different but not the sub menu)

Anyone else encountered this problem?

Try starting Cubase in safe mode and see if it makes any difference.

Hiya Soundman, thank you and yes I can see the sub menu in Safe Mode. So strange this is the only App I’ve ever had this problem with. Still the same problem when back off safe mode.


If it does work in Cubase Safe Start Mode, trash Cubase preferences, please > delete them in the Cubase Safe Start Mode.

Did not work Martin


What exactly did not work, please? When you disabled the preferences in the Safe Start Mode, the menu was visible and when you deleted it, the menu was blank again?

Then trash the preferences folder, please:
%apoData% Steinberg/Cubase 10.5_64

I started application and then shift, alt and ctrl then disabled preferences. That did not work so deleted all preferences then long start up and still can’t read sub menu. Unless I do this in boot safe mode on windows 10?

Some how the sub menu back ground and text font is the same colour but when I boot in safe mode that’s the only time I can read it. I have over 100 applications and I don’t have this issue.

Not a common thing on a DAW but if Steinberg gave you the option to change colours on the sub menu bar, problem resolved. Is there a possible fix that can be done in the future as I’m likely not to be the only one affected if stuck with an old laptop?

I have tried each option on the attached. Still no joy, can anyone please think of anything else apart from buying a new computer lol?


If “Disable program preferences” option worked temporarily, “Delete program preferences” should work permanently (it does exactly the same, but the Delete doesn’t make a backup). Or trash the preferences folder I mentioned before.

no none of these options worked. When I booted windows into safe mode I could read the sub menu. I already tried earlier deleting preferences in roaming somewhere but can you please tell me the correct file location


As I wrote, it’s this folder (the whole folder):
%appData% Steinberg/Cubase 10.5_64

If you have older preferences folder there (Cubase 10_64, Cubase 9.5_64, etc.), I would recommend to delete (or rename) these older folders too.

Thank you again Martin, I will give this another blast when I get home, maybe I missed this one out, can’t remember but will report back in a couple of hours. I suppose its hopeful that logging in safe mode I can read the sub menu and a resolution can be found.