Where is the Acoustic Agent (Solved ) ?

I have GA4 se loaded but can’t find the AA anywhere ? Is it a certain kit ?

Yes…use the filter settings to find the acoustic kits.

Nope , tried that , can’t find any , tried the filters in Media bay to no avail

Ohh cheers KDEF , now how did you find out they were “OFF” ? I’ll try once i have rebooted as GA4se just crash Cubase , not good .
thanks for the info :wink:

No problem. Me and a friend spent 30 mins going thru the exact same thing trying to find it…LoL. I went thru every preset till I found it. :wink:

Lol , one preset ? lol Nothing

Interesting. Do you happen to see in this pic something familiar or things missing?

The AA is definitely missing . i appreciate your time KDEF

the implementation feels very odd… why make it different from everything else?

wouldn’t it be logical that i can open Groove Agent SE and then, in place of the Beat Designer, load the Acoustic Agent and choose a preset like i do with Beat Designer?
It’s so counter-intuitive…

Very strange indeed.
Have you tried rescanning MediaBay?

Hi Vic
Yes i have rescanned all my drives, everything that is possible to rescan has been done . It’s no biggy im just curious to why it’s not there.
I’m in the process of downloading the full install to see if adding the additional content will make any difference , it shouldn’t do but you never know .

I had hi hopes of being able to install the missing preset once i downloaded the additional content but if i try to install it all im getting is this error message

Wow! It’s seems to me there maybe registry errors in your system. Try running CCleaner and see what happens. Could also maybe re-download the installer. i’ve had that problem happen back in version 6.5. I un-installed, then ran ccleaner, then re-downloaded Cubase and finally installed and all was well. Not saying it’s going to work for you, but trying to help you out with solutions.

Umm bit of a pita just to get one preset working , my system runs well so im not going to try and play around with it , i’ll leave it as it is unless Steinberg come up with another solution

I’m having the same problem. I have installed Cubase Pro 8, I load up Groove Agent Se4, I can see Acoustic Agent and the 21 presets in the media bay/preset browser, but no kits are loaded when I try to click on the presets. I tried re-scanning media bay, re-installing Acoustic Agent. Unfortunately nothing works. Seriously disappointed about this, all the hype about it, and it doesn’t even work.

There are no instructions anywhere about how to load Acoustic Agent, and it shouldn’t be necessary in any case, it should be obvious.


Whats ridiculous is that I was clicking on Mediabay AA presets and selecting “Make New Track” just to hear what they sound like. To scroll through different AA presets, I was having to go back to Mediabay and pretty much do the same thing; NO WAY seemingly to scroll through AA presets WITHIN GA4.


Longtime user here. I’m using Win 8.1 64bit. Don’t know if that has anything to do with so many users having problems. I ran the installer on my old Win 7 64bit system and there’s alot of things messed up.

This is how I found the Acoustic Agent:

  • Open Groove Agent SE
  • Click on the preset name on top of the window to open the preset menu
  • The default view is “Results” and you can only see the name of individual kits, but you want to see the name of the entire library
  • In the lower left corner of the “Results” window you can see an icon, click on it.
  • Make sure that “Filters” is selected.
  • Now you should see an extra window. Make sure “Attribute” is selected
  • Click on the first column header
  • Select “Audio Assets”
  • Select “Library name”
    Now you should see all the drum libraries in the first column, and the individual kits in the right column.

This is where I can see the Acoustic Agent in my Cubase 8 setup.