While exporting a mixdown a pop up said “Sorry, timed out” then CB crashed?

While trying to export a mixdown in Cubase 11, my mixdown would not complete. It stopped in the middle of the process and a pop-up appeared that said “sorry timed out.” This section is where I have TGuitar strumming a pattern. Cubase would not let me mixeddown the normal way so I tried doing it in real time and the same thing happens. Cubase crashes and I have to restart it again. Does anybody know why this is happening? Is there some type of conflict with the fact that the TGuitar is performing a strumming pattern at that location in the mix? This has never happened before. I’m running macOS Sierra.

Thank you,


Never seen that before. “Sorry timed out”, really? That’s wild!
I don’t know TGuitar, I assume it is a plugin? That could be the source of the trouble for whatever reason. Have you tried disabling the plugin for the export and test whether that works?
As a workaround, you could also try to render in place the suspected part and see whether that works.

I will try that… But I have just one question… What exactly is Render in place? I’ve heard about it, I’ve seen it in the menu, but I really don’t know what it is or what it does. Can you lease explain it to me?

See the documentation. It is a very useful feature, you should try it.

Ok, I will try it. Thank you!

Are you sure that pop-up is generated by Cubase and not by a plugin?
Can you post a screenshot of it?

Now I’m curious because TGuitar is a Steinberg product.

Here it is. I’m going to try the rendering place process to see if that solves the issue. I’ve never done this before so I don’t know exactly what settings within that process are the best and standard that I should use.

I am actually running the TGuitar on two tracks at the same time. I don’t know if that causes an issue?

OK so I rendered one of the Tguitar tracks in place but that did not have a positive effect on the problem. It just so happens the other TGuitar is being activated through the chord track. I’m beginning to think that somehow the chord track is directly related to the problem. The thing is, I cannot render a chord track in place. But without the chord track I will not be able to get the guitar strumming effect that I want on those chords. If there was a way to create an audio track of what the chord track is doing with the guitar plug-in that would probably solve the issue. However, I do not know how to create an audio track from the guitar track That is being activated by the chord track. Is that actually within the realm of possibility?

I did a test where I deactivated the chord track and set it to you “use monitored tracks.” And was able to mix down with no problem at all. So now I know that it is directly related to the chord track. So now that I know that the problem is with the chord track I have to figure out how I can keep the chord tract activated so that I can have the effect I want but be able to mixdown. Any suggestions?

I tried another experiment where I eliminated many of the chords activating the guitar track. I only used the chords in the sections where I needed it instead of just muting them in the unneeded sections. The result was that I was able to mixdown successfully. So this tells me that when there are an abundance of chords in the chourt track activating the strum feature on TGuitar that perhaps it’s too much information for Cubase to handle or perhaps my computer to handle? But what if in the future I were to need all those chords continuously throughout the song? What would be the answer then?

And also another question… I don’t think it is possible to unrender an audio file once it has been rendered, so what happened to the file that was rendered? Can you reuse that file again if you want to edit it?

Since Cubase creates a new track and a new audio file when rendering there is no need to unrender anything.
If your render source was an audio file that is still present. If you can’t see it in the project anymore open the Pool (menu Media → Open Pool Window) and find it there. If your source was a midi part then it exists as data within the project file (.cpr) and not as its own file.

1 Like

Thank you for answering that question. That helps!

Still the big question: why can’t I use ALL of the chords in the chord track without having a problem mixing down? Does anyone know the answer to the heart of this unanswered question?

How many Instrument and MIDI tracks does your project contain that follow the chord track, ie. the first option underneath Follow Chord track is set to Voicings or Single Voice?

Among all the other tracks, It contains two instrument tracks one of which is strumming the chords and another that is playing my customized chordal and melodic lines. I can do a render and place on the track that has the customized written parts. But, I think It all has to do with the track that is activating the strumming action in Tguitar. The chord track itself has an abundance of Chords… upper section of chords and a lower root section that the track itself has created.

I don’t know why, but underneath where it says “follow chord track,” it is grayed out and I cannot activate it. Also underneath that, where it says “this track’s voicings“, I cannot activate that either, however, the only part of the inspector that I can activate that function is in the “live input” menu where it says either chords, scales, scales and chords. How can I activate those settings?

In the photo that you have displayed the small icon in the upper right next to “chords” is blue. My icon does not turn blue when I click it. What do I need to do?

I am trying to understand your project setup as your error message is rather rare.
To help me understand what’s going on it would be very nice if you could just answer my above question with a number. How many tracks in your project are set up to follow the Chord Track?

If not a single track has the blue indicator on the chords sections then I assume the answer is “zero tracks”. Please confirm.

No, I have only 1 track following the chord track.

That is the debacle. It is definitely following Because I can hear it playing but the blue icon is not lit hence my dilemma.