Why do MIDI remote knobs just stop working?

I set up all 8 knobs on my midi controller with MIDI remote, it works fine, then all of a sudden on another day they no longer work. The MIDI remote section seems to load fine but there is no movement from the knobs. If I destroy my last set up of MIDI remote and start again they work fine, until a few sessions later. Anybody else having this?

Do you by change start your midi controller after turning on and opening Cubase ?

I have a similar issue using my maschine which has midi remote configured. When starting Cubase when loaded the remote does not work there is no reason that I have found for the cause of this… I often turn off and on Maschine while Cubase is still on and very often it then works again. It rather strange and a little irritating as I like to understand what is happening and why but this baffles me…

I probably do sometimes, I’ve never thought of it as the cause though. I’ll keep it mind, thanks.

Update: I’ve just tried it turning on the controller before Cubase opens, and it’s still just dead

I need to completely recreate the whole MIDI remote map when mine stops working, it’s not something I can really use, only play with sometimes

Yes ,this as happened to a few people that updated to 12.0.60 , are you on 12.070 , if not can you update ?
Also you don’t need to recreate the whole map , just the midi ports iirc , ive had it happen a couple of times that with an older project if i have added stuff to the MR since the create of that map then the controller becomes inactive in a newer project and the only way to get it working is to re do my midi ports on the Midi Remote map it’s self

I’m on version 12.070, it has happened with every version of Cubase 12 I’ve had though.
How do you redo the MIDI ports? I’m on the MIDI remote manager page but I’m not sure how to do that.
Thanks for your input by the way!

Ah ,actually , if you have you controller saved , you just need to delete the old map from the bottom section and go to the controller list and and reenable it , which is pretty simple , Yes i know it’s a PITA and to be honest it will more than likely happen in C13 as i think Steinberg haven’t really thought through the final configuration of the MR

Would that be ‘disable controller script’? then re-enable it? I can live with that over starting again like I have done today. I love Cubase but on many projects I seem to be hitting brick walls with unexpected activity. They really need to fix what is already there before moving on and charging again.

Yes this problem happens with me too.

Hoping a solution pops up here.

12.0.60

Update to version 12.070 and see if it helps, no joy with me though

1 Like

This is so annoying. I’ve remapped everything, working fine all day but now broken. Disabling the map and reenabling hasn’t worked, yet when I press a key on the controller, MIDI remote responds by letting me add new buttons, like the old ones don’t exist

When you assign the buttons are you assigning them GLOBALLY or Project ? when you assign the controller ,if you look in the programmed list there’s a little G or P , all controls need to be on G otherwise if you open a different project they need resigning

They have always been global.
What I noticed yesterday was MIDI remote was creating new MIDI buttons on channel 9 on top of the other previous buttons that were on channel 10. Assigning each button/fader to the new channel 9 in MIDI remote got things working again. It’s still pretty laborious if this is the solution.

Thank you for your suggestion! I would but it seems the problem can exist in .070 also.