Windows 10 1803 Spring April update issues/solutions

Very interesting, Parrotspain! Thanks for posting.

Thanks Windows
After the update of Windows Pro 10, I cannot longer start Cubase Pro 9.5.21
Why are Windows always such an asholes?

Now Cubase stops after startup and want to install something, it seems the soundcard have to be installed or updated again but it wont work to update with UR28M_firmware_V211.exe (printscreen TOOLS_for_UR28M_V216_Win.png) it takes ages and do not work,
or with the TOOLS_for_UR28M_V216_Win/setup.exe (printscreen Win 10 update - Cubase 9521.png)
The TOOLS_for_UR28M_V216_Win/setup.exe leaves a blank dialog box with no chance to use the checkboxes.

So what can I do, should I Roll back the Windows installation and hope that this will do the trick or something else?

ALl the best!

Please have a look above at

Thanks, this link helped me out!

Everything is up and running again!

I updated to 1803 and had to go back to 1709 immediately. (I had some time between projects, so I took the chance)

On the 1803 build, I had the usual clip and audio dropouts that had been going on periodically since windows 10 / cubase 8.
Cubase did open up fine, and even closing a session or the program went well (on 1709 i have to always end task from task manager). But performance of VST/CPU was very poor.

To be fair, windows build 1709 gave me the same trouble in the beginning. And rollback is very smooth, if you stay within the 30 days.
Since my system is running fine in current config, I’ll leave it as is for the time being.

If you have performance issues after upgrade check carefully your windows power management settings and stuff like usb selective suspend and usb device disabling to save power.

Yes, in fact, I have noticed it. Will check it Thanks!

hi… I have cubase 9.5 for long time.
today updated my windows and suddenly my elicenser didnt work well so i removed it and reinstall it…
now cubase opens and when i hit play it dont respond anymore.
i dont know what to do… please help me

What type of audio interface (“soundcard”) do you have? Can you uninstall the drivers for it, and re-install them?

Upgraded today (18 may) and after a few “expected errors” it works like a charm. Windows prepares your Pc before installing the update. It pre-instals itself in a temporary directory on your C-drive. When you shut down your Pc you can choose to install directly, at first reboot or just shut down. I suspended the installation to make sure I had all the drivers needed and ‘standing by’ in case of errors.

After reinstalling the update Cubase had to re-activate my license and I had to reinstall my USB-driver. Apart from this I had no problems at all.
Tip: Re-check your privacy-settings because Windows wants you to make a lot of new friends and is more then happy so share your info. :wink:



I just updated this morning, no problems here. I just had to run E-licenser again and install my Soundblaster drivers again (yes, I am using soundblaster…)

Similar issue for me. Running Cubase 9.5.21 with UR44. 1803 update today (May 20, 2018). Apart from Cubase, I also had to re-install some drivers like NVidia GeForce adapter. 2 Cubase Issues:

  1. eLicenser driver didn’t load – Installed latest version from Steinberg. Fixed.
  2. UR44 driver not installed – Re-installed Yamaha/Steinberg USB Driver v1.10; Ran v2.12 firmware update but doubt that was the necessary to resolve the root cause. Fixed.

Cubase loads OK and last project is running fine (so far). Lesson Learned: Check Win10 devices applet and resolve any driver issues first.

I upated to 1803 and after updating the elicenser, the only issue I notice is when I close a project the main window goes from maximized to not maximized (normal window) and that irritates me a bit.
Am I the only one?

Yep, same here…

Do you know which is the best way to update to 1803 if windows updates doesn´t offer it to you yet?

I would like to install it now and check for issues and not be forced in the middle of a project

Edit: nevermind, an update was missing and now I can start the 1803 update process

Basically you just make sure all available Windows updates are applied, then manually do another check and and it should offer the 1803 update to you. This is the way Microsoft prefer you to do it, as they scan your PC to ensure that it’s ready for the upgrade and should have no problems during the process.

If you want to live dangerously, you can create Windows 10 installation media on either a DVD or USB drive, boot from that and upgrade. In my experience however, if the upgrade is not automatically offered, there’s usually a good reason … it might even be a non-Microsoft driver in your system that’s holding things up, so check that all the drivers for your other devices are also updated to the latest versions as well.

I use UAD Hardware on my PC so I wasn’t sure if the “USB reload” fix would work for me, but, in fact it did. I would strongly suggest ensuring that you use Administrator mode to install/re-install the newest Yamaha USB driver. Prior to this, I was driving myself crazy - reloading everything. This was definitely THE fix! Thanks to that individual who originally provided this info. The latest Yamaha USB driver is available from Steinberg here:

P.S. Loading this does not seem to have any effect on my Thunderbolt connection to my UAD hardware.

Confirmed here as well. I made a post about it, in the issues area.

Windows 10 Redstone 4 support

I am trying to follow the uninstall/reinstall instructions here (I don’t have “TOOLS for UR” for my UR22), but when trying to run “setup.exe” on the 10.1 USB driver update, I get a “Windows cannot complete the extraction. The destination file could not be created” error message. I tried moving the zip file to a user folder, and I get the same result.

Any ideas?