Windows 10, intel 12th/13th gen CPUs? any core allocation problems?

just built a new 13700k system.

any cubase 12 pro users using a 12th or 13th gen intel chip on windows 10? any weird behaviour with core allocation? the official line is use windows 11 with these chips but would like to stick with 10 if possible. general benchmarks online look identical, so it’s just a matter of whether core loading happens in a weird way on heavy projects specifically in cubase.

Bear in mind that some 12th Gen CPUs are on Microsoft’s official supported CPU list for Windows 10, but I cannot see any 13th Gen ones, so if it doesn’t work properly, neither Microsoft nor Steinberg are obligated or even likely to fix it on 13th Gen. 13th Gen has a newer version of the Thread Director on the CPU which Windows 10 won’t know how to use properly.

See Windows Processor Requirements Windows 10 21H2 Supported Intel Processors | Microsoft Learn

Any processor with a P-core + E-core combination needs Win11 to handle these properly.

If you ‘must’ stick with Win10 for some reasons, and if you observe a tangible issue (ex. CPU hangs…), then disable the E-cores.
But if your machine is stable, you can just ignore what’s under the hood and move on. (until you can migrate to Win11)

I just built an 13700 i7 with W11 home and my perfoemance meter is bouncing around without anything loaded - no plugins, no vsts, no audio channels. On my 11700 the perf meter sits at 0 nice and peacfully. I’ve tried the suggestions of the E-cores but it only seems to help a bit if at all.
I’ll have to test more to get some good data.

Same here on i7 12700H on win 11 pro 64GB Dell Precision. Performance meter bouncing up and down even without any load. Tried all tips and tricks I could possible find (regarding CPU cores settings, BIOS tweaking, windows setting - nothing helped) Finally gave up. For me this is disaster - buying top shelf laptop and having the same performance as my 7 year old Dell Latitude on 6th gen CPU.


I look at Steinberg for this issue. Not Microsoft. Every other DAW I’ve tested doesn’t have these issues like Cubase does.

My sentiments exactly…

1 Like

For someone starting out new, its rare they are going to be using a 6 year old system…so you buy the standard new computer system and Cubase is unusable…i mean forget these little updates they do, if they cant fix the p and e core issue its all for not.

1 Like

to report back after a few months for anyone coming across this thread later.

13700k asus z790 prime a
dual booting with win10 and win11, cubase works absolutely fine for me on either version of windows. no signs of any jankiness on windows 10. performance meter reads the same on both.

in terms of the power upgrade, I’m coming from a 4770k so it’s a big jump, but previous projects that were maxing out my previous rig now show roughly 12% on the performance meter. nice.

People who are having trouble with the high performance meter load with a newly created project right after opening Cubase (or with any Project that has been saved in this state) are experiencing the “default output/ASIO Guard” bug.
The fix is in @JuergenP 's post just above. (click on the link or expand it to reveal the instructions)

Agreed. I even seem to get a better result when using the genereic asio driver rather than my yamaha (UR824) driver. This suggests to me that the issue is on Steinbergs end.

He doesn’t say how to fix it. If I understand him correctly, he’s stating to save it and re-open the project and all is well, which simply isn’t true for me.

Maybe he means you need to start a new project with asio guard enabled then save it. Now you can turn off the guard and reopen the project?

Louis, I did trace back to that post where he instructs how to fix. I believe this has resolved my issue for the most part. I would put in one instrument and my Perf meter was bouncing to 50%. I removed the outputs and recreated, then saved. Now my Perf meter with 2 instances at 128 sample rate is at like 2%-5%. That seems right to me. Thank you for the info.

1 Like

Starnaf, did you try removing the audio output busses then recreating new ones, save the project, then reopen it.

My system seems to have smoothed with that instruction.

Great! Just note this bug originates from Cubase itself and the CPU isn’t involved. Developers are aware of it but no fix is planned yet.
If you first open a project that doesn’t have the bug, then any new project you create as long as Cubase is still running won’t have the bug either.

Yes Louis, seems deleting the default file and fixing it, then saving a new template will avoid any future issues for that build.

Oh and thank you so much for that link.

1 Like

Will try. Thanks!

Seems to smoothed the peak bouncing a little bit. But does it mean, that everytime when I open Cubase and open some project that I worked on - I have to do it each time? (I mean removing and recreating outputs - I have 4 monitors outputs with invidual inserts on them - so it takes some time to re-create them all.

The good news - that means that this is Cubase bug - hopfuly they’ll fix it. Wonder why they did not in 12.0.60 already?

1 Like

I believe any project where it’s using that default output bus, yea. But once it’s changed and saved, thats it.

I also recommend deleting any default or empty projects and re-creating the output bus and saving them as templates.

Pain but at least it’s working for me :slight_smile: Hope it works for you.
Let us know, please. Also in case I’m biased by hope, i’ll let you know if it actually didn’t fix the problem. I believe I’m being objective because with nothing loaded, i was bouncing 10-25% at idle and my 11700 i7 never did that. So I’m thinking they’re right about this issue.