WL 10 bug reports

I’ll start with a minor one

windows 10

help > steinberg.help redirects to wavelab 9.5 online help

Upgrade from 9.5 to 10 (Pro).
Copied settings from 9.5 on initial startup.
Windows 10, Apollo silver FW interface.
Soanarworks 4 in Playback Processing slot.
Preferences->Audio Settings->Refresh appears to scan the ASIO drivers and fails to recognise the UA Apollo FW driver (which works with 9.5 and Cubase 10). Shows only the General ASIO driver.
No audio output and no playback possible.

Update 1
After some investigation I found that the ‘Release Driver’ setting had a significant effect on this.
Setting this to ‘When Wavelab is in the background’ allowed it to work with the Apollo driver and audio can be heard.
However in direct comparison with WL9.5 it is very slow. During playback the graphics (metering and plugin displays) are very sluggish, updating every couple of seconds, with the Audio Processing Load meter up near 100%.
This is odd since it does not happen in 9.5 and most of the plugins are using the Apollo DSP, not native CPU.
I have not found any other settings to fix this (yet).

WaveLab Elements 10 -
Go to Preferences then select Audio Files; the program closes with no error message or anything. This happened somewhere else but I didn’t take note of where I was and so can’t duplicate it.

The first few times I closed the program and reopened it, it opened to exactly where I left off; the files I had open when I closed the program were opened when I restarted WLE 10. Then I checked some things out in WLE 9.5 for a while; when I went back to WLE 10, it opened with no files open and has remained that way since. (I would like it to save the state of things when it closes and go back to that state when reopened.)

help > steinberg.help redirects to wavelab 9.5 online help

Yes. Manually change 9.5 for 10 and you reach the right page…

Philippe

Windows 10, Apollo silver FW interface

Try to change the asio block size to 512.

The buffer size is set to 512 samples.
I also checked and updated the graphics driver (1060 with 3 displays) which made no difference.
WL9.5 still operates with no lag in performance or display.

@ G.e.o.f.f.

What is the exact symptom? Let’s say you start with a single audio file and no plugin at all… problem? Else, when the problem start occuring?

Philippe

Hi Philippe,

I was trying just this as you responded.
I removed the plugins one by one and found two that were hogging loads of resources.
One is NuGen Mastercheck Pro, which I use always on the playback bus.
The other was Ozone 9, which I was using a dynamic EQ module from.

Once these two were removed the processing load dropped to under 10% and the session worked smoothly (remaining plugins were mostly UAD).
Interestingly the same project does not exhibit the same problems in WL9.5, however I have no idea of the resource load as the meter is not present on this version to compare. At least I know where to look now.

Thanks,
Geoff

I header about issues with Ozone 9, though I also heard they released a patch solving the issue, a few days ago.
For NuGen Mastercheck Pro, I don’t know.

Just try the NuGen Mastercheck Pro (demo). Indeed it eats ton on CPU. It’s the same in 9.5, but you don’t see it. It’s a plugin to use in isolation.

I reduced it to metering only (no codecs) which significantly reduces the CPU use.
Interestingly, even with the WL10 resource meter now under control (showing about 25% use) the graphics lag appears.
I have 3 DP monitors plugged in to the graphics card, one for the plugins, one for the project/file/montage display and one for the metering.
All 3 appear to lag significantly, particularly in louder sections of a song, where display updates (including the main project window) update about once per second or two. Still have to see whay this is so, as the same layout (and same project) in WL9.5 does not exhibit this behaviour.

Edit:
Confirmed that the graphics update lag is proportional to the signal level of the waveform being processed. At low level sections (eg intro) the graphics appear normal, then slightly laggy at medium levels and very laggy at higher levels (eg chorus section).
This happens when Ozone 9 is part of the mastering effects rack. Pull Ozone 9 out and it goes back to normal graphics operation at all levels.
I’m suspecting some kind of performance issue with dynamic EQ in the Ozone 9 (this is the current version) that sucks a lot of CPU power that is not reported in the Audio Processing Resource meter.
Not really a Steinberg issue, but hopefully helps others that encounter the same problem.

the graphics update lag is proportional to the signal level of the waveform

Hmm, I really can’t see how this would be possible… Or you have some plugins whose CPU consumption depends on the level. What plugins are you using when observing this?

3 DP monitors

What do you mean with “DP”… HDPI maybe?

The dynamic EQ (Ozone 9) is level sensitive and may be performing processing (filtering) once the threshold is crossed. Removing Ozone 9 fixed the problem so I will investigate the settings for that. Maybe it is deciding to oversample at some ridiculous rate when signals are being processed.

DP: DisplayPort. The graphics card has 3 display port connections, one for each monitor.

Normally meter graphics updates are decoupled from audio processing, hence this should not happen. If too much processing is consumed, dropouts are possible of course, but that should not affect the meter refresh rate. I will do some investigations, however.

Hi

I have a really strange bug. Even thought Undo is defined with the shortcut Apple + Z in shortcut prefs It doesn´t actually work. Even when I press Undo in the history section in the master section nothing happens. Tried restarting WL many times to no help.

Ideas?

It´s pretty much impossible to work in the app when you cant undo or redo things.

Thanks

George

WaveLab Elements 10 Build 22.

No video track can be created in the Audio Montage. The option for one doesn’t appear.

I can create a video track in Cubase 10 and import/play a mp4 file there.

I’ve re-installed WL Elements 10 to no effect.

Frequency C10 and MasteRIG WL 10/9.5/9.

Interesting is that Frequency EQ Plugin C10 only exists in C10, you cannot use it in WL10/9.
Same goes for MasterRig in WL10/9, cant use it in C10.

The problem i have is, when i use C10 i use now for instance Fabfilter Pro Q2. WHY ?
I can do a track EQ in C10 with ProQ2, prepare and setup. And save a preset.
And i can do the WAV of the same track, using PRO Q2 and load the Preset.
Now i can render the WAV in WL10/9.
I can take out the Pro Q2 on that track in C10.
And save processing time and resources.

But Frequency is only in C10, not in WL10/9.
But MasterRig is only in WL10/9, not in C10.
So i can never use presets in both C10 and WL10/9.
Even the plugins do not work with both C10 and WL.

Please make plugins work in both!

I now have to use ANOTHER PLUGIN like Fabfilter PRO-Q2, to do something with both WL and C.
Why not make plugins (when you buy C10 and WL) you surely must make things exchange-able.

Thx,

Denis

Is there any bug in “SAVE MASTERSECTION” function?

Please, watch this video:
https://www.youtube.com/watch?v=KeA2XLJNg68&feature=youtu.be&fbclid=IwAR28a_T2O4WpYvFFhWvaUJTD-gLfDFzohPVaZvwsPlzmtSNlPZjO96lSk9U

On Mac Pro 5.1 12-core, macOS High Sierra 10.13.2 installed.

But Frequency is only in C10, not in WL10/9.

Frequency is available in WaveLab 10 (3 new plugins in WaveLab 10)
Apparently they forgot to mention it on the “what’s new page”.

Philippe

Is there any bug in “SAVE MASTERSECTION” function?

I can’t reproduce the problem you show on the video. Maybe the save window appears behind the WaveLab window, which would explain your problem.
What OSX version are you using?