Won't Download HD files when using loop record

Hello all just updated to the newest version of VST connect pro and everything is running like a dream with the exception of one issue that i’m having.

Whenever I use the loop function when recording it will not let me download the HD files. It will let me download them when I do just one take and then stop and restart the recording every time, but as soon as it loops i am unable to access the recorded HD files it just says 0 files available. I hope someone has a work around for this cause everything else is running so smoothly!

Thanks for any help

1 Like

Hi,

Excellent News!

We have fixed GetHD for Looping. It will be added to the next update.

See you,
Michael.

Great Danke

Hey just wanted to follow up and ask when do you think the update will happen?

Hi PKOblivion,
i’m waiting for soon Update also.
I have the problem, that VST Connect Pro/Cubase crashes, when i switch to the tab “Manager” to get the HD-Files.
I open a ticket at 14. July.
And i wrote here in this forum this problem.
Every day i look in “Downloads” if there is an newer version, than 4.0.44…

Do you know, how i can “clean” the list HD-Files in the tab “Manager”?
I can’t download any - how it works on your DAW? :slight_smile:

Finally, we got agreement to be allowed to publish a beta version very soon. It is currently close to impossible to get testing (Q&A) resources, this is why it takes so long to get existing fixes out the door. I hope we can make it this week, will report as soon as we got confirmation. Sorry for the delay.

to DVance: tried to reply to your PM 2 times, seems it doesn’t work, no idea. Anyway, we should have a new version early next week.

excellent - thanks :slight_smile:

it’s finally available, check it out. Pls let us know of any remaining issues.
https://www.steinberg.net/forums/viewtopic.php?f=221&t=196887

thanks Musi - we’ll let you know :wink:

Just saw this I had been waiting for it to show up in the download assistant and hadnt even noticed that you posted this, downloading it now Thanks again! ill let you know how it works

Just trying this out now with my client and unfortunately our video is now frozen and the audio is glitching so much that i cant even test out the loop function, im not sure if its my equipment but ive never had it running this poorly. I think were going to revert back to .44 cause atleast i could record single takes and then download the HD after every keeper take. Let me know if you have any ideas of something else i could try as always
thanks!

Update on the revert to v44 so now my connection light on my end is solid red and neither i or the performer can hear any audio. after a couple of restarts and just general messing around with it I believe that my software is bricked if thats even a thing. I hope its not the case but I am out of ideas for how to fix this.
If you have any help or ideas i would love to hear them thanks again as always!

You mean just when you connect it’s all red?
Usually this points to a sample rate problem or the like (some interfaces refuse to change sample rate programatically).
We might try to help if you provide us with sastem details (platform, interfaces, sample rate, buffer size whatever available)

Hey Thanks for the quick response!

Yes the connection light indicator on vst connect just turns completely red on my end and just locks up red.

Im using Mojave OSX, my interface is UR-RT2 Im not sure what other info is important to this issue but let me know if i can provide anything further.

Thanks again!

still need more details, sorry.

  • Which indicator lights - Studio, or Performer, or both?
  • thanks for the audio system info, if the problem is on the Performer side, we need its audio system info as well.
  • also would be interesting to know what those bar graphs show when transport is started.
    We assume you tried “Repair VST Connect” from the VST Cloud menu?

Awesome I havent tried repair i totally forgot about that option sorry i should have tried that.
So to answer your first question the light is red on the studio side and the bars on the studio side is all the way down and the performer is all the way up, I will be meeting with my client again on Sunday night and I will try a repair and if that doesnt work ill be sure to do some screen caps and post back on here. ill let you know either way how i make out.

Thanks for your help!

yep, got the same issue, when hitting play or record the sync button goes red and I get a noise,
uninstalled and installed the previous version, no problem…

I was able to repair the vst by using the repair function, everything seems to be back to normal I think ill wait till the official release of the next version before I try to upgrade again.

Thanks for your help!

Hey just a quick question i noticed that there was a vst connect update for V5 i downloaded it and the file i download says V5, but when i install it the version it installs says its 4.0.10 not sure why this is but just thought id ask about what may be going on here.