Write automation not working consistently when Suspend Mute is enabled

Continuing the discussion from Selecting the Mute Automation lane causes Cubase to ignore the automation:

I’ve been seemingly burned by this one, or am mis-understanding how this is supposed to work.

I don’t want to write mute automation in my project, but occasionally it happens by accident (muting a track while chasing something, and write automation is still on - then a pain to undo). So I’ve tried the feature in the automation panel to ‘suspend write’ for just mute to prevent such accidents.

Once that is selected the ‘A’ status is orange at the top panel with a tool tip of ‘suspend all read/write automation’ which I always found curious but ignored.

Anyway, I was just doing event based dialog editing writing various plugin automations for different track sections, and noticed that none of my automation was sticking. I removed the ‘suspend mute’ and it works properly.

I’m writing my automation by selecting preview + loop, making the plugin changes, and when done stopping playback and hitting punch preview, both of which I have programmed on my controller.

Is this a bug, that selecting ‘suspend mute’ kills other automation. Is Nuendo getting tripped up by something? Or am I misunderstanding the use case?

I think you’re doing what I’m doing but I’m not seeing that same problem. I have both suspend read and write enabled for mute. I have seen automation problems, but I haven’t seen deselecting ‘suspend’ being a solution… yet…

1 Like

I’m starting to suspect the same conclusion. After undoing the the ‘suspend mute’ it was better, but this morning only every second automation write sticks. Had to redo multiple of them, and also check that they stuck, which is now a massive time tax. Didn’t have this problem before, would really love to see what’s the issue.

One thing I noticed is that my undo history seems to be spammed with hundreds of automation write events that don’t seem real as they don’t relate to a track or a plugin I was modifying:


If I remember right there is a maximum number of events/lanes that can be picked up when you go into loop/preview as it’s trying to detect what has changed. So my new theory is that some plugin (this iZotope one being a candidate) is spamming this buffer for some odd reason and thus all the other stuff that I’m trying to write doesn’t make it.

Quick update: The ‘mute’ automation was a red herring.

It ended up being the Rx Voice De-noise plugin. It just spammed the write automation and caused it lose track. Once I removed that plugin things worked normal again. Not entirely a Nuendo problem but mis-behaving plugins triggering Nuendo limitations in how it picks up changes when going into preview.

The take away I guess is, if you have automation issues, take a look at the history and see what’s happening. Each automation write pass is recorded there. So it’s easy to spot.

The ability to take a specific insert plugin reliably out of the automation system (read and write, even if the channel is toggled between write on and of ) would help.
In an other DAW you are able to set any Plugin parameter to be present in the automation system or not, which is really nice.


That actually exists, but has some usability problems.

There are R/W buttons on the audio track, but also on each automation track and in the plugin window. You can unclick the ‘W’ in the specific plugin and it will write automation for the track and other plugins, but not this plugin. So far so good.

Only problem is, if you turn off write automation on the track and then re-enable it, ever plugin gets write enabled again and your preference is lost. So you have to remember to do this every time you turn on write automation on the track, which is way too brittle and time consuming on a bigger mix.

The feature request would be either to make turning off ‘W’ on a specific plugin persistent, or add an ‘A’ button to the plugin or even automation track.

There is another clunky work-around (which probably could have fixed my problem). Write an initial automation pass of the plugin you want to keep as is. This is so the automation lanes get established. Then use ‘show used automation’ select all the ones from the plugin you want to keep as is and click the lock button. This will then read your initial automation, but exclude these particular automation lanes from future writes, even if you accidentally changed the values.

There’s also a mute button on each automation lane which disabled read + write for just that lane, which is I guess what you were referring to. That is intended to so you can toggle a specific automation quickly to A/B it.

With that in place, I did no longer see ‘RX Vocie-Denoise’ show up in the history.

So those are valid work arounds, but not exactly ergonomic. Would be nice to have a better workflow in Nuendo 13???

FWIW - I’ve had this exact problem with RX Voice De-noise.

1 Like

As have I. If I remember correctly, problems arise only when using “Adaptive Mode” in Voice De-Noise. I’ve switched almost exclusively to using Clarity VX Pro instead for the same use cases.


Same here for track level work. Combination of Wave zNoise for the light stuff, ClarityVxPro for everything else. Occasionally Ancon DxExtract so it has not enough controls and doesn’t sound as natural as Clarity.

1 Like