Writing two staffs for cello

Hi, I’m trying to write things like the attached for solo cello, but:

  • I can’t get the bass clef to appear on the lower staff.
  • I can’t get the stems of both staves to join.

I’ve tried adding staff below and also with ossia, but I can’t get it. Am I missing something?

Thanks in advance and best wishes.

Captura de Pantalla 2022-06-05 a las 17.43.49


Captura de Pantalla 2022-06-05 a las 20.46.40

This is what I get until now:


Oh, I forgot: with the option to add staff below I don’t know how to make it smaller without shrinking the upper one either. Thanks again in advance

You should indeed use ossias for this rather than extra staves. You can get Dorico to show the clef at the point at which the ossia appears, but if the wrong clef is appearing, try temporarily showing the ossia at the start of the flow and set the appropriate clef there, then delete the signpost that causes the ossia to show: the clef will still be in force when the ossia is reshown.

I started work on it … but now Daniel has answered … but I am posting what I got up to.
Cello ossia.dorico.zip (521.5 KB)
I used Engrave to move the ossia upwards, increased the stem length on the ossia notes were you want them joining and played around with moving the noteheads a little in Engrave.
(created in Dorico v4.1)

Thanks to both of you, I have not responded so far because I have fallen ill and have not been able to test it, but as soon as I recover I will comment. Thanks again and best regards

Sorry to hear that you are unwell. I wish you a speedy recovery!

1 Like

Thank you very much, now I´m better :slight_smile:

I´m trying to do what you say, but it doesn´t work: I create one ossia at the start of the flow and there I can see the right clef; then I delete the signpost ("+1 pentagrama") of that ossia, but the ossia wich I want to show the “f” clef doesn´t show the “f” clef. Maybe is because I´m using Dorico 4.0.31 in this computer and not 4.1?

Thank you very much!

Select the Signpost, open the Properties Panel and enable Show preamble.

pic

It worked, thank you very much! :slight_smile:

@arco, how did you achieve erase this?

Captura de Pantalla 2022-06-08 a las 13.49.32

The result I have is this:

How could I erase that extra stem that it shows?

I can’t help with details as I’m going out of town atm, but I have done some testing on Kodály’s op. 8 in the past. I have a few bars here that I can share with you. Maybe they would be useful to you if you play around with them.

Kodaly test.dorico (462.8 KB)

Thank you, that´s exactly what I´m trying to do, but I can´t and I don´t understand why… Because you don´t need to enable Show preamble, for example…

I´ll try to update to 4.1, maybe is that the reason

It looks like he manually added a Clef change there. Invoke the Carat, move the Carat to the lower staff and add the F Clef.

Nice to hear you have recovered!
I probably clicked on the rest following, then right-click - Remove stave.

Yes I manually added the clef.

Thanks to both of you, with 4.1 I can add the clef! But I still can´t remove the rest of stave and the stem that it´s too large, any idea?:

Captura de Pantalla 2022-06-08 a las 21.57.33

Thank you!

This is what I did





5

I did not do anything about the stem thickness. Perhaps there is a default setting for this

Thank you very much! So what you did was to write directly in the ossia staff. I was writing in the principal staff and later I pressed “M”.

Now I understand. That´s why you told that you have to go to Engrave Mode and play with the stems…

I almost have it:
1.

  1. You write in the ossia staff, nor in the principal staff:

  1. Then select notes you want to move to principal staff and press “N”:

  1. Finally remove staff in the rest:

It´s not perfect, the stem is not quite long if you use chords in the principal staff, but maybe this is the way.

Anycase it´s not an easy way to do this…